FORUMS
Remove All Ads from XDA

[9001][KERNEL][GB] SkyHigh V1.5 [Updated 08-02-13] [Additional BigMem edition]

247 posts
Thanks Meter: 641
 
By skywalker01, Senior Member on 20th March 2012, 12:54 AM
Post Reply Email Thread
8th April 2012, 06:04 PM |#331  
Senior Member
Flag Rzeszow
Thanks Meter: 77
 
More
GPS works fine in my case on 1.4d. Fix in about 7-10 seconds. I'm using stock kq7.
Happy Easter!!!

Sent from my GT-I9001 using xda premium
 
 
8th April 2012, 07:02 PM |#332  
AndrolinRoot's Avatar
Senior Member
Flag >>>>Ansbach<<<<
Thanks Meter: 2,882
 
Donate to Me
More
Flashed
but problem isnt gone... Sd cart...

Sent from my GT-I9001 using xda premium
8th April 2012, 07:13 PM |#333  
Member
Thanks Meter: 14
 
More
In my case there isn't SD card problem whatsoever after update to 1.4d if you find any bug attach the log and..... well skywalker is a genius. Thank you skywalker and happy Easter to all i9001 owners!

Sent from my GT-I9001 using xda premium
The Following User Says Thank You to addisuw For This Useful Post: [ View ] Gift addisuw Ad-Free
9th April 2012, 08:19 AM |#334  
Senior Member
Thanks Meter: 348
 
More
Quote:
Originally Posted by addisuw

In my case there isn't SD card problem whatsoever after update to 1.4d if you find any bug attach the log and..... well skywalker is a genius. Thank you skywalker and happy Easter to all i9001 owners!

Sent from my GT-I9001 using xda premium

SD problem is fixed for me too..
9th April 2012, 08:29 AM |#335  
chasemyass's Avatar
Senior Member
Flag Brasov
Thanks Meter: 513
 
Donate to Me
More
A bit offtopic don't ban me
My vision of a smartass called skywalker

Ty for your work

Sent from my GT-I9001 using Tapatalk 2 Beta-6
9th April 2012, 09:15 AM |#336  
nikku_hot123's Avatar
Senior Member
Flag Kannur
Thanks Meter: 41
 
More
Thank you for the awsome kernel... But my usb mode is not turning on whenever after pluging usb for data transfer it reboots. Does anybody faced such problem?

Sent from my GT-I9001 using Tapatalk 2 Beta-5
9th April 2012, 09:18 AM |#337  
chasemyass's Avatar
Senior Member
Flag Brasov
Thanks Meter: 513
 
Donate to Me
More
Quote:
Originally Posted by nikku_hot123

Thank you for the awsome kernel... But my usb mode is not turning on whenever after pluging usb for data transfer it reboots. Does anybody faced such problem?

Sent from my GT-I9001 using Tapatalk 2 Beta-5

have you tryied with another kernel so you can be sure if it`s a kernel related problem? This is 1`st time I see this so I doubt it`s kernel related...
9th April 2012, 10:08 AM |#338  
Senior Member
Thanks Meter: 118
 
More
Just want let the developer know that your kernel works great.
after experiencing the sd bug in v1.4 updating it solved this problem.

keep up the good work----->>>>maybe team up with arco68 and port CM9
9th April 2012, 12:32 PM |#339  
AndrolinRoot's Avatar
Senior Member
Flag >>>>Ansbach<<<<
Thanks Meter: 2,882
 
Donate to Me
More
to skywalker.. The galaxy w is getting cm9 this week..but the hardware isnt different, maybe you can work together with them...
Happy Easter

Sent from my GT-I9001 using xda premium
9th April 2012, 01:17 PM |#340  
broodplank1337's Avatar
Inactive Recognized Developer
Flag Nijmegen
Thanks Meter: 10,201
 
Donate to Me
More
Quote:
Originally Posted by chasemyass

A bit offtopic don't ban me
My vision of a smartass called skywalker


Ty for your work

Sent from my GT-I9001 using Tapatalk 2 Beta-6



Carry Yoda, you must!
9th April 2012, 02:07 PM |#341  
RavoxX's Avatar
Senior Member
Thanks Meter: 101
 
More
Quote:
Originally Posted by Rom_Tester

to skywalker.. The galaxy w is getting cm9 this week..but the hardware isnt different, maybe you can work together with them...
Happy Easter

Sent from my GT-I9001 using xda premium

We had this topic about 300-times. Just because it has the same GPU and the same CPU-frequency, it isn't the same hardware Furthermore this thread is dealing with his kernel, not CM-port.

To topic:

I still can't push files via APK-Manager. It says me that the file system is read only. Was there any solution and can I fix it by my own or should I send you something like a logcat? With FeaCore Phoenix everything works well.
Post Reply Subscribe to Thread

Tags
9001, galaxy, kernel, sgs+, skyhigh

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes