FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[APP][2.3+] Lux Auto Brightness

599 posts
Thanks Meter: 652
 
By Cyb3rGlitch, Senior Member on 19th October 2012, 12:58 PM
Post Reply Email Thread
11th November 2012, 11:02 PM |#201  
Member
Thanks Meter: 13
 
More
Ya I have messed with app manager toggle in phone settings and of course in the app. I'm assuming the notification is supposed to be down below with the other expandoids. Is that true? I've actually never seen a screenshot of it. Also why does the app menu refer to touching top of widget. The widget I have has a small arrow pointing down, tapping the top does nothing.

Beginning to wonder if I have mixed components or something.

Widget
Click image for larger version

Name:	uploadfromtaptalk1352671318484.jpg
Views:	481
Size:	122.9 KB
ID:	1474673

S3 on Sprint - 16gb pebble blue + 64
 
 
12th November 2012, 12:24 PM |#202  
Cyb3rGlitch's Avatar
OP Senior Member
Thanks Meter: 652
 
More
Quote:
Originally Posted by jeriel05

Is there a way to change the speed of the of the transition when the screen brightness is changing? In other words to change the smoothness of the transition.

Sent from my SCH-I535

Not yet. Will look into it for a future release.

Quote:
Originally Posted by trunkmonkey1972

I have yet to see the expandable notification. I've reinstalled with the same results. I haven't been able to root the app, although it seems to be functioning ok. The JB ota update arrived at recently so I'm just now exploring how lux runs. I really want the notification dashboard to work and haven't noticed any other posts having the issue. Any ideas? I messed with Notification settings in lux dash and system app manager but no luck.

Attachment 1474304

Stock rom 4.1.1 (new this week and installed on top of existing lux)
Current lux version (0.76)

Are you sure you're doing a two finger swipe? My main development device is exactly what you have.

Quote:
Originally Posted by trunkmonkey1972

Ya I have messed with app manager toggle in phone settings and of course in the app. I'm assuming the notification is supposed to be down below with the other expandoids. Is that true? I've actually never seen a screenshot of it. Also why does the app menu refer to touching top of widget. The widget I have has a small arrow pointing down, tapping the top does nothing.

Beginning to wonder if I have mixed components or something.

Widget
Attachment 1474673

S3 on Sprint - 16gb pebble blue + 64

Tapping the top is the same as pressing 'refresh' on the Dashboard.
12th November 2012, 01:25 PM |#203  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Cyb3rGlitch

Not yet. Will look into it for a future release.


Are you sure you're doing a two finger swipe? My main development device is exactly what you have.


Tapping the top is the same as pressing 'refresh' on the Dashboard.

Check the screen shots. Widget has arrow pointing down, tapping upper part doesn’t do anything. Tapping lower part opens whole dash. Yes, 2 fingers but only get app info pop up. Looks exactly the same as notifications I've had since July.
12th November 2012, 11:20 PM |#204  
Senior Member
Thanks Meter: 20
 
More
Interesting bug I'm experiencing (is it a bug?) on my gs2 the light sensor always reads at least 10 lux, in Lux. On the debug sensor page it reads no lower than 10 even in a completely dark room. In my phones diagnostic page (*#0*#) I can get direct access to the sensor output and it clearly reads 0 in a dark room, if I then cup my hand to reflect some light from the screen the sensor will read 5 so it's definitely not a physical fault with the sensor.

Upshot is that screen is always too bright in dark room. Tried the market version plus Dropbox version.

Any ideas?

Thanks.

Sent from my GT-I9100 using xda premium
12th November 2012, 11:45 PM |#205  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by trunkmonkey1972

Check the screen shots. Widget has arrow pointing down, tapping upper part doesn’t do anything. Tapping lower part opens whole dash. Yes, 2 fingers but only get app info pop up. Looks exactly the same as notifications I've had since July.

All my other expandable notifications function fine and I'm having no OS issues with sprint ota update. What to do.... I guess my first question is do my screen shots look like the correct components. I've had lux since July and 0.76 was installed when JB update was applied. I've uninstalled and reinstalled once since JB, no change. Do I need to clean up the uninstall more before reinstall? Ideas?

Thanks

S3 on Sprint - 16gb pebble blue + 64
13th November 2012, 12:16 AM |#206  
Senior Member
Flag Los Angeles
Thanks Meter: 30
 
More
Quote:
Originally Posted by marsexpress

Interesting bug I'm experiencing (is it a bug?) on my gs2 the light sensor always reads at least 10 lux, in Lux. On the debug sensor page it reads no lower than 10 even in a completely dark room. In my phones diagnostic page (*#0*#) I can get direct access to the sensor output and it clearly reads 0 in a dark room, if I then cup my hand to reflect some light from the screen the sensor will read 5 so it's definitely not a physical fault with the sensor.

Upshot is that screen is always too bright in dark room. Tried the market version plus Dropbox version.

Any ideas?

Thanks.

Sent from my GT-I9100 using xda premium

Same thing on my SGS2. Also, the proximity sensor is either 0 or 5 and nothing in between..
13th November 2012, 12:43 AM |#207  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by trunkmonkey1972

Ya I have messed with app manager toggle in phone settings and of course in the app. I'm assuming the notification is supposed to be down below with the other expandoids. Is that true? I've actually never seen a screenshot of it. Also why does the app menu refer to touching top of widget. The widget I have has a small arrow pointing down, tapping the top does nothing.

Beginning to wonder if I have mixed components or something.

Widget
Attachment 1474673

S3 on Sprint - 16gb pebble blue + 64

Is this the current widget? Anyone? (click attachment above) Tapping upper portion does nothing. Tapping lower portion, where the small down arrow is, opens dash. I'm beginning to think my install is somehow messed up. All updates since July were auto via Play Store. For the first month I had the free version.

S3 on Sprint - 16gb pebble blue + 64
13th November 2012, 01:10 AM |#208  
Senior Member
Flag Yorktown, VA
Thanks Meter: 312
 
More
Bought the full without even trying the free. Great reviews and a great dev. You deserve it.
13th November 2012, 01:21 AM |#209  
Member
Thanks Meter: 13
 
More
Here's what's running for lux currently :

Click image for larger version

Name:	uploadfromtaptalk1352764706327.jpg
Views:	289
Size:	53.5 KB
ID:	1477273Click image for larger version

Name:	uploadfromtaptalk1352764725848.jpg
Views:	286
Size:	68.5 KB
ID:	1477274Click image for larger version

Name:	uploadfromtaptalk1352764741597.jpg
Views:	275
Size:	64.5 KB
ID:	1477276

Do these look correct? Issues are : notification doesn't expand, click it shows dash board.
Widget is attachment link in quote above. Tapping lower half of widget bring up dashboard, also has no sleep button as described. Tapping upper half of widget does nothing.
Currently running lux components are last 2 screen shots above.

4.1.1 stock sprint rom, installed latest update (jb) after 0.76 was already installed.
Have no other JB issues, other expandables ok.
Have had lux since free app in July and no issues until trying 0.76 with JB.
S3 on Sprint - 16gb pebble blue + 64
13th November 2012, 03:01 AM |#210  
Junior Member
Thanks Meter: 2
 
More
woow this is a good app
it help my battery when i school
thanks sir
14th November 2012, 05:37 PM |#211  
Cyb3rGlitch's Avatar
OP Senior Member
Thanks Meter: 652
 
More
Quote:
Originally Posted by marsexpress

Interesting bug I'm experiencing (is it a bug?) on my gs2 the light sensor always reads at least 10 lux, in Lux. On the debug sensor page it reads no lower than 10 even in a completely dark room. In my phones diagnostic page (*#0*#) I can get direct access to the sensor output and it clearly reads 0 in a dark room, if I then cup my hand to reflect some light from the screen the sensor will read 5 so it's definitely not a physical fault with the sensor.

Upshot is that screen is always too bright in dark room. Tried the market version plus Dropbox version.

Any ideas?

Thanks.

Sent from my GT-I9100 using xda premium

I don't think it's a bug. The SGS2 was known for reporting lux values in multiples of 10. For some reason Samsung decided not to give apps raw readings.

Quote:
Originally Posted by trunkmonkey1972

All my other expandable notifications function fine and I'm having no OS issues with sprint ota update. What to do.... I guess my first question is do my screen shots look like the correct components. I've had lux since July and 0.76 was installed when JB update was applied. I've uninstalled and reinstalled once since JB, no change. Do I need to clean up the uninstall more before reinstall? Ideas?

Thanks

S3 on Sprint - 16gb pebble blue + 64

I added you to the Dropbox. Try that build.

Quote:
Originally Posted by testrider

Same thing on my SGS2. Also, the proximity sensor is either 0 or 5 and nothing in between..

Proximity sensor is supposed to give two values, it just tells the apps whether it's covered or not.
The Following User Says Thank You to Cyb3rGlitch For This Useful Post: [ View ] Gift Cyb3rGlitch Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes