FORUMS
Remove All Ads from XDA

[APP][25MAR10]Gen.Y DualBOOT v1.0.6.0[W|Q|VGA][CAB|EXT]

947 posts
Thanks Meter: 572
 
By yozgatg, Senior Member on 26th January 2010, 07:53 PM
Post Reply Email Thread
31st December 2010, 09:41 PM |#961  
Member
Thanks Meter: 0
 
More
Great app, could be improved.
I got it working on Polaris 100 QVGA SD Card.

Thing i would like to see implemented.
- Auto boot, no need to press the run button on haret?.
- Pre-Windows run, only let the minimum kernel startup and not let the interface load (taskbar etc, i see it at boot time)
- Yes in OS GUI, to configure it on both sides.

Thanks for the great app.
 
 
1st January 2011, 12:56 AM |#962  
Junior Member
Thanks Meter: 4
 
More
niceeeeeeee!

suggestion: when calling the daul boot, a reminder for windows over-clocking to be set back to factory setting.

This would be a greaaaat addition since over-clocking in WM and android are not the best of friends.

thanks
1st January 2011, 08:33 PM |#963  
Senior Member
Flag Amsterdam
Thanks Meter: 33
 
More
Quote:
Originally Posted by HeadHunter2009

Yes)
This solution for all HD2 roms.
1. First install MortScript
2. Install Gen.Y DualBOOT
3. Rename Haret.exe in your Android folder on StorageCard to Haret2.exe Important
4. Copy Haret.exe from my attachement to Android folder on StorageCard
5. Copy run.mscr and run.exe to Windows folder replacing axisting one
6. And then import Gen.Y.reg.reg file to the registry.
Reboot and anjoy
Works only if Android paths is /StorageCard/Android/Haret.exe

Hi,

The problem (at least the one I experienced) is that CLRCAD.EXE isn't run by Gen. Y DualBOOT. I attached a recompiled genyboot.exe that does run CLRCAD prior to running haret. No need for mortscript in that case. Just replace the original exe genyboot.exe with this one, and your good. It is the WVGA btw.

Cheers,
/Cacti
Attached Files
File Type: zip GenYBOOT.zip - [Click for QR Code] (28.5 KB, 193 views)
2nd January 2011, 05:58 AM |#964  
Junior Member
Thanks Meter: 0
 
More
Thank Man!
2nd January 2011, 11:42 PM |#965  
Junior Member
Flag Chicagoland, IL
Thanks Meter: 0
 
More
Quote:
Originally Posted by nykiea

I have a T-Mobile TP2 with the energy rom running cookie home tab. I just got done DL the GEN-Y Dual boot and my androind is on my sd card but when i reboot my phone everything works fine but it says that the android is not found. Can some-one please help.....

I have the same problem on my TP.
7th January 2011, 12:46 PM |#966  
Cheez2553's Avatar
Senior Member
Flag Reggio Emilia
Thanks Meter: 339
 
More
Work on LG Optimus 7?
7th January 2011, 07:43 PM |#967  
ro-mann's Avatar
Senior Member
Thanks Meter: 31
 
More
How can I erase my data on the Android system on my HTC Diamond? When I reset the data under "Privacy" "Factory Data Reset" the phone restarts, but when I select Android there is an error message and I have to reinstall Dualboot and Haret. Then when I restart it all my data is still there!
8th January 2011, 05:56 PM |#968  
Junior Member
Thanks Meter: 0
 
More
HTC Touch Diamond - Gen Y 1.6 doesnt work.
Ok, 1st of all, ty yozgatg for this thread, Im new on Diamond Android world but im very excited with the possibility to run Android on my HTC.

I'm here cuz i read almost all thread to see if anyone have a clue to help me to make the Gen Y Dualboot to work on my rom, but now, i'm here editing this reply cuz i couldnt get it to work.

I'm using the ES1_RC8_0409 rom -> http://forum.xda-developers.com/showthread.php?t=775419

and the XDANDROID.2.2.1.AOSP.FRX03.21.11.10.FULL_PACKAGE from the XDANDROID dev Team and both are working amazing, so i try to get Gen Y Dualboot to autoboot android. i pick the Gen.Y DualBOOT VGA v1.0.6.0 - Internal Storage since i think this is the right one for Diamond and instelled it on device memory (not the internal 4gb storage), so i edited the register like this

[HKEY_CURRENT_USER\Software\Gen.Y\DualBOOT]
"AndroidBootFolder"="\Internal Storage\andboot\haret.exe"
"StorageBootMode"=dword:0
"AutoBootAndroid"=dword:0
"FastBootEnabled"=dword:0
"AutoBootEnabled"=dword:1

and try to get the dualboot to work, but it says that android is missing.

This is my Internal Storage root:
http://picasaweb.google.com/lh/photo...eat=directlink

and this is my andboot folder
http://picasaweb.google.com/lh/photo...eat=directlink
9th January 2011, 07:31 PM |#969  
Member
Thanks Meter: 0
 
More
Android is missing error
Hi,

I am getting the "Android missing" error when I boot Gen.Y.

I have tried every possible AndroidBootFolder entry, and it it still won't find haret. I moved everything from the andboot folder to to the root of the sdcard and deleted the andboot folder. I re-installed Gen.Y just to get the defaults, and it won't find it.

Android boots perfectly if I run haret from file explorer in WM.

I've read everything on this thread about this, so what else can I do?

Regards
11th January 2011, 10:52 AM |#970  
phoenix15976's Avatar
Member
Flag Harare
Thanks Meter: 4
 
More
Hi. I keep getting "Android missing" during boot. I have tried to change the registry entries to point to HaRET with no joy. Please help.
14th January 2011, 01:04 AM |#971  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by phoenix15976

Hi. I keep getting "Android missing" during boot. I have tried to change the registry entries to point to HaRET with no joy. Please help.

The 1st page isn't really clearly! basically you only need to edit the registry and put the name of the folder android is in- if you boot \Storage Card\andboot_dec12\haret.exe
edit registry key to andboot_dec12 (no quotes)
Post Reply Subscribe to Thread

Tags
android dualboot, android fastboot

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes