Remove All Ads from XDA

Help with bricked phone, An app on google play bricked my phone, reboot loop

129 posts
Thanks Meter: 1
By acem77, Senior Member on 29th April 2014, 10:19 PM
Post Reply Email Thread
My LG Thrill was rooted I had cwm installed , I backed up my phone with cwm to get a current copy of my data. I then tried to restore and older back up that failed.

I tied to restore my phone with lg mobile tools.
It starts but fails because my phone keep getting redetected in device manager on my windows 7 pc causing the lg tool to lose its connection around 10%.

I tried to use cwm to restore the same zipped image of my phone containing the .bin and .fls that I used for lgs mobile tools
That failed.

I requested support from app developers that bricked my phone, they said I should be able to fix my phone if i rename a file “egl.cfg.mybackup” to “egl.cfg” Contained in /system/lib/egl'

So I restored my boot looping backup, but adb could not detect the device, I edited the adb_usb.ini to contain my phones usb device id. That did not help. So now I can’t edit the file name on the device.

I tried to edit the egl.cfg file in my back up in the system.ext4.tar restore file.
But when I went to restore it I got the md5 error….
So then I cleared all data in the nandroid.md5, that got around the md5 error.

Now cwm will reset at the same system\network\ file during the backup restore.
At that point cwm starts to restart a lot during another tasks..

This is such a pain….
Does anyone have some advice or know of any tools that could help thanks.
30th April 2014, 04:18 AM |#2  
OP Senior Member
Thanks Meter: 1
What is the zip format/content of the zip flashing option?
where can that be gotten?
1st May 2014, 03:31 PM |#3  
OP Senior Member
Thanks Meter: 1
changed the bootloader and smartflash completed,
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes