Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello people i'm totally new to xda-dev but i hope somebody can help me.

I'm copying the message i sent to the Fairphone Support Team, maybe some solution pops up here.

Here is everything i done and my phone still is not working properly.

1) Unpacked Fairphone, everything seemed fine. It asked me the language, it asked me to configure the wifi, the wifi worked. Then i installed Google Apps and asked me to reboot, while rebooting installed also the upgrade to Fairphone Os 1.1. It didn't ask me to install or not the upgrade, it did it by itself.

2) After rebooting, wifi and bluetooth are gone. I cannot turn them on, i swipe the button to activate them, and they turn back without any effect.

3) I tried to flash the os from the Fairphone site, via recovery mode; i tried the version 1.0 and the version 1.1, and nothing changed. Then i did an hard reset via recovery mode (resetting factory defaults / and cache) and nothing changed. Then i called Fairphone office on the phone, and the guys told me to install version 1.1 after the hard reset, i did it and nothing changed.

What am i supposed to do now? As far as i know this is a know Android issue.


Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes