FORUMS
Remove All Ads from XDA

|ROM| ~[lead rom]~ | 7.10.8862.144 (7.8) || 4.22.13 | [GOLD_C]

258 posts
Thanks Meter: 160
 
By leadpoizon, Senior Member on 26th June 2012, 04:12 PM
Post Reply Email Thread
28th June 2012, 02:48 AM |#21  
Member
Flag Boston, MA
Thanks Meter: 17
 
More
Quote:
Originally Posted by rcrabb

Hey, so on the HSPL/RSPL page, there's that warning:


I've got Mango on my Arrive; does this warning apply to me? Do I need to switch to an earlier version before starting this process?

what version SPL do you currently have running? check with putting into tricolor mode.
 
 
28th June 2012, 03:56 PM |#22  
IM0001's Avatar
Senior Member
Thanks Meter: 193
 
More
If you followed the directions to get into the bootloader (with the phone powered off, Hold the power and the volume down button till you get to the rainbow screen. From there you can see what OSPL you are running. With Mango it will be probably around the 4.XX-5.XX version number.

You can flash it back down to 2.29 using the 2nd link on [url=http://forum.xda-developers.com/showthread.php?t=1499440]here[/here]
The Following User Says Thank You to IM0001 For This Useful Post: [ View ] Gift IM0001 Ad-Free
28th June 2012, 04:29 PM |#23  
mapaz04's Avatar
Senior Member
Flag Tennessee
Thanks Meter: 83
 
More
Thumbs up THANKS!!!
Awesome man!!! Thanks for the ROM. Downloading now.

Been waiting. Glad its here... jejeje
29th June 2012, 12:09 AM |#24  
kwolf's Avatar
Senior Member
Flag Gray, TN
Thanks Meter: 71
 
More
I've been using it pretty heavily since flashing your rom, and I must say that I've had the least issues with this one out of all the tango roms available for the Arrive.

Great work, and THANKS!
29th June 2012, 03:43 AM |#25  
Junior Member
Flag 127.0.0.1
Thanks Meter: 4
 
More
Amazing work! I just installed this ROM and it seems really cool so far. Seeing tethering on board made me smile Thank you!

I will tinker with it and let you know if I find any hiccups!
30th June 2012, 08:01 PM |#26  
killerkhatiby009's Avatar
Senior Member
Thanks Meter: 7
 
More
Can't wait to try this ROM I'll flash it when I get free time but I remember your TP2 ROMS where the best I still have it running on my TP2 that I test android from time to time on! You are the man!
30th June 2012, 11:08 PM |#27  
Member
Thanks Meter: 1
 
More
So we are driving in the car and I figured hey why not Internet share my arrive to my iPad and check out xda and boy am I glad I did! I am super excited to try this rom out! I too used to use your roms in my TP2 days and can't wait to give this a goski. Glad to see a gold-c user making roms.

Ps. You need a donate button
1st July 2012, 12:55 PM |#28  
Junior Member
Thanks Meter: 0
 
More
Please help .I bought HTC 7 Pro with DFT ROM 7713 and SPL is 1.22 and not update anything .... I had a HTC Touch Pro 2 and there I did everything myself and completely out of WP7 here :/ And how can I do to make me go through the sync zune please? sry for my bad english :_X
1st July 2012, 07:24 PM |#29  
Member
Flag Gilbert, Arizona
Thanks Meter: 11
 
More
Solid work, man. I've been running this for the past two days and haven't had a problem with it yet. Thanks!
2nd July 2012, 01:32 PM |#30  
Nela's Avatar
Member
Thanks Meter: 4
 
More
Bluetooth?
Howdy Leadpoizon. Welcome to the party! I'm glad to see your ROMs in this continent of XDA.

I have been using your ROM for a few days and it is super stable and all around awesome. I did came across a problem that I'm not sure if it's the ROM or my phone's settings. I tried to pair up with the car's bluetooth system. It did so successfully, but it kept droping every second or two. Is it just mine? Is everyone able to maintain a bluetooth connection?
2nd July 2012, 04:10 PM |#31  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by Nela

Howdy Leadpoizon. Welcome to the party! I'm glad to see your ROMs in this continent of XDA.

I have been using your ROM for a few days and it is super stable and all around awesome. I did came across a problem that I'm not sure if it's the ROM or my phone's settings. I tried to pair up with the car's bluetooth system. It did so successfully, but it kept droping every second or two. Is it just mine? Is everyone able to maintain a bluetooth connection?

Works fine with my Ford Sync...no disconnects...
The Following User Says Thank You to pdawg17 For This Useful Post: [ View ] Gift pdawg17 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes