FORUMS
Remove All Ads from XDA

[ROM][4.3.1][TeamCanjica] CyanogenMod 10.2 [BUGFREE]

4,330 posts
Thanks Meter: 11,581
 
By Rox, Senior Member on 23rd October 2013, 03:21 PM
Post Reply Email Thread
23rd October 2013, 04:20 PM |#21  
The wsx's Avatar
Member
Thanks Meter: 17
 
More
First of all, it is an excellent jop. Stock rom stuck at 4.1.2 , but now there is 4.3 . Thanks Rox.

And I have a question? I had the same issue with first cm 10,2. When I change my wallpaper from a picture gallery, the phone effects its resolution. Mmm. How to say. The picture has normally no pixel seen , but when you set it as wallpaper , you can easily see pixels at edges. It's resolution gets worse. If you change wallpaper, you will see what i mean.

But its also just a problem with trebuched. I don't have that problem with nova.
 
 
23rd October 2013, 04:20 PM |#22  
Senior Member
Thanks Meter: 1,297
 
More
Quote:
Originally Posted by Vangonaj

There are modified vold or need add this to build.prop?

persist.sys.vold.switchexternal=1
ro.vold.switchablepair=/storage/sdcard0,/storage/sdcard1

add to bottom of build.prop
23rd October 2013, 04:27 PM |#23  
Vangonaj's Avatar
Member
Thanks Meter: 4
 
More
Seems all are downloading the rom. Download is slow XDDD.

Add Polishvodka´s fix for incall lowvolume.
23rd October 2013, 04:47 PM |#24  
monstro78's Avatar
Senior Member
Flag Athens
Thanks Meter: 164
 
More
I flash it over cm10.1 with wipe cache and dalvic cache and everything went OK.

Sent from my GT-I8160 using xda app-developers app
23rd October 2013, 04:47 PM |#25  
Senior Member
Thanks Meter: 47
 
More
I also noticed in mxplayer when I set h/w decoder + for local and network videos app FCs when I play a video(both local n net); if I set to s/w videos it works fine. This also happen with tekim's CM 10.2 whereas in in all CM 10.1 roms I tried both setting woeked fine? Has someone who also uses mxplayer tried it on pac 4.3 rom?

Sent from my GT-I8160 using xda app-developers app
23rd October 2013, 04:51 PM |#26  
Senior Member
Thanks Meter: 1,297
 
More
Quote:
Originally Posted by Vangonaj

Add Polishvodka´s fix for incall lowvolume.

doesnt work with rox's cm10.2
23rd October 2013, 04:57 PM |#27  
monstro78's Avatar
Senior Member
Flag Athens
Thanks Meter: 164
 
More
Gps working


Sent from my GT-I8160 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1382543808893.jpg
Views:	758
Size:	70.1 KB
ID:	2345439  
23rd October 2013, 05:00 PM |#28  
Vangonaj's Avatar
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by teddytsen

doesnt work with rox's cm10.2

He made new one.
23rd October 2013, 05:02 PM |#29  
KuChar_'s Avatar
Senior Member
Flag Inowrocław, Toruń
Thanks Meter: 42
 
More
Quote:
Originally Posted by Vangonaj

He made new one.

not yet
23rd October 2013, 05:04 PM |#30  
Vangonaj's Avatar
Member
Thanks Meter: 4
 
More
The this fix for cm 10.2 doesnt work?

http://forum.xda-developers.com/show....php?t=2416197

Edit: Yes my bad he said that doesnt work
23rd October 2013, 05:08 PM |#31  
Limpangpong's Avatar
Senior Member
Flag Bekasi
Thanks Meter: 37
 
More
Quote:
Originally Posted by ledjo

I also noticed in mxplayer when I set h/w decoder + for local and network videos app FCs when I play a video(both local n net); if I set to s/w videos it works fine. This also happen with tekim's CM 10.2 whereas in in all CM 10.1 roms I tried both setting woeked fine? Has someone who also uses mxplayer tried it on pac 4.3 rom?

Sent from my GT-I8160 using xda app-developers app

Yeah.. MX FC if I set decoder to H/W+


Sent from my GT-I8160 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes