FORUMS
Remove All Ads from XDA

Tethering VIA USB - Install and troubleshooting

1,403 posts
Thanks Meter: 55
 
By add3421, Senior Member on 7th November 2008, 01:39 AM
Post Reply Email Thread
12th November 2008, 11:28 PM |#11  
OP Senior Member
Flag Wilmington!
Thanks Meter: 55
 
More
Quote:
Originally Posted by Chryslerq

Anyone having issues with the modded RC30? I just updated now when ever I type in the command the daemon dose not start.

It could be already running in the background of ur pc, try looking in processes and end the process. then run the command again
 
 
13th November 2008, 12:44 AM |#12  
Senior Member
Thanks Meter: 0
 
More
no im on windows vista.
13th November 2008, 03:04 AM |#13  
OP Senior Member
Flag Wilmington!
Thanks Meter: 55
 
More
hmm, never tried it on vista..mabye someone out their has. a rebbot phone and pc never hurts either
16th November 2008, 11:31 AM |#14  
Junior Member
Thanks Meter: 0
 
More
Works with vista
Finally got the driver installed and it works great. Thanks to all your expert advice.

Here is the link for the Vista driver that worked by the way don't use the extract feature in vista instead double click on the zip file and copy and paste the files.

http://dl.google.com/android/android_usb_windows.zip
16th November 2008, 12:03 PM |#15  
Retired Moderator
Thanks Meter: 11
 
More
Quote:
Originally Posted by pcmedicdan

Finally got the driver installed and it works great. Thanks to all your expert advice.

Here is the link for the Vista driver that worked by the way don't use the extract feature in vista instead double click on the zip file and copy and paste the files.

http://dl.google.com/android/android_usb_windows.zip

Thank you but I think this was mentioned by grahamsz
17th November 2008, 06:28 PM |#16  
superg05's Avatar
Senior Member
Thanks Meter: 1
 
More
i just pluged mine in and it said andriod phone was intalled succefully i did'nt do jack but i would like to see it pop up in windows mobile center
28th November 2008, 06:29 AM |#17  
Member
Thanks Meter: 0
 
More
hello everyone....i just got my phone yesterday and im trying to get this to work...

i downloaded the app, installed the usb drivers...did everything in the instructions

i got foxy proxy and configured it but i still cant get online with it....

any suggestions?

Thanx guys
28th November 2008, 07:29 AM |#18  
Junior Member
Thanks Meter: 0
 
More
i suggest you don't try to do tetherbot. follow the instructions here: http://forum.xda-developers.com/showthread.php?t=444004
29th November 2008, 01:16 AM |#19  
Junior Member
Thanks Meter: 0
 
More
Cool
Quote:
Originally Posted by gringo69

hello everyone....i just got my phone yesterday and im trying to get this to work...

i downloaded the app, installed the usb drivers...did everything in the instructions

i got foxy proxy and configured it but i still cant get online with it....

any suggestions?

Thanx guys

Make sure that you set FoxyProxy to use SOCKS for DNS lookups(under Global Settings)...this stumped me too at first

On a side note...according to speedtest.net getting ~300kbps down and ~250kbps up...wooohooo

Also, i'm on a mac, i couldn't get safari to work... I wonder if its the same DNS lookup issue...perhaps, if I set my DNS server to be an ip address of a DNS root server or something....i'll try this later, i'm just psyched I got this up at all
29th November 2008, 01:18 AM |#20  
Retired Moderator
Thanks Meter: 11
 
More
try manually setting the dns servers to opendns.com
7th December 2008, 03:58 PM |#21  
Junior Member
Thanks Meter: 0
 
More
Anyone manage to get Vista 64 to recognize the phone ? So far, no luck getting V64 to recognize the usb_windows.zip driver. =/
Post Reply Subscribe to Thread

Tags
sharing internet android, tether, tethering

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes