FORUMS
Remove All Ads from XDA

[ROM] [Weekly] [Unofficial] [4.4.2] CarbonRom KK Unofficial

508 posts
Thanks Meter: 478
 
Post Reply Email Thread
12th March 2014, 01:05 AM |#31  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by skiman10

Alright I'll look in to it... See what's wrong. Thanks for saying something. The build errors were about telephony so I will start there. Anyone else having problems like that?

Sent from my HTC6500LVW using Tapatalk

Ok interesting findings just now.

Flashing this rom screws up my radios so that I cannot get a voice connection signal. After I flashed this rom, I tried to go back to cm11 and was permanantly in roaming with no voice, flashed vanir, same thing.

Then i flashed back to stock rom from santod thread, SAME result, i had no signal.
So then I flashed stock firmware, radio, kernel(latest) and recovery, then did factory reset and everything was fine.

Then I flashed to cm11, everything was fine, flashed back this carbon rom from today, and got stuck in the same no voice situation, and had to revert back to stock again to get back voice

Also, don't mean to be annoying, I love carbon and would like to see this on here so trying to help.
 
 
12th March 2014, 01:38 AM |#32  
skiman10's Avatar
OP Senior Member
Thanks Meter: 478
 
Donate to Me
More
Quote:
Originally Posted by Dethsesh

Ok interesting findings just now.

Flashing this rom screws up my radios so that I cannot get a voice connection signal. After I flashed this rom, I tried to go back to cm11 and was permanantly in roaming with no voice, flashed vanir, same thing.

Then i flashed back to stock rom from santod thread, SAME result, i had no signal.
So then I flashed stock firmware, radio, kernel(latest) and recovery, then did factory reset and everything was fine.

Then I flashed to cm11, everything was fine, flashed back this carbon rom from today, and got stuck in the same no voice situation, and had to revert back to stock again to get back voice

Also, don't mean to be annoying, I love carbon and would like to see this on here so trying to help.

No I like that your bringing up all these errors. They effed my radios up also, did you get voice back? I'm gonna have to do a factory reset because mine keeps saying dialing then crashes.

Sent from my HTC6500LVW using Tapatalk
12th March 2014, 03:25 AM |#33  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by skiman10

No I like that your bringing up all these errors. They effed my radios up also, did you get voice back? I'm gonna have to do a factory reset because mine keeps saying dialing then crashes.

Sent from my HTC6500LVW using Tapatalk

The only way I could get voice was to do a factory reset. I tried everything before that and had no luck.

Sent from my One using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes