FORUMS
Remove All Ads from XDA
H10 Turbo

[Q][CLOSED] I Durn Gun'd Bricked My Taberlet!

16 posts
Thanks Meter: 2
 
By swallaces, Junior Member on 28th April 2012, 06:45 PM
Post Reply Email Thread
I tried flashing CM9 Nightly without doing anything else before flashing on CWM 5.5 something like a dork and now my tablet wont get off the bootscreen. I tried restoring a backup from around Febuary and it wont even charge on it's original wall charger: I turn it on, shows a red battery and shuts off. Wat do? BTW it was rooted through the ASUS app. I think I sound pretty f'd. My only real thought would be flashing something else through the MicroSD slot, if I could boot into recovery. Wat do?
UPDATE: I fixed it. :P
 
 
28th April 2012, 06:50 PM |#2  
OP Junior Member
Thanks Meter: 2
 
More
Cool UPDATE!
Got it back into CWM. Please halp.
28th April 2012, 07:10 PM |#3  
OP Junior Member
Thanks Meter: 2
 
More
NVM Fixd, yo.
29th April 2012, 12:51 AM |#4  
Passportpowell's Avatar
Senior Member
Flag Birmingham, United Kingdom, United Kingdom
Thanks Meter: 6
 
Donate to Me
More
how did you fix?
29th April 2012, 04:17 PM |#5  
Senior Member
Thanks Meter: 41
 
More
Please share.....it might help some one like myself in the future.....



Thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes