FORUMS
Remove All Ads from XDA

Rom W6.5 (Beta 2) Pharos WWE

103 posts
Thanks Meter: 0
 
By thiti1999, Senior Member on 9th February 2009, 11:12 AM
Thread Deleted Email Thread
Rom W6.5 Pharos WWE.

Download Link

http://rapidshare.com/files/20076964...V16_B21159.rar
Cr. to : PhamQuang

Cheers
Attached Thumbnails
Click image for larger version

Name:	Screen003-14.jpg
Views:	890
Size:	54.2 KB
ID:	158566   Click image for larger version

Name:	Screen007-9.jpg
Views:	606
Size:	41.5 KB
ID:	158567  
 
 
9th February 2009, 11:55 AM |#2  
jale's Avatar
Senior Member
Flag Kristiansand S
Thanks Meter: 15
 
More
Will try the ROM tonight...
9th February 2009, 02:32 PM |#3  
Junior Member
Thanks Meter: 0
 
More
password ??
9th February 2009, 04:37 PM |#4  
Junior Member
Thanks Meter: 0
 
More
pass : PhamQuang
9th February 2009, 06:42 PM |#5  
jale's Avatar
Senior Member
Flag Kristiansand S
Thanks Meter: 15
 
More
What version of .net CF is there in this rom?
9th February 2009, 10:04 PM |#6  
marzialex's Avatar
Junior Member
Flag Rome
Thanks Meter: 0
 
More
Somebody tested this ROM?
9th February 2009, 11:05 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by marzialex

Somebody tested this ROM?

rom looks verry good to me! it seems to be faster then 6.1!
10th February 2009, 08:23 AM |#8  
jale's Avatar
Senior Member
Flag Kristiansand S
Thanks Meter: 15
 
More
Looks and feels realy good.

Two issues:
1: When someone rings me, the phone wont play the ring-tone. Its just silent, and it doesn't vibrate either.
2: If you see that someone is calling you, the phone use like 5-6 seconds to find the number that is calling in your phonelist, so before that, it just shows the number, not the name (if you have the number stored).

The phone have freezed on me once with this ROM also, but no biggie...

edit:
Tested the phone again now, and the two issues above is no longer present. Makes me wonder if its the LG KU990 i tried to call from yesterday that is wrong. Usen a Qtek8310 now.
edit2:
Issue still exist when calling from the KU990 to the Pharos. KU990 to Qtek8310 works fine, Pharos to KU990 works fine, the only thing that is "lagging" is from KU990 to the Pharos. It takes about 1 ring for the "incoming call" screen on the pharos to appear, and about 4-5 rings for the sound/vibrate to start. If I have the phone in my pocket, and someone calls me, and I don't know it before 4-5 rings (15+ sec), its a big chance that the caller have hang up...
No matter if I don't have a pic for the contact, just ring (no vibrate), or ringtone on the mem-card or phone main memory.

Please say if anyone else have had this issue. Ask whoever calls you if they have been calling for a long time before you picked it up :P

If anyone have a video-recorder application for WM, I can make a video to show you.
10th February 2009, 05:57 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Does it the same Rom as Poldo Iolite V01?
10th February 2009, 09:26 PM |#10  
jale's Avatar
Senior Member
Flag Kristiansand S
Thanks Meter: 15
 
More
Info about ROM:
5.2.21140 (build 21140.5.0.0)
ROM date: 02.02.09
ROM version: 1.11.456.13

No Iolite
11th February 2009, 02:28 AM |#11  
thiti1999's Avatar
OP Senior Member
Thanks Meter: 0
 
More
Try this!
Quote:
Originally Posted by jale

Looks and feels realy good.

Two issues:
1: When someone rings me, the phone wont play the ring-tone. Its just silent, and it doesn't vibrate either.
2: If you see that someone is calling you, the phone use like 5-6 seconds to find the number that is calling in your phonelist, so before that, it just shows the number, not the name (if you have the number stored).

The phone have freezed on me once with this ROM also, but no biggie...

edit:
Tested the phone again now, and the two issues above is no longer present. Makes me wonder if its the LG KU990 i tried to call from yesterday that is wrong. Usen a Qtek8310 now.
edit2:
Issue still exist when calling from the KU990 to the Pharos. KU990 to Qtek8310 works fine, Pharos to KU990 works fine, the only thing that is "lagging" is from KU990 to the Pharos. It takes about 1 ring for the "incoming call" screen on the pharos to appear, and about 4-5 rings for the sound/vibrate to start. If I have the phone in my pocket, and someone calls me, and I don't know it before 4-5 rings (15+ sec), its a big chance that the caller have hang up...
No matter if I don't have a pic for the contact, just ring (no vibrate), or ringtone on the mem-card or phone main memory.

Please say if anyone else have had this issue. Ask whoever calls you if they have been calling for a long time before you picked it up :P

If anyone have a video-recorder application for WM, I can make a video to show you.

Pls, try this cab file for serve your problem. Install to main memory.
Cheers
Attached Files
File Type: zip OpalPhoneCanvas.zip - [Click for QR Code] (818.0 KB, 87 views)
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes