FORUMS
Remove All Ads from XDA

Android 2.2 (FroYo) On HTC [03 Sep 2010] (V1.6)

991 posts
Thanks Meter: 401
 
By TheBrilliantMistake, Senior Member on 22nd July 2010, 10:41 AM
Thread Closed Email Thread
3rd December 2010, 04:34 PM |#1011  
Junior Member
Thanks Meter: 0
 
More
Hey,

im actually installing this on my htc touch hd with 6.1 wm original rom.

I hope it works fine would be really great Thanks alot guys to make this possible!

best regards
Andy
3rd December 2010, 11:27 PM |#1012  
Junior Member
Thanks Meter: 0
 
More
How I can uninstal this?
In settings remove programs not exist.

Somebody can help my?
4th December 2010, 06:15 AM |#1013  
R^7Z's Avatar
Senior Member
Flag location! location!! (somewhere in the vast array of question marks)
Thanks Meter: 146
 
More
Quote:
Originally Posted by tom1111

How I can uninstal this?
In settings remove programs not exist.

Somebody can help my?

You don't, it installs to your microSD card, format it and that's it.
4th December 2010, 03:11 PM |#1014  
Junior Member
Thanks Meter: 0
 
More
Hey,

by installing this, is it possible to install der Blackstone overclocked Version? Does it overclock my htc touch or does it have to be overclocked allready? If so, aint it bad for the phone to get overclocked? Thanks in advance!

Best regards
Andy
4th December 2010, 03:46 PM |#1015  
R^7Z's Avatar
Senior Member
Flag location! location!! (somewhere in the vast array of question marks)
Thanks Meter: 146
 
More
Quote:
Originally Posted by GBN001

Hey,

by installing this, is it possible to install der Blackstone overclocked Version? Does it overclock my htc touch or does it have to be overclocked allready? If so, aint it bad for the phone to get overclocked? Thanks in advance!

Best regards
Andy

I wouldn't suggest oc period unless you are prepared for some funky things happening. I'd wait till the build is completely stable. Meaning everything works as it should, to include camera and all.
4th December 2010, 10:26 PM |#1016  
Junior Member
Thanks Meter: 0
 
More
Hey,

would be great if everything works completely smooth and stable! I'll wait and let you guys do ya great work ( i've got nearly no idea of such stuff )

best regards
Andy
5th December 2010, 12:46 AM |#1017  
Junior Member
Thanks Meter: 0
 
More
hello,

i have an issue using android on my hd with the original wm 6.1 rom.
i`d like to use my headphones (3.5mm) to listen to my music, but the phone doesn`t even recognize them and keeps using the speaker. when i change the startup.txt as described in the FAQs the headphones work but the speaker and the microphone don`t. so it doesn`t ring and i can`t talk to other people even if the headphones are not connected.

please, can anybody help me?

big thanks to the developers!



Divinitas
5th December 2010, 01:04 AM |#1018  
R^7Z's Avatar
Senior Member
Flag location! location!! (somewhere in the vast array of question marks)
Thanks Meter: 146
 
More
Quote:
Originally Posted by GBN001

Hey,

would be great if everything works completely smooth and stable! I'll wait and let you guys do ya great work ( i've got nearly no idea of such stuff )

best regards
Andy

It would be awesome if everyone could run Android with NO bugs whatsoever. Till then, you can play around with it. Just keep in mind, it may cause a less than expected user experience for the time being. If you are really interested in this project, my suggestion would be to do more reading, try stuff out and report your findings. Keep in mind, it would be wise to do a general keyword search before posting your findings. Just to ensure that it hasn't already been reported recently.

n-Joie!
5th December 2010, 01:20 AM |#1019  
o1s3's Avatar
Member
Thanks Meter: 0
 
More
Installed fine on my HD but got stuck in a loop when I ran it.
So have unstalled it as I am busy, but will attempt again in a few days.
5th December 2010, 01:23 AM |#1020  
R^7Z's Avatar
Senior Member
Flag location! location!! (somewhere in the vast array of question marks)
Thanks Meter: 146
 
More
Quote:
Originally Posted by o1s3

Installed fine on my HD but got stuck in a loop when I ran it.
So have unstalled it as I am busy, but will attempt again in a few days.

Have you tried any updates?
5th December 2010, 08:03 AM |#1021  
hpx118's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Divinitas

hello,

i have an issue using android on my hd with the original wm 6.1 rom.
i`d like to use my headphones (3.5mm) to listen to my music, but the phone doesn`t even recognize them and keeps using the speaker. when i change the startup.txt as described in the FAQs the headphones work but the speaker and the microphone don`t. so it doesn`t ring and i can`t talk to other people even if the headphones are not connected.

please, can anybody help me?

big thanks to the developers!



Divinitas

You have to change zImage and modules and everything will work perfectly!!!
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes