FORUMS
Remove All Ads from XDA

[Tool]SP FlashTool ||MTK Android FLASHER

65 posts
Thanks Meter: 423
 
By DR_MOOSAVI, Member on 9th November 2012, 08:15 PM
Post Reply Email Thread
26th August 2013, 10:55 PM |#31  
*boy*racer*'s Avatar
Senior Member
Thanks Meter: 416
 
Donate to Me
More
I need help too please. I rooted my MT65xx not sure of the model and tried installing recovery. Rebooted it and now it get to emotion logo and vibrates then shuts off.

I downloaded the original FW and tried flashing it but it says error no EMMC found.

Is my phone permanently bricked?

Thanks

Sent from my C6603 using xda app-developers app
 
 
27th August 2013, 01:07 PM |#32  
Dark Wraith's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 958
 
Donate to Me
More
Quote:
Originally Posted by *boy*racer*

I need help too please. I rooted my MT65xx not sure of the model and tried installing recovery. Rebooted it and now it get to emotion logo and vibrates then shuts off.

I downloaded the original FW and tried flashing it but it says error no EMMC found.

Is my phone permanently bricked?

Thanks

Sent from my C6603 using xda app-developers app

you must have not unchecked anything..preloader,boot.img etc while flashing the recovery.These types of errors happen when you flash your phone with wrong preloader or boot.img etc. I bricked mine by flashing wrong preloader and my phone became a paperweight. But i revived it again..But,Since your phone is getting detected,first of all make sure that you have the correct FW for ur device. Now select scatter file.Keep everything checked. now click on format whole flash.It should solve your Emmc not found error

very important: Before you do this,take out the battery..click on vol+ and connect to usb(try every combination)..for MT6577 its vol+ only.If your phone is getting detected still then go ahead and try what i wrote. If not proceed at your own discretion. Many MT65XX devices have a meta mode. try every combination.Vol++Vol- and try connecting..or just vol- or vol- or vol +...etc...
27th August 2013, 08:43 PM |#33  
*boy*racer*'s Avatar
Senior Member
Thanks Meter: 416
 
Donate to Me
More
Quote:
Originally Posted by Dark Wraith

you must have not unchecked anything..preloader,boot.img etc while flashing the recovery.These types of errors happen when you flash your phone with wrong preloader or boot.img etc. I bricked mine by flashing wrong preloader and my phone became a paperweight. But i revived it again..But,Since your phone is getting detected,first of all make sure that you have the correct FW for ur device. Now select scatter file.Keep everything checked. now click on format whole flash.It should solve your Emmc not found error

very important: Before you do this,take out the battery..click on vol+ and connect to usb(try every combination)..for MT6577 its vol+ only.If your phone is getting detected still then go ahead and try what i wrote. If not proceed at your own discretion. Many MT65XX devices have a meta mode. try every combination.Vol++Vol- and try connecting..or just vol- or vol- or vol +...etc...

Thanks for your reply. Unfortunately i threw it across the room and now its in the bin
27th August 2013, 10:42 PM |#34  
Dark Wraith's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 958
 
Donate to Me
More
Quote:
Originally Posted by *boy*racer*

Thanks for your reply. Unfortunately i threw it across the room and now its in the bin

Lol..wish you could have it..its always good to see a bricked phone resurrected

Sent from my Micromax A110 using xda app-developers app
24th September 2013, 11:39 AM |#35  
Dark Wraith's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 958
 
Donate to Me
More
Quote:
Originally Posted by Milandas01

Hello friend, please pay your attention. I'm try to root my canvas hd using sp flash tool. Everything is alright but when I connect my device it's only shows searching. Not detect i also install or uninstall x86 driver hundred times. But problem is same. what is the problem i can't understand :'(


Please please please help
Thank in advance :'(

Uninstall the drivers. x86 drivers is for a 32 bit machine.. so make sure you are on a 32 bit machine. Now once uninstalled..restart machine and install again. Reboot and try. and make sure you have the latest version of sp flashtools.
3rd October 2013, 01:06 AM |#36  
Junior Member
Thanks Meter: 0
 
More
Please help!!!

I'm getting a weird problem. When I plug my phone into laptop with the battery unplugged it connects, shows up in device manager (correctly) and then disconnects. SP Flash Tool doesn't see the phone so can't talk to it. What I've tried so far to fix:

1. Tried 3 different computers.
2. Tried with battery in.
3. Tried in Factory & CWM... Atleast this stayed in Device Manager but didn't communicate to SP Flash Tool (this is probably a noob mistake to think it may have worked?).
4. Tried every combination of power and volume buttons when plugging in USB cable.

Two questions: Am I missing something? & Can I convert the backup to a flashable zip so that it can be flashed from CWM???

EDIT: Must have been sleep deprived. Bit more research and actually seeing that I had an error 8038 I figured that the scatter file needed editing. I changed the details of the scatter file to the one I made during my backup. It worked but it just went into boot loop. I was able to recover to my backup.

Did I do the right thing to the scatter file or is that the reason the downloaded ROM went into boot loop?
4th October 2013, 04:04 PM |#37  
Member
jakarta
Thanks Meter: 9
 
More
i think u can solve ur problems from

http://forum.xda-developers.com/show....php?t=2167244

explanation about meta-mode

or from

http://forum.xda-developers.com/show....php?t=2160490

i think i see something about sp flash tool error here and how to fix them
7th October 2013, 10:23 AM |#38  
Dark Wraith's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 958
 
Donate to Me
More
Quote:
Originally Posted by SmartDumbArse

Please help!!!

I'm getting a weird problem. When I plug my phone into laptop with the battery unplugged it connects, shows up in device manager (correctly) and then disconnects. SP Flash Tool doesn't see the phone so can't talk to it. What I've tried so far to fix:

1. Tried 3 different computers.
2. Tried with battery in.
3. Tried in Factory & CWM... Atleast this stayed in Device Manager but didn't communicate to SP Flash Tool (this is probably a noob mistake to think it may have worked?).
4. Tried every combination of power and volume buttons when plugging in USB cable.

Two questions: Am I missing something? & Can I convert the backup to a flashable zip so that it can be flashed from CWM???

EDIT: Must have been sleep deprived. Bit more research and actually seeing that I had an error 8038 I figured that the scatter file needed editing. I changed the details of the scatter file to the one I made during my backup. It worked but it just went into boot loop. I was able to recover to my backup.

Did I do the right thing to the scatter file or is that the reason the downloaded ROM went into boot loop?

Scatter file has nothing to do with sp flashtools detecting your phone or not. try reinstalling the drivers and see if it connects. I hate sp flash tools for a lot of reasons and this is one of them
17th October 2013, 05:04 PM |#39  
Junior Member
Thanks Meter: 0
 
More
Thumbs up rom para gt-i9500 mtk6577
quisiera saber si alguien me puede ayudar con mi movil es el gt-i9500 mtk6577 necesito una rom para este modelo para flashearlo por flashtool gracias y disculpen las mo,lestias
18th October 2013, 06:41 PM |#40  
Member
Thanks Meter: 6
 
More
serial number + imei lost
I lost the phone serial number and the 2x imei using the Format functionality of this tool

The IMEI can be recovered, set but not persistent: after Factory reset it will be invalid again.

How to set it permanently ? - to the original one.
21st October 2013, 01:47 AM |#41  
mai77's Avatar
Senior Member
Thanks Meter: 581
 
More
Sign IMEI tool MTK65xx
Quote:
Originally Posted by ro.edi

SP_Flash_Tool_v3.1316.0.150_(build.16-04-2013)

http://forum.xda-developers.com/show...9#post44078599

imei tool for those phones, but it may cancel the install / not work on some 6589 based ones : MTK65xx-imei_EN.apk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes