FORUMS
Remove All Ads from XDA

 View Poll Results: Would you want a Built from source CM10/9 Rom with my custom additions?

Yes please
 
135 Vote(s)
90.60%
Nah i'm happy with what we have got...
 
14 Vote(s)
9.40%

*Re-Release*[Rom][AROMA][NFC] ReVoluTioNMoD v3.3

1,342 posts
Thanks Meter: 2,364
 
Post Reply Email Thread
10th April 2013, 01:03 AM |#201  
nevyntanis's Avatar
Senior Member
Thanks Meter: 101
 
More
I have only had a chance to install 3.5 tonight, been a bit busy the last few days.

Just some info that may or may not help anybody with the apn problem. I installed the 3.5 rom without the apn patch, which once flashed didn't connect to data. But I then restored a titanium backup on the 3.5 rom which included a backup of the apn settings from 3.4 rom, rebooted and it connected to data with no problems.

Thanks Russell great work yet again. :thumbup:

Sent from my HTC Vision
The Following User Says Thank You to nevyntanis For This Useful Post: [ View ] Gift nevyntanis Ad-Free
10th April 2013, 06:19 AM |#202  
les02jen17's Avatar
Senior Member
Flag Manila
Thanks Meter: 94
 
Donate to Me
More
Coming from stock, I installed the ROM and for some reason, the WiFi Hotspot capability stopped working. I did a clean flash to update it to the latest 3.5, still not working. Gone back to stock ROM for now. Any ideas?

Sent from my HTC Desire C using Tapatalk 4 Beta
10th April 2013, 06:35 AM |#203  
Phenziox's Avatar
Senior Member
Flag that one country where weed is legal
Thanks Meter: 255
 
More
It's probably the apn again, try to restore ones that work

Sent from my HTC Desire C
11th April 2013, 02:20 AM |#204  
les02jen17's Avatar
Senior Member
Flag Manila
Thanks Meter: 94
 
Donate to Me
More
Settings force closes when trying to modify hotspot settings. Running 3.5 RevolutionMOD with APN patch, clean install.

Sent from my HTC Desire C using Tapatalk 4 Beta
11th April 2013, 11:26 AM |#205  
Gfhoihoi72's Avatar
Senior Member
Thanks Meter: 68
 
More
Quote:
Originally Posted by nevyntanis

Try a dirty install of the revolution ROM the one without the apn patch. See what that does.

You must be a really patient person because I would be flipping out by now.

Sent from my HTC Vision

This solution has worked for 2 weeks but now my phone reboots again . And the apn fix also don't work.

Sent from my HTC Desire C using xda premium
14th April 2013, 05:55 AM |#206  
LaKsHaY1997's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 92
 
More
Cool Max camera resolution is 3MP instead of 5MP
....maximum resolution in the camera app is 3MP(2048x1536) instead of 5MP(2592x1952)...everything else in this rom is gr8

PLease fix the camera resolution issue

And also how can i install the apn fix? do i have to flash it from recovery
17th April 2013, 12:23 PM |#207  
Member
Flag Lahore
Thanks Meter: 8
 
More
help needed with cam
just installed the ROM and after getting help from different forums, i was able to resolve booting and data issues. one things is still left, on lockscreen when i select cam on left, the mobile restarts and i cant even find cam app inside, wat to do?
19th April 2013, 10:54 PM |#208  
russell664's Avatar
OP Senior Member
Flag Somewhere you can't imagine...
Thanks Meter: 2,364
 
Donate to Me
More
Hey guys, sorry about my absence i have a lot going on at the moment, and am finding it hard to find time, and working on my projects. So basically there will be updates, just not this week, there should be updates next week though. Thanks for your compliments guys, I will look at some of your suggestions, and see what i can bring to the table. I hope you guys understand, anyways look forward to the next updates.
The Following 7 Users Say Thank You to russell664 For This Useful Post: [ View ] Gift russell664 Ad-Free
21st April 2013, 10:42 PM |#209  
Member
Thanks Meter: 9
 
More
I found a small bug on the lock screen pattern
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-04-21-23-27-32.png
Views:	264
Size:	56.2 KB
ID:	1901061  
23rd April 2013, 09:37 PM |#210  
Member
Thanks Meter: 0
 
More
v3.5 Bugs
Hello and thank you for this great "Revolution rom"
I flashed latest version (v3.5) on my Desire C with full wipe and noticed 3 bugs:

1. When I get calls in, I can`t see the number and beginning. Only after I swiped key lock to right side i can see the number.
2. When I long press on power button - the first 3 symbols (vibration - snooze - loud) are in white color - and really hard to recognize.Maybe in grey color will be better ?
3. When I want restore my backup with clockworkmod I got error: md5 mismatch

Sorry for my english.

Best regards
25th April 2013, 11:41 PM |#211  
Member
Flag Bursa
Thanks Meter: 21
 
More
Audio
russell, thank you very very much.

guys, i have a question. i installed revolution mod v3.3 and i can't find radio. i need the radio because of my job. don't have the radio in this rom?

edit: i fix this. i download radio files and select root mode in es file explorer. than, i copy files in /system/apps folder. it's working.
thanks SaM`, for helping.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes