FORUMS

[Oct 27][SD]▐ 27.10.2010▐ ★shubCRAFT 2.0★CM6★▐ ★Discontinued★ ▐

717 posts
Thanks Meter: 37
 
By shu8i, Senior Member on 31st July 2010, 09:32 PM
Post Reply Email Thread
31st July 2010, 11:16 PM |#21  
shu8i's Avatar
OP Senior Member
Flag New Jersey
Thanks Meter: 37
 
More
Quote:
Originally Posted by 2girls1cup

turns out the black screen i got was SOD.

no offense but did you thorougly test this before you posted this?

For those of your getting many SODs try this zImage instead the one in the build: http://cotulla.pp.ru/leo/Android/Cot..._NOSPEEDDY.rar
31st July 2010, 11:17 PM |#22  
Senior Member
Flag Kozani
Thanks Meter: 325
 
More
Quote:
Originally Posted by zcollins11

brightness setting is force closing

same here.This build started correctly when i edited the startup.txt.Very beautifull fonts but not 100% compatible with greek language.Ιnstead of letters i see some strange shapes.
31st July 2010, 11:26 PM |#23  
Member
Thanks Meter: 0
 
More
so quick question when booting linux it says tty job control off anyone know what thats about????
31st July 2010, 11:29 PM |#24  
Senior Member
Flag Gurgaon
Thanks Meter: 23
 
More
It booted fine.. looks so beautiful and elegant.. it was a lil slow..

Was able to open up Astro file manager, wi-fi, advance task manager on first boot .. rebooting again to check if it speeds up a lil bit.

It is so far the best looking build..

Thanks so much for this
31st July 2010, 11:31 PM |#25  
Member
Thanks Meter: 0
 
More
great start though big ups!!!
31st July 2010, 11:31 PM |#26  
Senior Member
Thanks Meter: 21
 
More
No sod for me. It blacks out on the first start for me, but it comes back after 10 seconds. The brightness screen is force closing, yes. But i never recognized it because I use the power managment widget.

Sent from my HTC HD2 using XDA App
31st July 2010, 11:38 PM |#27  
Member
Thanks Meter: 1
 
More
SD Card
Hello.
Your Build is pretty good, but i got a strange problem too.
If i start the astro explorer,after a few seconds he closed, without any error massage.
I think i got no access to the sd card..

thanx..
31st July 2010, 11:38 PM |#28  
Senior Member
Flag Gurgaon
Thanks Meter: 23
 
More
After I restart the phone (after first boot), speed is much better than it was on first boot. going to play with it more.. will update
31st July 2010, 11:43 PM |#29  
Senior Member
Thanks Meter: 4
 
More
This rom is rather incredible, was waiting for someone to included that theme in a rom.


Thanks
31st July 2010, 11:51 PM |#30  
coburn_c's Avatar
Senior Member
Flag Fort Wayne
Thanks Meter: 40
 
More
Quote:
Originally Posted by shu8i

For those of your getting many SODs try this zImage instead the one in the build: http://cotulla.pp.ru/leo/Android/Cot..._NOSPEEDDY.rar

worked, any downside to using this zimage?
31st July 2010, 11:56 PM |#31  
Senior Member
Thanks Meter: 49
 
More
niceee
this rom is super sweet...everything works! all apps camera camcorder gps flashlight...sick build nice theme big props bro...if this is just a rc im not ready for a final release lol...keep up the hard work..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes