FORUMS
Remove All Ads from XDA

CPU speed

2 posts
Thanks Meter: 0
 
By lilbowser, Junior Member on 8th November 2006, 07:12 PM
Thread Deleted Email Thread
For some odd reason tcpmp is reporting that my CPU speed is only 180 mhz, i thaght it was suposto be running at 201 mhz. Any one have any idea whay it is like that?
Edit:I just did a hard reset,and now tcpmp is reporting that my CPU is at 177 mhz
 
 
8th November 2006, 09:09 PM |#2  
Member
Flag Edmond, Oklahoma
Thanks Meter: 1
 
More
Quote:
Originally Posted by lilbowser

For some odd reason tcpmp is reporting that my CPU speed is only 180 mhz, i thaght it was suposto be running at 201 mhz. Any one have any idea whay it is like that?
Edit:I just did a hard reset,and now tcpmp is reporting that my CPU is at 177 mhz

It says the same for me, but SKTools tells me 201 and then system settings says 201. I imagine TCPMP just reads it wrong.
11th November 2006, 11:17 AM |#3  
monakh's Avatar
Senior Member
Flag Lahore | Manama | Washington
Thanks Meter: 36
 
101010
More
No, guys, unless you are all overclocking on your Dash it's a well-known fact that many providers and OEMs are underclocking the OMAP CPU. The Dash processor can easily run between 230 & 240MHz but has been under-clocked to 180. Why? I am not sure, perhaps because of power?

FYI, My TCPMP reports 180 unless I OC using the requisite software.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes