FORUMS
Remove All Ads from XDA

[XAP] [12.11.2012] WMDC Launcher [Full unlock/Root Tools unlock]

1,478 posts
Thanks Meter: 2,051
 
By ultrashot, Recognized Developer on 28th February 2012, 02:45 PM
Post Reply Email Thread
14th July 2012, 10:02 PM |#101  
Senior Member
Thanks Meter: 367
 
More
Total Commander works well with WP7 phone!
Hi Ultrashoot, you are genius.

Before I used WPDM, all transfers was slow and mostly crashed.

Now I use Total Commander with WinCE plugin.

Speed of transfer is from 8 to 20 MBits/sec!!!

Zune start is not necessary now.

WP7 filesystem is shown as \\\WinCE Device\ in TCMD/Network.

 
 
15th July 2012, 07:08 AM |#102  
AndrewSh's Avatar
Senior Member
Minsk
Thanks Meter: 833
 
More
Quote:
Originally Posted by Martin7Pro

Total Commander works well with WP7 phone!

Not only TC but any file manager with mobile plugin (I use Altap Salamander for ages).
And - yes - ultra is a genius!

But zune should be installed. No need to run it because ZuneLauncher.exe is in All Users\Windows Registry\Run by default.....
16th July 2012, 04:56 PM |#103  
Senior Member
Thanks Meter: 367
 
More
Lost Connection
Hi Ultrashoot. After any minutes connection is lost. Restart of WMDC in PC, restart of your app in phone, start Zune, all is not help. Only starting WPDM+TouchExperience restores WMDC connection. After it I can close WPDM and TouchExperience too and WMDC connection stay active. Can you explain thos behaviour and make WMDC connection stable? M.
16th July 2012, 06:30 PM |#104  
AndrewSh's Avatar
Senior Member
Minsk
Thanks Meter: 833
 
More
Martin7Pro, sorry for noob advise - did you try to set switching the screen off to "Never" when connected to USB?
16th July 2012, 07:15 PM |#105  
OP Recognized Developer
St.Petersburg
Thanks Meter: 2,051
 
More
Quote:
Originally Posted by Martin7Pro

Hi Ultrashoot. After any minutes connection is lost. Restart of WMDC in PC, restart of your app in phone, start Zune, all is not help. Only starting WPDM+TouchExperience restores WMDC connection. After it I can close WPDM and TouchExperience too and WMDC connection stay active. Can you explain thos behaviour and make WMDC connection stable? M.

I can safely say that WMDC connection is very stable. You see a very strange problem, haven't heard about it before.
(total WPDM closing can help, not sure)
17th July 2012, 03:29 PM |#106  
Senior Member
Thanks Meter: 367
 
More
Quote:
Originally Posted by ultrashot

I can safely say that WMDC connection is very stable. You see a very strange problem, haven't heard about it before.
(total WPDM closing can help, not sure)

Than for quick response. I have one personal and second working computer. Both have the same configuration and WPDM is installed on both. I seen today connection is really stable on my working computer. Then, it must be any mistake in my personal computer. I am going to uninstall WPDM.

Quote:
Originally Posted by AndrewSh

Martin7Pro, sorry for noob advise - did you try to set switching the screen off to "Never" when connected to USB?

I tried it on my working computer and connection is stable also under screen off.

---------- Post added at 04:29 PM ---------- Previous post was at 04:20 PM ----------

Quote:
Originally Posted by Martin7Pro

Hi Ultrashoot, you are genius.

Before I used WPDM, all transfers was slow and mostly crashed.

Now I use Total Commander with WinCE plugin.

Speed of transfer is from 8 to 20 MBits/sec!!!

Zune start is not necessary now.

WP7 filesystem is shown as \\\WinCE Device\ in TCMD/Network.

There is one big problem occured. When I copy Directory with subdirectories from PC to phone, subpath is deformed. All copied files and subdirectories too stays on the root (only one file with zero length stays in each subdirectory) with deformed name (backslash is probably missed in path):



Do you know anybody, if it is "normal" behaviour of this plugin also with WM phones?
17th July 2012, 04:44 PM |#107  
OP Recognized Developer
St.Petersburg
Thanks Meter: 2,051
 
More
Quote:
Originally Posted by Martin7Pro

Do you know anybody, if it is "normal" behaviour of this plugin also with WM phones?

don't know. Should be the same since this RAPI is ported from WM6.5.3.
18th July 2012, 09:08 AM |#108  
Senior Member
Thanks Meter: 367
 
More
Hi Ultrashoot, thanks for answer. I have (little offtopic) question: I have problem with performance in ZX Spectrum javascript emulator. Remote process viewer shows nothing. Can I measure IE9 processor performance by any simple method? Or, do you know, why javascript in this code works cca 200 times slowly in my DFT v.3 HTC7Pro, then on PC? Can you try this emulator (run by blue arrow) in your Dynamics ROM? Attention, it is 1,5 MB of data, I can send offline version, when you have data limit on the phone, or downloading by PC connection may be better. I would like to change ROM to your one in future, but I must make data transfer between different ROMs. I do not beleive IE9 javascript is wrong implemented, I mean it is any processor time management problem. M.
11th August 2012, 02:55 PM |#109  
Ttblondey's Avatar
Senior Member
Thanks Meter: 105
 
More
Doesn't show the phone like in the picture. But it works,
12th August 2012, 07:45 AM |#110  
OP Recognized Developer
St.Petersburg
Thanks Meter: 2,051
 
More
Quote:
Originally Posted by Ttblondey

Doesn't show the phone like in the picture. But it works,

Icons are device-specific and should be included in ROM or added manually.
12th August 2012, 09:07 AM |#111  
Ttblondey's Avatar
Senior Member
Thanks Meter: 105
 
More
Quote:
Originally Posted by ultrashot

Icons are device-specific and should be included in ROM or added manually.

Thanks for the hi light.
Post Reply Subscribe to Thread

Tags
debugging, file manager for windows phone 7, rapi, wmdc, wp7

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes