FORUMS
Remove All Ads from XDA

[ROM][UNOFFICIAL] CyanogenMod 11 Nightlies / Releases [EOL]

2,474 posts
Thanks Meter: 9,430
 
Post Reply Email Thread
Announcement from Mustaavalkosta: End-of-Life
7th January 2017, 09:18 PM |#5361  
Mustaavalkosta's Avatar
OP Senior Member
Flag Rymättylä
Thanks Meter: 9,430
 
Donate to Me
More
Quote:
Originally Posted by 2be3_80

I have tried to flash this radio from bootloader (renaming file to PD98IMG.zip) but with no success. Guess I'm s-off but not eng s-off (I don't know how to gain it, most link are probably dead now) - can I check it somehow?
Bootloader info:
ACE PVT SHIP S-OFF RL
HBOOT-0.85.0019
MICROP-0438
RADIO-26.06.04.06_M
eMMC-boot
Dec 27 Dec 2010, 14:47:30

SHIP S-OFF would say ENG S-OFF if with engineering version of the bootloader. Sadly I can't help you with bootloader stuff. I converted mine in early 2011 and haven't touched it since. No clue what I did back then but the method is likely deprecated already. AAHK2 might be worth looking into though.
 
 
7th January 2017, 11:38 PM |#5362  
Junior Member
Thanks Meter: 4
 
More
I think you need ENG S-OFF in order to flash the radio. AAHK2 script worked for me - AAHK2 thread https://forum.xda-developers.com/sho....php?t=2367322
Quote:
Originally Posted by 2be3_80

I have tried to flash this radio from bootloader (renaming file to PD98IMG.zip) but with no success. Guess I'm s-off but not eng s-off (I don't know how to gain it, most link are probably dead now) - can I check it somehow?
Bootloader info:
ACE PVT SHIP S-OFF RL
HBOOT-0.85.0019
MICROP-0438
RADIO-26.06.04.06_M
eMMC-boot
Dec 27 Dec 2010, 14:47:30

8th January 2017, 06:40 PM |#5363  
Senior Member
Thanks Meter: 138
 
More
Quote:
Originally Posted by iCavem4n

I think you need ENG S-OFF in order to flash the radio. AAHK2 script worked for me - AAHK2 thread https://forum.xda-developers.com/sho....php?t=2367322

Were you already rooted with s-off like me or stock rom?
I don't want to brick device
8th January 2017, 07:42 PM |#5364  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by 2be3_80

Were you already rooted with s-off like me or stock rom?
I don't want to brick device

I wasn't rooted. I had a locked bootloader and a stock HTC ROM (I think kernel 2.3.x with Sense 3.0, but not sure).
The Following User Says Thank You to iCavem4n For This Useful Post: [ View ] Gift iCavem4n Ad-Free
8th January 2017, 09:41 PM |#5365  
Senior Member
Thanks Meter: 138
 
More
Quote:
Originally Posted by iCavem4n

I wasn't rooted. I had a locked bootloader and a stock HTC ROM (I think kernel 2.3.x with Sense 3.0, but not sure).

Thanks for linking, now I'm eng s-off, so I can flash that new radio to make gps working, is that only one that's worked for you?
9th January 2017, 01:15 AM |#5366  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by 2be3_80

Thanks for linking, now I'm eng s-off, so I can flash that new radio to make gps working, is that only one that's worked for you?

It's the only one I tried after installing this CM11 ROM. GPS stopped working (or took ages to get a single fix). With that radio, it started working again.
The Following User Says Thank You to iCavem4n For This Useful Post: [ View ] Gift iCavem4n Ad-Free
21st January 2017, 10:20 AM |#5367  
Junior Member
Thanks Meter: 0
 
More
Hi,
is our Desire HD in any case still supported or its done with 2016?

How about the future with Desire HD? Thats it?
22nd January 2017, 08:32 AM |#5368  
Mustaavalkosta's Avatar
OP Senior Member
Flag Rymättylä
Thanks Meter: 9,430
 
Donate to Me
More
Quote:
Originally Posted by AMCooper

Hi,
is our Desire HD in any case still supported or its done with 2016?

How about the future with Desire HD? Thats it?

We haven't made any final decision about the future. I'll post something when something has been decided. I haven't had time to investigate whether it's wise to convert to LineageOS for maintenance updates. Android 6.0.x is the last version I'll be involved with though.

Sent from my SM-T719 using Tapatalk
The Following 3 Users Say Thank You to Mustaavalkosta For This Useful Post: [ View ] Gift Mustaavalkosta Ad-Free
7th March 2017, 01:40 PM |#5369  
Member
Thanks Meter: 28
 
More
@iCavem4n
sent you a pm, can you check your inbox pls?
9th April 2017, 01:46 PM |#5370  
Junior Member
Flag Białystok
Thanks Meter: 0
 
More
I have a problem with the installation. Executes "error executing updater binary in zip '/sdcard/cm-11-20161203-unofficial-ace.zip'
Error flashing zip '/sdcard/cm-11-20161203-unofficial-ace.zip'

I tried under fat32 and under ext4.
I have TWRP 2.8.7-aceopt.
What am I doing wrong? What is missing?
// edit
Bad version ace, not aceopt. I changed TWRP for ace but it still does not work.
10th April 2017, 10:42 AM |#5371  
gongoscho's Avatar
Senior Member
Flag Vienna
Thanks Meter: 60
 
More
Hi kjulian2,

when you want to use the opt version, you musst flash the opt TWRP version, format all partitions include the sdcard EXT4, and then you can flash the ace opt ROM
More information about aceopt see here from Mustaavalkosta


grEEtZ
Post Reply Subscribe to Thread

Tags
ace, cm11, desire hd

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes