FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Xperia S UI for Xperia Play Extreme Final Edition --> TrueAncestor Rom

371 posts
Thanks Meter: 380
 
By jjkkyu, Senior Member on 14th March 2012, 08:11 AM
Post Reply Email Thread
17th December 2012, 09:08 PM |#341  
zohaib anwar's Avatar
Senior Member
Flag Dubai
Thanks Meter: 2
 
More
Unhappy
Quote:
Originally Posted by HEZAiKU

Is it only me that have the problem with the auto brightness, using the quickpanel still not in auto

timescape doesn't update the name of the users in the tweets or FB status. i have attached the screenshots and marked the faults that i face. please try solve it. it will be a pleasure. and also FB doesn't update. shown in the screenshot. Please someone help me. it became a headache for me. someone please help.
Attached Thumbnails
Click image for larger version

Name:	timesheet 002.jpg
Views:	723
Size:	47.6 KB
ID:	1571336   Click image for larger version

Name:	timesheet 004.jpg
Views:	721
Size:	28.7 KB
ID:	1571337  
 
 
17th December 2012, 09:38 PM |#342  
Senior Member
Flag London
Thanks Meter: 46
 
More
Sorry if it already been asked but do I need to Wipe Data or just Flash and have fun?
18th December 2012, 12:38 AM |#343  
Deshabilitado's Avatar
Senior Member
Flag Puebla
Thanks Meter: 139
 
More
Quote:
Originally Posted by AzNTypeR

Sorry if it already been asked but do I need to Wipe Data or just Flash and have fun?

just flash it, but takes a lil more to reboot so be patient
18th December 2012, 05:31 PM |#344  
Senior Member
Flag London
Thanks Meter: 46
 
More
Flashed it and am impressed. One slightly depressing thing that might not be related to this theme is the Lockscreen Pass-Lock, its white which doesnt really look nice. Dang. >.< Only bad thing but everything else is great!
18th December 2012, 10:00 PM |#345  
zohaib anwar's Avatar
Senior Member
Flag Dubai
Thanks Meter: 2
 
More
Unhappy
Quote:
Originally Posted by jjkkyu

try this patch.
install via recovery.

timescape doesn't update the name of the users in the tweets or FB status. i have attached the screenshots and marked the faults that i face. please try solve it. it will be a pleasure. and also FB doesn't update. shown in the screenshot. Please someone help me. it became a headache for me. someone please help.
Attached Thumbnails
Click image for larger version

Name:	timesheet 002.jpg
Views:	678
Size:	47.6 KB
ID:	1574371   Click image for larger version

Name:	timesheet 004.jpg
Views:	663
Size:	28.7 KB
ID:	1574372  
27th December 2012, 12:46 AM |#346  
Senior Member
Flag London
Thanks Meter: 46
 
More
This is sort of a problem..

I was just playing around with the Edit Music Settings and managed to change pretty much all of my Album Art and I cant find the reverse function.. Tried Deleting Data.. Still Doesnt Work!
3rd May 2013, 05:32 AM |#347  
Junior Member
Thanks Meter: 0
 
More
This isn't working in my r800x. it just turns on for a few seconds and then reboots .help?????
13th May 2014, 09:13 AM |#348  
Pixelado's Avatar
Senior Member
Thanks Meter: 59
 
More
I dont always necro threads, but when I do, it's because I gotta say thanks!
Remember this theme all the way back from jan 2013, it was beautiful and should still be!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes