FORUMS
Remove All Ads from XDA

Titanium Backup not showing any backups

190 posts
Thanks Meter: 13
 
By xanderharris86, Senior Member on 7th February 2013, 03:25 AM
Post Reply Email Thread
So just picked up my Note 2 this afternoon and already rooted and unlocked it thanks to the incredibly helpful tutorials on the development forum...

So I installed the SD card I had been using from my Xperia Play, after doing one last final TB, and am a little surprised to see that none of my backups are showing up in TB. I can see all the current apps installed, it's pointing to the right directory, yet nothing from my XP is showing as an available backup to restore. Is it just a compatibility issue between phones?

I'd like to restore some game data and some kik convo's... but if I can't I can't!

Thanks in advance!
 
 
7th February 2013, 12:35 PM |#2  
nunyazz's Avatar
Senior Member
Flag BTR
Thanks Meter: 149
 
More
Get TB to search the entire phone for the backup directory.
The Following 2 Users Say Thank You to nunyazz For This Useful Post: [ View ] Gift nunyazz Ad-Free
7th February 2013, 04:18 PM |#3  
Senior Member
Thanks Meter: 98
 
More
Quote:
Originally Posted by xanderharris86

So just picked up my Note 2 this afternoon and already rooted and unlocked it thanks to the incredibly helpful tutorials on the development forum...

So I installed the SD card I had been using from my Xperia Play, after doing one last final TB, and am a little surprised to see that none of my backups are showing up in TB. I can see all the current apps installed, it's pointing to the right directory, yet nothing from my XP is showing as an available backup to restore. Is it just a compatibility issue between phones?

I'd like to restore some game data and some kik convo's... but if I can't I can't!

Thanks in advance!

this happened to me. i forgot the solution, but i think clearing the data or reinstalling the app worked.

in my case, i used an app that cleared tb cache.
7th February 2013, 04:23 PM |#4  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,895
 
Donate to Me
More
Re: Titanium Backup not showing any backups
Quote:
Originally Posted by nunyazz

Get TB to search the entire phone for the backup directory.

This. By default it looks at internal sd. You need it to look at the external sd. So open tibu/settings/preferences and click back up folder

Sent from the dark on a Note 2
The Following 2 Users Say Thank You to kintwofan For This Useful Post: [ View ] Gift kintwofan Ad-Free
7th February 2013, 04:50 PM |#5  
Senior Member
Thanks Meter: 98
 
More
Quote:
Originally Posted by kintwofan

This. By default it looks at internal sd. You need it to look at the external sd. So open tibu/settings/preferences and click back up folder

Sent from the dark on a Note 2

I assume he has already done that.
Quote:
Originally Posted by xanderharris86

So just picked up my Note 2 this afternoon and already rooted and unlocked it thanks to the incredibly helpful tutorials on the development forum...

So I installed the SD card I had been using from my Xperia Play, after doing one last final TB, and am a little surprised to see that none of my backups are showing up in TB. I can see all the current apps installed, it's pointing to the right directory, yet nothing from my XP is showing as an available backup to restore. Is it just a compatibility issue between phones?

I'd like to restore some game data and some kik convo's... but if I can't I can't!

Thanks in advance!

7th February 2013, 05:04 PM |#6  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,895
 
Donate to Me
More
Re: Titanium Backup not showing any backups
Quote:
Originally Posted by kimdoocheol

I assume he has already done that.

Guess I missed that

Sent from the dark on a Note 2
7th February 2013, 05:38 PM |#7  
thenuke1's Avatar
Senior Member
Los Angeles 818
Thanks Meter: 30
 
More
Wink
Quote:
Originally Posted by kimdoocheol

I assume he has already done that.

Quote:
Originally Posted by kimdoocheol

this happened to me. i forgot the solution, but i think clearing the data or reinstalling the app worked.

in my case, i used an app that cleared tb cache.

Quote:
Originally Posted by kintwofan

This. By default it looks at internal sd. You need it to look at the external sd. So open tibu/settings/preferences and click back up folder

Sent from the dark on a Note 2

Quote:
Originally Posted by kintwofan

Guess I missed that

Sent from the dark on a Note 2

it could very well be that the OP thinks "sdcard0" is the microsd.

had the same issue and thought the same thing. Had the my microSD in my droid X and i just simply put it in my note 2 without formating so when i installed TiB the app ofcourse didnt detect the back up location i had for the DX so it created on in the sdcard0 file.

heres what i did hope it helps

go into Titanium Backup

click your menu button

select preferences

scroll to Backup Location folder

click your back button on the phone and stop at the /storage folder

there you will see "extSdCard" and "sdcard0" under it.

select ExtSdCard and HOPEFULLY you'll find your Titanium backup folder
The Following 6 Users Say Thank You to thenuke1 For This Useful Post: [ View ] Gift thenuke1 Ad-Free
7th February 2013, 05:54 PM |#8  
Senior Member
Thanks Meter: 98
 
More
Quote:
Originally Posted by thenuke1

it could very well be that the OP thinks "sdcard0" is the microsd.

had the same issue and thought the same thing. Had the my microSD in my droid X and i just simply put it in my note 2 without formating so when i installed TiB the app ofcourse didnt detect the back up location i had for the DX so it created on in the sdcard0 file.

heres what i did hope it helps

go into Titanium Backup

click your menu button

select preferences

scroll to Backup Location folder

click your back button on the phone and stop at the /storage folder

there you will see "extSdCard" and "sdcard0" under it.

select ExtSdCard and HOPEFULLY you'll find your Titanium backup folder

if that is true, maybe he didn't even back up to the SD in the first place from his xperia
7th February 2013, 06:06 PM |#9  
thenuke1's Avatar
Senior Member
Los Angeles 818
Thanks Meter: 30
 
More
Quote:
Originally Posted by kimdoocheol

if that is true, maybe he didn't even back up to the SD in the first place from his xperia

interesting...

maybe he doesn't even have an SD card lol
7th February 2013, 07:08 PM |#10  
Senior Member
Thanks Meter: 98
 
More
Quote:
Originally Posted by thenuke1

interesting...

maybe he doesn't even have an SD card lol

maybe, just maybe, he doesn't even own a phone. mind blow.
The Following 2 Users Say Thank You to kimdoocheol For This Useful Post: [ View ] Gift kimdoocheol Ad-Free
7th February 2013, 07:16 PM |#11  
thenuke1's Avatar
Senior Member
Los Angeles 818
Thanks Meter: 30
 
More
Re: Titanium Backup not showing any backups
Wwwwoooooaaaaahhhhh

Sent from my SCH-I605 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes