Remove All Ads from XDA

Stuck on Recovery screen for Teamwin

11 posts
Thanks Meter: 0
By aliysared, Junior Member on 6th April 2013, 03:21 PM
Post Reply Email Thread
28th May 2017, 08:43 AM |#11  
Junior Member
Thanks Meter: 0
I using lenovo a 6000 plus . I faced a problem when install twrp recovery . Now showing teamwin only on my mobile screen . I tried to give all permission but all time that is failed please help me . What I flash it throw lenovo costumer care. Please help m.e
25th June 2017, 12:53 PM |#12  
Junior Member
Thanks Meter: 0
I have same issue on samsung s4 mini (teamwin blinking continously nothing is worked) after data reset it is araised.. did you get solution please tell me
13th March 2018, 04:37 AM |#13  
Flag Woodstock alabama
Thanks Meter: 11
Originally Posted by chrisjz

Hey NRA_Bear, So i decided to try a different rom, been using beans rom for a few years now. Got stuck in a recovery reboot. I came across your instructions, followed them exactly, but once I get to odin I605_VRALJB_Restore.tar.md5, it just hangs at write, and does nothing. Any idea what I may be doing wrong?

Look in here. Sometimes casual screwed up Odin I can't remember exactly.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes