FORUMS
Remove All Ads from XDA

Baseband version unknown

314 posts
Thanks Meter: 211
 
By benwalburn, Senior Member on 13th July 2013, 08:27 AM
Post Reply Email Thread
23rd August 2013, 11:40 PM |#11  
Senior Member
Thanks Meter: 425
 
More
Quote:
Originally Posted by benwalburn

I flashed the full stock and it fixed my phone. Apparently, root66 doesn't update everything.

That's why I and other users recommended you select NAND erase in Odin when using Root66, it isn't that it doesn't update everything it just doesn't completely wipe everything.

Sent from my SCH-I605 using XDA Premium HD app

---------- Post added at 03:40 PM ---------- Previous post was at 03:40 PM ----------

Quote:
Originally Posted by darcy6901

I am having the same baseband unknown problem. What do I do?

Flash roo66 in Odin with NAND Erase checked.

Sent from my SCH-I605 using XDA Premium HD app
 
 
25th August 2013, 05:11 PM |#12  
Junior Member
Thanks Meter: 0
 
More
NOTE II Baseband
Quote:
Originally Posted by benwalburn

I flashed the full stock and it fixed my phone. Apparently, root66 doesn't update everything.

It sounds like you were able to fix your problem. I think I am having the same problem as you. Could you please tell me in detail what you did? I have been rooting phones for almost 5 years now but this Note 2 is an entirely different beast.
21st October 2018, 10:10 PM |#13  
Senior Member
Thanks Meter: 79
 
Donate to Me
More
Quote:
Originally Posted by darcy6901

It sounds like you were able to fix your problem. I think I am having the same problem as you. Could you please tell me in detail what you did? I have been rooting phones for almost 5 years now but this Note 2 is an entirely different beast.

Ever fix it?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes