FORUMS
Remove All Ads from XDA

Problems with HardSPL

3 posts
Thanks Meter: 0
 
By maverick757, Junior Member on 22nd January 2011, 05:38 PM
Post Reply Email Thread
Hey guys,

I got an old HTC Touch Diamond (Vodafone germany) from my neighbour and wanted to put a new WM6.5 Rom on it. I run a Windows XP PC and have a connection via Active Sync to my Touch Diamond and have disabled my firewall.
First I've installed HardSPL 1.30 signed by OliNex because my Diamond is runnig the rom it was delivered with.
After I've succesfully installed HardSPL 1.30 signed I wanted to install the radio v1.00.25.05 using http://forum.xda-developers.com/showthread.php?t=407956.
I've tried it several times but my phone stucks at 0% after the colored screen.
Then I wanted to install OliNex 1.93 unsigned to run every rom I want. But when I tried this the RUU.exe says Erro202 no connection, but Active Sync is enabled on the phone and windows has a green active sync connection. I now wanted to ask where my fault is and which HardSPL version I've to use to run a Custom WM6.5 rom.
When I downloaded OliNex 1.93 HardSPL unsigned there was just a RUU_Signed.nbh in the archive, so I replaced it with the RUU_Sigend.nbh in the Hard-SPL-Diamond-OliNex from a signed 1.30 HardSPL where a RUU.exe was.
Even if I want to re-flash the 1.30 HardSPL RUU.exe says Error202.
What can I do? I just want to run a new custom rom...

Regards,
maverick757
22nd January 2011, 05:50 PM |#2  
ayyu3m's Avatar
Senior Member
Flag System Error
Thanks Meter: 273
 
More
you need to use JUMP SPL....in order to pass onto the HSPL 1.93

Since you are using HSPL 1.30 it is not allowing. That is why we need to JUMPL the hard coded 1.30 SPL

Follow this exact post which i have posted 1 hr earlier....

continue from the instructions part...

http://forum.xda-developers.com/show...7&postcount=26
The Following User Says Thank You to ayyu3m For This Useful Post: [ View ] Gift ayyu3m Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes