FORUMS
Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
ill try to be as clear as possible

after backing up my data via CWM and copying them to my computer i followed the instructions on the minimal by judas/zero thread
format system
wipe data factory reset
install zip from sdcard (zero)
reboot
re-reset everything
only download/recovery were available
then i took it a step further and tried to install MG2 kernels. that nulled my backups (MD5 missmatch or something) so i took it another step and tried the 624MB switch. after that i can only access DL mode
i tried to flash a nandroid via odin but it crashed (stopped responding)
what should be my next move? i tried to reroot it by using an XXLD8+CWM but its still stuck. even the charging animation wont show, itll show a loading pic with 8 lines (top brightest) and wont turn off if i unplug it
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes