FORUMS
Remove All Ads from XDA

will not show as a media device on windows 7

49 posts
Thanks Meter: 4
 
By nick789uk, Member on 8th March 2014, 03:13 PM
Post Reply Email Thread
hi I wonder if anyone could help have connected my nexus 7 2013 to my windows 732 bit but when I check the media device box the nexus does not show on the computer, but if I tick the camera box it does show up on the computer any help please to get the tab to show on the comp as a media device as I would like to transfer things onto it, thanks for your help.
 
 
8th March 2014, 04:45 PM |#2  
Junior Member
Flag Pune
Thanks Meter: 0
 
More
have the ryt drivers installed?!?
9th March 2014, 02:17 PM |#3  
datallboy's Avatar
Senior Member
Thanks Meter: 95
 
More
If you installed adb drivers you can't use MTP. With you device connected, go to device manager and uninstall the adb drivers.

Instead of constantly installing and uninstalling the driver, just use a ftp WiFi transfer app. See your files remotely.

Sent from my Nexus 7 using xda app-developers app
10th March 2014, 04:12 PM |#4  
sezzme's Avatar
Senior Member
Flag Taxachusetts
Thanks Meter: 46
 
More
here > http://forum.xda-developers.com/show....php?t=1821536
15th March 2014, 12:14 AM |#5  
Rahul721's Avatar
Senior Member
Thanks Meter: 78
 
More
Go to Settings>Storage
Touch the "Three dots icon" at the top right corner
Enable MTP transfer.
Finally go into development settings and disable USB debugging.
If you want to enable adb usage again just do the opposite(Enable debugging and disable mtp transfer)

Sent from my Nexus 7 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes