FORUMS
Remove All Ads from XDA

[THEME]How we can make Background for all Tabs (MANILA V3).

391 posts
Thanks Meter: 34
 
By nanoo-eg, Senior Member on 8th March 2009, 09:57 PM
Post Reply Email Thread
10th March 2009, 01:39 PM |#21  
kieboy's Avatar
Senior Member
Flag Regina
Thanks Meter: 4
 
More
wow that is one nasty cut there my friend, but i dont experience that one...or at least not noticeable...i only get a line in the portrait mode...will test out solutions later...on the way home
Attached Thumbnails
Click image for larger version

Name:	Screenshot_3.jpg
Views:	84
Size:	51.7 KB
ID:	165114   Click image for larger version

Name:	Screenshot_5.jpg
Views:	52
Size:	47.4 KB
ID:	165116  
 
 
10th March 2009, 05:35 PM |#22  
Junior Member
Thanks Meter: 1
 
More
hey nano,
thanks for tip, it looks awesome now...
i have one more question for u. i noticed you're from egypt so i assume you have installed the arabic support along with manila 3, i'm having a problem with that ,, as soon as i enable the multi language support the messaging application shows blank screen, you no can no longer see the smss in a thread , have u encountered this?? i've tried this on two different roms and still the same, which rom did u use and did u use the arabic support in the wiki or some other package??
thanks in advance...
10th March 2009, 05:49 PM |#23  
jtf420's Avatar
Senior Member
Flag Kyiv
Thanks Meter: 20
 
More
Unhappy
restored original manila files...tried every once again..in vain.. lines're still showing up!

will try at home! feeling sleepy at work!
10th March 2009, 06:45 PM |#24  
Junior Member
Thanks Meter: 0
 
More
I dont appear to have the files (in the windows folder) that this post suggests I overwrite with the new ones. I have a UK version of the phone (not sure if that is relevant).
10th March 2009, 06:53 PM |#25  
kieboy's Avatar
Senior Member
Flag Regina
Thanks Meter: 4
 
More
Quote:
Originally Posted by jtf420

restored original manila files...tried every once again..in vain.. lines're still showing up!

will try at home! feeling sleepy at work!

If you take a look at your portrait work, not only it has a line, its also distorted, you know why? Because the top picture bottom pixel is removed in when viewed in the m9editor and if u connect it with the bottom pic, it WILL look like its been moved slightly to the left because of that lost pixel.

The solution to this, (sadly I only managed to fix the distortion part) is to cut the top image AS IT IS, but when you are about to cut for the bottom part, move the image 1 pixel down so that the bottom pic will have that omitted pixel of the first pic as its first pixel. Unfortunately, the line will still be there may not appear entirely in the whole width but its in the center part, the bottom pic is whats causing this. Cant seem to find a way to change it.

For now the only solution is really to use a background that will blend or hide this line....huhuhu
Attached Thumbnails
Click image for larger version

Name:	Screenshot_6.jpg
Views:	22
Size:	61.4 KB
ID:	165184   Click image for larger version

Name:	Screenshot_7.jpg
Views:	13
Size:	51.1 KB
ID:	165185  
10th March 2009, 07:00 PM |#26  
kieboy's Avatar
Senior Member
Flag Regina
Thanks Meter: 4
 
More
Quote:
Originally Posted by jtf420

restored original manila files...tried every once again..in vain.. lines're still showing up!

will try at home! feeling sleepy at work!

If you take a look at your portrait work, not only it has a line, its also distorted, you know why? Because the top picture bottom pixel is removed in when viewed in the m9editor and if u connect it with the bottom pic, it WILL look like its been moved slightly to the left because of that lost pixel.

The solution to this, (sadly I only managed to fix the distortion part) is to cut the top image AS IT IS, but when you are about to cut for the bottom part, move the image 1 pixel down so that the bottom pic will have that omitted pixel of the first pic and will appear as its first line of pixel. Unfortunately, the line will still be there though may not appear in the entire width of the pic but its still there. I think the bottom pic is whats causing this line. Cant seem to find a way to change it. But hey, at least no distortion right?

So for now, the only solution is really to use a background that will blend or hide this line....huhuhu
Attached Thumbnails
Click image for larger version

Name:	Screenshot_6.jpg
Views:	11
Size:	61.4 KB
ID:	165190   Click image for larger version

Name:	Screenshot_7.jpg
Views:	4
Size:	51.1 KB
ID:	165191  
10th March 2009, 07:01 PM |#27  
kieboy's Avatar
Senior Member
Flag Regina
Thanks Meter: 4
 
More
sorry for the double post, though i was trying to edit my initial post...think I have pressed the back arrow key one too many times.

admin, can pls remove my post #25? thanks
10th March 2009, 07:11 PM |#28  
kieboy's Avatar
Senior Member
Flag Regina
Thanks Meter: 4
 
More
Quote:
Originally Posted by t3r4x

I dont appear to have the files (in the windows folder) that this post suggests I overwrite with the new ones. I have a UK version of the phone (not sure if that is relevant).

You won't, not until you flash your HD with a custom ROM that has the NEW MANILA.
10th March 2009, 08:00 PM |#29  
Member
Thanks Meter: 0
 
More
SWEET

Now if you could make it work with an 800x600 image and make it fluid with Dutty's new ROM's, I'd paypal you $50.
10th March 2009, 09:08 PM |#30  
nanoo-eg's Avatar
OP Senior Member
Flag Cairo
Thanks Meter: 34
 
More
Quote:
Originally Posted by smshaker

hey nano,
have installed the arabic support along with manila 3, i'm having a problem with that ,, ........

I am sorry my friend, Yes I live in Egypt but I am not Arab, I am Greek.
I am here for business, so I haven't Arabic at my mobile.
My Arabic are "ouesha kitir awie"


Abut the dead line
the only way is to choice the correct wallpaper so as don't look so match.
Of course need attention at the placement in the transparent png.
At the last of mine to see the line needed zoom.
The attached screenshot has zoom 200%
Attached Thumbnails
Click image for larger version

Name:	dead line.jpg
Views:	69
Size:	74.6 KB
ID:	165220  
11th March 2009, 12:26 AM |#31  
kieboy's Avatar
Senior Member
Flag Regina
Thanks Meter: 4
 
More
still trying to fix it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes