FORUMS

[GUIDE] X10 Battery Calibration

316 posts
Thanks Meter: 66
 
By ooidort, Senior Member on 6th February 2011, 01:19 PM
Post Reply Email Thread
19th February 2011, 06:11 PM |#101  
Junior Member
Thanks Meter: 2
 
More
Mine ended up showing 1% only () after charging to 100%, wiping battery stats, pulling battery and booting phone back up. It's charging right now so will try again after it's back up to 100%

The battery used to last about 24-36 hours with medium use (3G on 24/7, wifi and gps on demand only, auto brightness, syncing and a weather widget active, some voice calls and a bunch of SMS/email going back and forth daily). Hopefully there will be an improvement

Oh and that's on the latest 2.1 from SE.

Edit: well, second time around it stayed on 100% but seems to be a bit better, going down around 1% per hour sitting idle. Used to drain 2-3% per hour when idle. Will try the same thing again in a few days and see if I can get any further improvements.
20th February 2011, 12:23 AM |#102  
katinsh's Avatar
Senior Member
Flag Riga
Thanks Meter: 5
 
More
Talking funny
Charged it fully (100%) - rebooted to x recovery - done battery status wipe - taken battery off - rebooted - and battery is still 100%

Does this mean that my battery is OK? Or what guide is not working for me?
20th February 2011, 09:25 PM |#103  
Junior Member
Thanks Meter: 1
 
More
WOw thanks for this.
20th February 2011, 11:58 PM |#104  
Member
Flag Queretaro
Thanks Meter: 1
 
More
Worked for me, but take 6 times
21st February 2011, 01:19 AM |#105  
ParrotSquawk's Avatar
Senior Member
Flag Jupiter, FL
Thanks Meter: 43
 
More
it may be the apps that I am running but...
...when I do this, my readings start back at around 16% and RAPIDLY (10 - 15 mins.) climb up to near 90% then slowly climb to 100%

FREE X10 with WAAAAY too many apps running on a 16GB Class 2 card.

I have done this a few times now. I am going to leave WiFi and GPS on and screen on 100% after it charges to see how long it takes to totally discharge. I just have to find a page that auto-refreshes every few seconds...
21st February 2011, 03:00 AM |#106  
thatsupnow's Avatar
Senior Member
Flag Vernon
Thanks Meter: 561
 
More
Worked great for me battery life is way better than it ever has been good job!

Sent from my X10i using XDA App
21st February 2011, 11:56 AM |#107  
Senior Member
Thanks Meter: 69
 
More
Don't know if it's anything to do with this, but last night I stuck my phone on charge as usual, when I looked about an hour later it had gone down 1%...
Woke up in the middle of the night and it's on 10%. Check juiceplotter, it seems it had gone right down to zero, stayed there for a couple of hours and then started to climb back up. I unplugged it, left it half an hour and plugged it back in. When I get up it's charged normally... but has gone down to 50% really quickly this morning without much use.
Sent from my X10i using XDA App
21st February 2011, 01:37 PM |#108  
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by charlyee

I just did this 5 times and all 5 times it came back to 89%. Reading the posts I see that it may still improve the battery so I will have to wait and see.

Thanks all.

It did improve by around 10-15% for the first couple of days but then slowly went to back to where it was.

I have access to charging almost all the time so I have decided to stop worrying about it and not go through this process again.
21st February 2011, 10:41 PM |#109  
LordKitsuna's Avatar
Senior Member
Thanks Meter: 14
 
More
O-o wtf iv only done this once so far but i did this and instead of about 88% it went from 100 to 4% im going to let it charge then try again i guess
24th February 2011, 11:24 AM |#110  
Member
Thanks Meter: 1
 
More
I tried this 4 times but got 87-89% after reboots, so gave up as had 2 go out but now battery seems 2 b worse! Last night i charged phone & when i woke up it was only at 48%! 2day my phine has been droping % like crazy! About 1-2% per half hour! Anyway of reverse as phone was fine b4

Sent from my X10i running Z's Beata 4
24th February 2011, 11:31 AM |#111  
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by THC85

I tried this 4 times but got 87-89% after reboots, so gave up as had 2 go out but now battery seems 2 b worse! Last night i charged phone & when i woke up it was only at 48%! 2day my phine has been droping % like crazy! About 1-2% per half hour! Anyway of reverse as phone was fine b4

Sent from my X10i running Z's Beata 4

I believe that has more to do with the Z's Beta4 than the tweak itself. Download "Spare parts" from the market and check if there's any application that's been using the processor while the phone is in sleep mode.

Battery history --> "Partial wake usage" and "Total in all time"
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes