FORUMS
Remove All Ads from XDA

Firmware ATRIX HD MB886 AT&T ICS 4.0.4 "New Update 09/13"

396 posts
Thanks Meter: 831
 
By Pzyduck, Senior Member on 13th September 2012, 10:45 PM
Post Reply Email Thread
18th October 2012, 01:07 PM |#21  
Senior Member
Thanks Meter: 53
 
More
Well, so far, my situation is that I when shut my phone off, it goes into sticky-bit fastboot. If I go through the boot menu, I can get it into android using the "Factory" or "BP Tools" options. However, when I do this, it will still go back into fastboot if shutdown. All attempts to flash, whether it be through moto-fastboot or RSDLite have failed. I originally started trying to flash to remove root so I could RMA my Atrix to Motorola.
 
 
18th October 2012, 02:45 PM |#22  
mrdumbdumb's Avatar
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by darknessrise1234

Well, so far, my situation is that I when shut my phone off, it goes into sticky-bit fastboot. If I go through the boot menu, I can get it into android using the "Factory" or "BP Tools" options. However, when I do this, it will still go back into fastboot if shutdown. All attempts to flash, whether it be through moto-fastboot or RSDLite have failed. I originally started trying to flash to remove root so I could RMA my Atrix to Motorola.

Same here...i guess was just so excited about root and after losing my HTC that i had to try to install this...never ever had an issue like this with a piece of software. Did a little research and saw that logcat shows that the developer left a few loose end that probably messed things up. So, yes i have learned a lesson.

Like everyone else that intalled beats installer

tried fastboot installer using RSD lite
and even revoved the 2 line codes

download firmware .14 and .22
tried using Recovery
showed error not signed or not verified

unfortunetly phone kept looping and battery finally died...now i can no longer charge it...LOL
Called Moto this morning and boy are they quick on the ball about this unlock exploit...that was the first question they asked...wonder if someone else called in or they read these forum...anyway they said sorry nothing that i could do. $180 for replacement. Oh, well last Motorola i'll be getting for a while...guess i'll just have Asurion replace it.
18th October 2012, 03:46 PM |#23  
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by mrdumbdumb

Same here...i guess was just so excited about root and after losing my HTC that i had to try to install this...never ever had an issue like this with a piece of software. Did a little research and saw that logcat shows that the developer left a few loose end that probably messed things up. So, yes i have learned a lesson.

Like everyone else that intalled beats installer

tried fastboot installer using RSD lite
and even revoved the 2 line codes

download firmware .14 and .22
tried using Recovery
showed error not signed or not verified

unfortunetly phone kept looping and battery finally died...now i can no longer charge it...LOL
Called Moto this morning and boy are they quick on the ball about this unlock exploit...that was the first question they asked...wonder if someone else called in or they read these forum...anyway they said sorry nothing that i could do. $180 for replacement. Oh, well last Motorola i'll be getting for a while...guess i'll just have Asurion replace it.

I just find it kind of weird that my phone still boots after so many half-complete restores. I just have to use the boot menu for it. I would think if I can do that, I should be able to fix it to still boot.
18th October 2012, 08:06 PM |#24  
Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by mrdumbdumb

Same here...i guess was just so excited about root and after losing my HTC that i had to try to install this...never ever had an issue like this with a piece of software. Did a little research and saw that logcat shows that the developer left a few loose end that probably messed things up. So, yes i have learned a lesson.

Like everyone else that intalled beats installer

tried fastboot installer using RSD lite
and even revoved the 2 line codes

download firmware .14 and .22
tried using Recovery
showed error not signed or not verified

unfortunetly phone kept looping and battery finally died...now i can no longer charge it...LOL
Called Moto this morning and boy are they quick on the ball about this unlock exploit...that was the first question they asked...wonder if someone else called in or they read these forum...anyway they said sorry nothing that i could do. $180 for replacement. Oh, well last Motorola i'll be getting for a while...guess i'll just have Asurion replace it.

http://shop.teamblackhat.info/Factor...s-motadapt.htm

Try grabbing that, better deal.

Or borrow a battery or buy a charger for your battery or charge it on someone elses phone and try again. You can get the battery out of the case easily, reference E40 battery mod thread
18th October 2012, 09:02 PM |#25  
SirHoover2010's Avatar
Senior Member
Flag Vincennes
Thanks Meter: 238
 
Donate to Me
More
Quote:
Originally Posted by darknessrise1234

I just find it kind of weird that my phone still boots after so many half-complete restores. I just have to use the boot menu for it. I would think if I can do that, I should be able to fix it to still boot.

My phone had that problem and I got it fixed. I let the battery charge in the wall outlet and got it about 50%. I went into fast boot and went through the RSD Lite. (This is all after attempting to flash from sd and factory restoring everything including wiping cache) Hopefully you guys get everything worked out!
18th October 2012, 09:28 PM |#26  
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by SirHoover2010

My phone had that problem and I got it fixed. I let the battery charge in the wall outlet and got it about 50%. I went into fast boot and went through the RSD Lite. (This is all after attempting to flash from sd and factory restoring everything including wiping cache) Hopefully you guys get everything worked out!

100% battery and edits on the script, still fails.
18th October 2012, 10:42 PM |#27  
SirHoover2010's Avatar
Senior Member
Flag Vincennes
Thanks Meter: 238
 
Donate to Me
More
Quote:
Originally Posted by darknessrise1234

100% battery and edits on the script, still fails.

I didn't edit anything, make sure its the firmware that your phone ships with. There is actually a forum dedicated to this problem on Q&A. Also make sure you have RSD Lite 5.7 and not an older version. http://www.tucows.com/preview/853731 available here if you are looking for it

---------- Post added at 10:42 PM ---------- Previous post was at 10:41 PM ----------

Quote:
Originally Posted by darknessrise1234

100% battery and edits on the script, still fails.

http://forum.xda-developers.com/show....php?t=1853522

I got my firmware from this thread and there are two versions for AT&T so make sure you have the correct one
18th October 2012, 11:48 PM |#28  
Senior Member
Thanks Meter: 53
 
More
I try to download from tucows and get some file viewer.

Sent from my SAMSUNG-SGH-I997 using xda app-developers app
19th October 2012, 12:10 AM |#29  
Av8tor86's Avatar
Senior Member
Central PA
Thanks Meter: 10
 
More
http://www.tucows.com/preview/853731

Sent from my MB886 using xda app-developers app
21st October 2012, 12:40 AM |#30  
Senior Member
Flag Loveland,Co
Thanks Meter: 12
 
More
sbf
So has anyone got these files to work that don't install beats.
30th October 2012, 02:39 AM |#31  
Member
Flag Moca
Thanks Meter: 1
 
Donate to Me
More
I flash using rsd 6.1.4 and all problems solved.

Sent from my ATRIX using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes