FORUMS
Remove All Ads from XDA
H10 GPU

[ROOT] Root Samsung Galaxy S4 with Motochopper

136 posts
Thanks Meter: 2,656
 
By djrbliss, Inactive Recognized Developer on 26th April 2013, 09:12 PM
Post Reply Email Thread
27th April 2013, 02:32 PM |#111  
Junior Member
Thanks Meter: 0
 
More
Thanks for the root exploit and just to let you know that the S4 firmware (at least the one on my phone i.e. I9505XXUAMDE) is available on Samfirware.
 
 
27th April 2013, 02:39 PM |#112  
s2dh's Avatar
Senior Member
Thanks Meter: 54
 
More
I am getting the following...?

daemon not running. starting it now on port 5037 *
daemon started successfully *
*] Device found.
*] Pushing exploit...
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
nable to chmod /data/local/tmp/pwn: No such file or directory
*] Pushing root tools...
640 KB/s (366952 bytes in 0.218s)
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
m failed for /data/local/tmp/Superuser.apk, No such file or director
*] Rooting phone...
system/bin/sh: /data/local/tmp/pwn: not found
*] Cleaning up...
m failed for /data/local/tmp/pwn, No such file or directory
m failed for /data/local/tmp/busybox, No such file or directory
*] Exploit complete. Press enter to reboot and exit.
ress any key to continue . . .

i have done what the video and the instructions here say to do..?

I ave the latest Kies installed, the drivers installed ok, usb debugging is ticked.
27th April 2013, 02:54 PM |#113  
ZPaul2Fresh8's Avatar
Senior Member
Millbury, OH
Thanks Meter: 771
 
Donate to Me
More
Quote:
Originally Posted by s2dh

I am getting the following...?

daemon not running. starting it now on port 5037 *
daemon started successfully *
*] Device found.
*] Pushing exploit...
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
nable to chmod /data/local/tmp/pwn: No such file or directory
*] Pushing root tools...
640 KB/s (366952 bytes in 0.218s)
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
m failed for /data/local/tmp/Superuser.apk, No such file or director
*] Rooting phone...
system/bin/sh: /data/local/tmp/pwn: not found
*] Cleaning up...
m failed for /data/local/tmp/pwn, No such file or directory
m failed for /data/local/tmp/busybox, No such file or directory
*] Exploit complete. Press enter to reboot and exit.
ress any key to continue . . .

i have done what the video and the instructions here say to do..?

I ave the latest Kies installed, the drivers installed ok, usb debugging is ticked.

Did you extract all the files for the root out of the zip file first? Sounds like you may be just double clicking the. bat while the rest is zipped still.

Sent from my SAMSUNG-SGH-I337 using xda premium
The Following User Says Thank You to ZPaul2Fresh8 For This Useful Post: [ View ] Gift ZPaul2Fresh8 Ad-Free
27th April 2013, 02:56 PM |#114  
s2dh's Avatar
Senior Member
Thanks Meter: 54
 
More
Quote:
Originally Posted by ZPaul2Fresh8

Did you extract all the files for the root out of the zip file first? Sounds like you may be just double clicking the. bat while the rest is zipped still.

Sent from my SAMSUNG-SGH-I337 using xda premium

I have extracted all of the motochopper zip file to a folder and run the zip.
27th April 2013, 02:59 PM |#115  
ZPaul2Fresh8's Avatar
Senior Member
Millbury, OH
Thanks Meter: 771
 
Donate to Me
More
Quote:
Originally Posted by s2dh

I have extracted all of the motochopper zip file to a folder and run the zip.

I would redownload the archive and try again. That syntax doesn't look right. Some of the words are cut off in the beginning of those lines.

Sent from my SAMSUNG-SGH-I337 using xda premium
27th April 2013, 03:06 PM |#116  
s2dh's Avatar
Senior Member
Thanks Meter: 54
 
More
Quote:
Originally Posted by ZPaul2Fresh8

I would redownload the archive and try again. That syntax doesn't look right. Some of the words are cut off in the beginning of those lines.

Sent from my SAMSUNG-SGH-I337 using xda premium

that was my copying and pasting

I have downloaded the files about 3 times and still getting the same.

Main thing is it is showing ADB out of date..?
27th April 2013, 03:24 PM |#117  
Junior Member
Thanks Meter: 0
 
More
sorry super newbie here,
may i know where can i get "latest Samsung USB drivers" ? is it the samsung Kies software?

my baseband is i9505dxuamde ... why try installing the Kies software, i assume it will come with the "latest samsung usb drivers"
27th April 2013, 03:47 PM |#118  
Junior Member
Thanks Meter: 0
 
More
Quote:

sorry super newbie here,
may i know where can i get "latest Samsung USB drivers" ? is it the samsung Kies software?

my baseband is i9505dxuamde ... why try installing the Kies software, i assume it will come with the "latest samsung usb drivers"


I just downloaded and installed Kies. Make sure it's configured not to load up when you connect the phone to your pc.
27th April 2013, 03:51 PM |#119  
romracer's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 4,360
 
Donate to Me
More
Quote:
Originally Posted by s2dh

I am getting the following...?

daemon not running. starting it now on port 5037 *
daemon started successfully *
*] Device found.
*] Pushing exploit...
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
nable to chmod /data/local/tmp/pwn: No such file or directory
*] Pushing root tools...
640 KB/s (366952 bytes in 0.218s)
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
rotocol failure
daemon not running. starting it now on port 5037 *
daemon started successfully *
m failed for /data/local/tmp/Superuser.apk, No such file or director
*] Rooting phone...
system/bin/sh: /data/local/tmp/pwn: not found
*] Cleaning up...
m failed for /data/local/tmp/pwn, No such file or directory
m failed for /data/local/tmp/busybox, No such file or directory
*] Exploit complete. Press enter to reboot and exit.
ress any key to continue . . .

i have done what the video and the instructions here say to do..?

I ave the latest Kies installed, the drivers installed ok, usb debugging is ticked.

It looks like you're having an issue with adb getting Protocol failures during "adb push" so none of the subsequent steps are working. I'd start by making sure you have the correct drivers installed (you can get them from samsungmobile.com under the Support tab -> Downloads for our phone). If that doesn't fix it, search your computer for other copies of "adb.exe" and the two DLL files included in the zip. Clean them up if you have them (probably c:\windows or c:\windows\system32 - most guides have you dump them in there).
The Following User Says Thank You to romracer For This Useful Post: [ View ] Gift romracer Ad-Free
27th April 2013, 04:08 PM |#120  
rlmiller's Avatar
Senior Member
Flag Port Arthur TEXAS
Thanks Meter: 5,117
 
Donate to Me
More
Quote:
Originally Posted by quahs

sorry super newbie here,
may i know where can i get "latest Samsung USB drivers" ? is it the samsung Kies software? my baseband is i9505dxuamde ... why try installing the Kies software, i assume it will come with the "latest samsung usb drivers"

Kies will install them, just uninstall the software and leave the drivers when it prompts you for a decision.
You can leave the software but it will always the syncing the phone every time you plug it in.
You can live without the software but absolutely need the drivers... unless you configure it not to sync when you plug it into a pc

---------- Post added at 10:08 AM ---------- Previous post was at 10:03 AM ----------

Quote:
Originally Posted by s2dh

that was my copying and pasting

I have downloaded the files about 3 times and still getting the same.

Main thing is it is showing ADB out of date..?

Quote:
Originally Posted by djrbliss

Sorry about that, just needed to update the version of ADB I was including. It should work fine now. Try downloading a fresh copy from the same link and trying again.

I've updated the instructions to mention that you will need to approve the ADB connection from your PC on the device.



OP forgot to update to NEW ADB in original DL link... If you delete that one and DL a new copy from the provided link, it should work
27th April 2013, 04:17 PM |#121  
s2dh's Avatar
Senior Member
Thanks Meter: 54
 
More
Quote:
Originally Posted by rlmiller

Kies will install them, just uninstall the software and leave the drivers when it prompts you for a decision.
You can leave the software but it will always the syncing the phone every time you plug it in.
You can live without the software but absolutely need the drivers... unless you configure it not to sync when you plug it into a pc

---------- Post added at 10:08 AM ---------- Previous post was at 10:03 AM ----------





OP forgot to update to NEW ADB in original DL link... If you delete that one and DL a new copy from the provided link, it should work

When was the link updated?

just tried again, still failing..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes