FORUMS
Remove All Ads from XDA

[TUTORIAL] How To Unlock Nand Protection ~ Part-2 [Gaining RW Access/Full Root]

1,309 posts
Thanks Meter: 1,895
 
By toastcfh, Retired Senior Recognized Developer on 14th June 2010, 04:08 AM
Post Reply Email Thread
14th June 2010, 04:29 AM |#11  
Senior Member
Central Illinois
Thanks Meter: 164
 
Donate to Me
More
Ilikewherethisthreadisgoing.jpg
 
 
14th June 2010, 04:31 AM |#12  
docsparks's Avatar
Senior Member
Thanks Meter: 242
 
Donate to Me
More
Does this by chance at all increase the odds of being able to get AOSP 2.1 dialer/contacts on EVO?

Either way, THANK YOU.
::sifting for card to donate with::
14th June 2010, 04:39 AM |#13  
jabbawalkee's Avatar
Senior Member
Chevy Chase, MD
Thanks Meter: 175
 
More
I'm having an issue...did first step of part 2 then put PC36IMG.zip on root of my sdcard, powered off, then did vol-down+power and it started to load the img (with blue thing in righthand corner)...next it said "Checking...PC36IMG.zip" but didn't ask me if I wanted to flash it.

What do I do?
14th June 2010, 04:40 AM |#14  
YACO's Avatar
Senior Member
Thanks Meter: 120
 
Donate to Me
More
YEAH TOAST!!!

http://www.youtube.com/watch?v=avU5onrWfYo

14th June 2010, 04:41 AM |#15  
Member
Flag Washington, DC
Thanks Meter: 1
 
More
Quote:
Originally Posted by jabbawalkee

I'm having an issue...did first step of part 2 then put PC36IMG.zip on root of my sdcard, powered off, then did vol-down+power and it started to load the img (with blue thing in righthand corner)...next it said "Checking...PC36IMG.zip" but didn't ask me if I wanted to flash it.

What do I do?


im having the same issue. it goes through the steps of loading PC36IMG and then checks it but then kicks be back to the hboot menu. im going to redownload the file. perhaps it was corrupt.



edit: perhaps the file is corrupted on their server? im having the same issue.
14th June 2010, 04:43 AM |#16  
_Burst_'s Avatar
Senior Member
Flag San Antonio, TX
Thanks Meter: 335
 
Donate to Me
More
Thumbs up
awesome toast. thank you!
14th June 2010, 04:43 AM |#17  
timgt's Avatar
Senior Member
Flag Maryland
Thanks Meter: 61
 
More
Quote:
Originally Posted by geekykid

im having the same issue. it goes through the steps of loading PC36IMG and then checks it but then kicks be back to the hboot menu. im going to redownload the file. perhaps it was corrupt.

ill repost when complete.

same issue also
14th June 2010, 04:44 AM |#18  
jabbawalkee's Avatar
Senior Member
Chevy Chase, MD
Thanks Meter: 175
 
More
Quote:
Originally Posted by geekykid

im having the same issue. it goes through the steps of loading PC36IMG and then checks it but then kicks be back to the hboot menu. im going to redownload the file. perhaps it was corrupt.

ill repost when complete.

I redownloaded the file 5 times and still the same problem. I know I didn't do anything wrong because I followed the instructions to a T.

@TOAST - can you give us any indication of what to do? It didn't ask me if I wanted to flash PC36IMG.zip in HBOOT. What do we do?
14th June 2010, 04:44 AM |#19  
Senior Member
Flag Bay Area
Thanks Meter: 1,322
 
Donate to Me
More
it seems the the zip file is corrupt. unzip does not recognize it as a valid zip file.
14th June 2010, 04:45 AM |#20  
Member
Thanks Meter: 0
 
More
i've downloaded the PC36IMG.zip twice now.. and both times WinRAR is reporting the archive as corrupt. I am also unable to get it to flash...
14th June 2010, 04:45 AM |#21  
eme82's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 3
 
More
same here...trying again but I doubt it will help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes