FORUMS
Remove All Ads from XDA

[UNMAINTAINED][TOOL][LB][ROOT] Backup TA v9.11 for Windows [20140615]

603 posts
Thanks Meter: 1,455
 
By DevShaft, Senior Member on 23rd May 2013, 09:52 PM
Post Reply Email Thread
4th July 2013, 12:13 PM |#501  
DevShaft's Avatar
OP Senior Member
Thanks Meter: 1,455
 
More
Quote:
Originally Posted by Kiko_1272

Well considering it happened just after trying to use Backup-TA I would say it is kind of related.

I haven't done anything else that is out of the ordinary; I see no reason for the phone to simply fail by itself.

But whatever I will start a new thread.
Thanks for your help.

The difference is that I know exactly what my code does and since you were flashing ROM around the same time, I think you should look for it there. Good luck anyway though.
 
 
4th July 2013, 12:16 PM |#502  
Senior Member
Thanks Meter: 194
 
More
Quote:
Originally Posted by Kiko_1272

Well considering it happened just after trying to use Backup-TA I would say it is kind of related.

I haven't done anything else that is out of the ordinary; I see no reason for the phone to simply fail by itself.

But whatever I will start a new thread.
Thanks for your help.

Thing is, when you backup you only read from the phone. There's no reasonable way this can harm the device.
The Following User Says Thank You to Feanor88 For This Useful Post: [ View ] Gift Feanor88 Ad-Free
4th July 2013, 05:03 PM |#503  
Tamirwig's Avatar
Member
Thanks Meter: 23
 
More
I seriously think there might be something with this tool... I just got a brand new XZ, device still locked, official 4.2.2 installed, rooted. Ran V9.3, it hanged on the Backup, I waited for 20 mins, tried again, nothing.
I tried to reboot the device - No response whatsoever, won't turn on, PWR + VOL UP won't work even when held for a whole minute (I tried!). The Led doesn't work either. SUS won't recognize the device at all, no matter the button combination.
Flashtool seems to claim there's a device in Flashmode (No matter the button combination) - But is unable to flash anything, no matter what it is (Tried to flash NUT's stripped 423 ftf, and full stock 423 ftf) - Just gives an error.
It's a brand new device, there's no logical reason to believe anything else besides this could brick it. I wasn't flashing anything at all while running Backup TA, this was after 2 succesful reboots. No other ADB processes were running (Otherwise Backup TA wouldn't have worked). I'm 100% sure I have no malware or viruses on my computer. There's not a chance I could have any on the phone, I barely even got to install a few apps from the market and didn't upload any files to it whatsoever.

Are you 100% it's not writing anything to the TA partition or changing it in someway when it tries to back it up?
4th July 2013, 05:12 PM |#504  
gm007's Avatar
Senior Member
Thanks Meter: 4,436
 
More
Quote:
Originally Posted by Tamirwig

I seriously think there might be something with this tool... I just got a brand new XZ, device still locked, official 4.2.2 installed, rooted. Ran V9.3, it hanged on the Backup, I waited for 20 mins, tried again, nothing.
I tried to reboot the device - No response whatsoever, won't turn on, PWR + VOL UP won't work.
It's a brand new device, there's nothing to hardbrick it, I wasn't even flashing anything...

Are you 100% it's not writing anything to the TA partition or changing it in someway when it tries to back it up?

It seems you are not the only one http://forum.xda-developers.com/show....php?t=2349511

Sent from my C6603 using xda premium

---------- Post added at 07:12 PM ---------- Previous post was at 07:07 PM ----------

@DevShaft
Is it possible that sony changed something for bootloader in 4.2.2
Cause in the new firmwares there is a TA file included in the packages.

Sent from my C6603 using xda premium
4th July 2013, 05:25 PM |#505  
Tamirwig's Avatar
Member
Thanks Meter: 23
 
More
This is unbelievable! My previous XZ was hard-bricked by a wrong flash by me. I gave it to the Sony Center and just paid 250 Euro and got a new one from them today. It was fresh, with 4.2.2, I just managed to root it and install DualXZRecovery, everything was working perfectly, I triple checked! There is no way anything but this tool has caused it.
I know we're supposed to take full responsibility and be very careful when using any sort of tools that have access to root - But in no way I imagined something like this can hard brick it!
4th July 2013, 06:00 PM |#506  
DevShaft's Avatar
OP Senior Member
Thanks Meter: 1,455
 
More
Quote:
Originally Posted by gm007

It seems you are not the only one http://forum.xda-developers.com/show....php?t=2349511

Sent from my C6603 using xda premium

---------- Post added at 07:12 PM ---------- Previous post was at 07:07 PM ----------

@DevShaft
Is it possible that sony changed something for bootloader in 4.2.2
Cause in the new firmwares there is a TA file included in the packages.

Sent from my C6603 using xda premium

I have 4.2.2 myself and tried dozens of times backup and restore on it yesterday. It can not be the tool. For one because backup doesn't write anything period and restore has too many safeguards to hard-brick the device. That's the last thing I will say about it until someone comes with more than assumptions. Nothing negative towards you though .
The Following 2 Users Say Thank You to DevShaft For This Useful Post: [ View ] Gift DevShaft Ad-Free
4th July 2013, 06:59 PM |#507  
Inactive Recognized Developer
Flag Stockholm
Thanks Meter: 5,364
 
Donate to Me
More
i can confirm that backup and restore works fine on 4.2.2, ive even restored 4.1.2 TA to 4.2.2 without any issue and made another backup and restore.

Skickat från min C6603 med Tapatalk 4 Beta
The Following User Says Thank You to Utacka For This Useful Post: [ View ] Gift Utacka Ad-Free
4th July 2013, 07:23 PM |#508  
I not sure on this newer version 9.3, as all the while I am using previous older version 4 and it still working fine restoring my previous backup TA from 4.1.2 ROM to current 4.2.2 ROM.

This confirm restore TA at 4.2.2 had no issue.
4th July 2013, 07:29 PM |#509  
gm007's Avatar
Senior Member
Thanks Meter: 4,436
 
More
Could be 2 guys from sony came here and claims about a hard brick to make people scared not to use this tool

Sent from my C6603 using xda premium
The Following User Says Thank You to gm007 For This Useful Post: [ View ] Gift gm007 Ad-Free
4th July 2013, 10:11 PM |#510  
thalada's Avatar
Senior Member
Thanks Meter: 99
 
More
Lol

Sent from my C6603 using xda app-developers app
4th July 2013, 10:41 PM |#511  
Quote:
Originally Posted by Tamirwig

This is unbelievable! My previous XZ was hard-bricked by a wrong flash by me. I gave it to the Sony Center and just paid 250 Euro and got a new one from them today. It was fresh, with 4.2.2, I just managed to root it and install DualXZRecovery, everything was working perfectly, I triple checked! There is no way anything but this tool has caused it.
I know we're supposed to take full responsibility and be very careful when using any sort of tools that have access to root - But in no way I imagined something like this can hard brick it!

And...





Quote:
Originally Posted by gm007

Could be 2 guys from sony came here and claims about a hard brick to make people scared not to use this tool

Sent from my C6603 using xda premium

I have to say, we had a conversation by PM on the matter with his first hard-brick (which if I may add really was his fault)... I can reassure you, he's just an ordinary user with a stroke of bad luck...

Sent from my C6603 using xda app-developers app
The Following User Says Thank You to [NUT] For This Useful Post: [ View ] Gift [NUT] Ad-Free
Post Reply Subscribe to Thread

Tags
backup, partition, restore, trim area
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes