The OnePlus 6 is officially on sale! Buy now →
FORUMS
Remove All Ads from XDA
OnePlus 6 On Sale
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I have an unlocked Note that has Android 2.3.6 on it. I installed the Clockwork mod on it, and I flashed Tmo_SGH-T989_KID_radio_ATTNOTE (I have also tried 3 other modem files) to my Note. After the reboot, I see the 4G icon, but even though I am in a 4G area (San Francisco area of California), Speedtest only calculates that I get around 700kbps.

I know you can “force” your phone to use T-Mobile’s 4G network (if you get bad T-Mobile signals like me) by switching to HSPA Only mode in Settings->Wireless and network->Mobile networks->Network mode, but even after doing that, I still do not get 4G speeds.

Any ideas?

P.S. - I have already tried the method here (but no luck):
http://forum.xda-developers.com/arch...t-1547114.html

P.S.S - I have also tried the Saurom (SAUROM_XLA2_RCVII) with T-Mobile Blaze modem (Tmo_BlazeModem_0331122), and no luck either.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes