FORUMS
Remove All Ads from XDA

Old Q&A-Thread - This Thread will be split into multiple KB-Thread soon

342 posts
Thanks Meter: 377
 
By pakidermo5000, Senior Member on 24th February 2014, 10:38 PM
Post Reply Email Thread
25th October 2015, 10:19 AM |#20461  
Senior Member
Flag Horley
Thanks Meter: 30
 
More
Quote:
Originally Posted by robertut

Guys, have you tried any lockscreen apps? I need one for the cases when I leave my car at the service workshop. I don't want car maintainer workers to mess around with the head unit, I've got many personal infos on it.
Need a screenlock with the following features:
- start at boot immediately
- use password or pattern
- lock the top statusbar/drawer also
No special design features just simple functionality.

It's been suggested that installing Tasker with the Secure Settings plugin might provide this feature. I'm yet to try this. If you find a resolution, please let me know.
25th October 2015, 10:28 AM |#20462  
dsa8310's Avatar
Senior Member
Thanks Meter: 1,020
 
More
---
25th October 2015, 12:12 PM |#20463  
Senior Member
Thanks Meter: 19
 
More
The Malaysk ROMS are all rooted?

Inviato dal mio SM-G920F utilizzando Tapatalk
25th October 2015, 01:00 PM |#20464  
Junior Member
Thanks Meter: 0
 
More
Hello everyone,

I just installed Malaysk ROM (great job) on my KLD2. I have a question is it possible to enter 5digit pin code for a bluetooth device ? I have a bluetooth that is connected to my engine computer - similar to OBD2 and it has 5digit code. From the bluetooth app it`s only possible to enter 4 digits . I installed xposed also but that didn`t do the trick. I was wondering if it`s possible to override it or pair it manually somehow or maybe there is an app to do it ?
Second question - when I go to factory settings change something and then save it hangs on power off and I`ll have to reset it manually. I don`t know if I mess something in the installation process ? Is there a way to wipe everything to 0 a install the fresh ROM again ?
Thanks
25th October 2015, 01:11 PM |#20465  
Member
Thanks Meter: 17
 
More
Hi All,

I'm considering purchasing one of the CarJoying Units and would be grateful if anyone could answer a few questions:

1. Has anyone succeeded in running a multi window setup through this or another Xposed plugin?

http://forum.xda-developers.com/xpos...vable-t2419287
http://repo.xposed.info/module/com.z...floatingwindow

It would be great to run waze or gmaps at the same time and on the same screen as the music player, torque, or another app.

2. Is it possible to hide/minimise the statusbar on the Malaysk rom?

3. Does PetroWS MTC Service work on RK3188 devices or is their an alternative that provides the same functionality.
https://play.google.com/store/apps/d...ows.mtcservice

Cheers!
25th October 2015, 01:23 PM |#20466  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by Tabs78

The Malaysk ROMS are all rooted?

Yep.
25th October 2015, 01:41 PM |#20467  
devastatorx's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 128
 
More
Quote:
Originally Posted by dsa8310

From time to time, my permanently used navigation app, TT, "forgets" its settings - the car icon, and after a while the HU no longer boots through. Then I must run recovery/"wipe all" to format the userdata & data partitions, and things get fixed again, for a while.
I assumed it's a storage consistency issue... Hopefully the flash memory is not failing.
So I tried leaving small gaps for the system and oem partitions. Originally there are very big gaps (over 150 MB in the case of system). I don't know their significance, if any.
Only time will tell.


I was having this same problem on my joying stock rom. I ended up flashing Malaysk's rom, the first flash didnt take, and I ended up having to flash using a usb drive, then reboot after flash and wipe and flash again so it would take, but i havent had problems since
25th October 2015, 02:03 PM |#20468  
Senior Member
Thanks Meter: 19
 
More
My factory rom show in status bar temperature from car sensor
In Malaysk how can have same information?

Inviato dal mio SM-G920F utilizzando Tapatalk
25th October 2015, 02:51 PM |#20469  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Vierka

Malaysk rom, PCV Startup Builder.
After last update spotify works perfect - start automatically with system and resumes from sleep without problem - tested more then 10x.
Abaut yanosik (anti radar, gps app), thank you devilsoft for adding it to PCV Startup Builder.
But it wont start with system.
When i run the command in terminal i got this:
[email protected]:/ $ am start -n pl.neptis.yanosik.mobi.android/.ui.activities.LauncherActivity
WARNING: linker: app_process has text relocations. This is wasting memory and is a security risk. Please fix.
Starting: Intent { cmp=pl.neptis.yanosik.mobi.android/.ui.activities.LauncherActivity }
Error type 3
Error: Activity class {pl.neptis.yanosik.mobi.android/pl.neptis.yanosik.mobi.android.ui.activities.Launc herActivity} does not exist.
[email protected]:/ $

whats wrong??
Thanks for the info

Hi, regarding spotify, were you able to have steering wheel buttons control spoti? Thanks!
25th October 2015, 02:57 PM |#20470  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by koimr

You should re-read the posts in question; no one was claiming that our units should function on 9 volts and @DWilks even said it was the cause of his problem (he didn't do it deliberately).

He passed this information onto the forum and I thought it was a useful tidbit. I really don't know where you are trying to go with your response above, it's already been decided the 9 volts was a mistake.

@koimr You are exactly right! I only offered the info in case someone else had problems with their sound not working. I'm running off a car battery in-house to test different apks and especially sound apks and gps navigation. This is much easier than sitting in a hot car fighting the heat and bright sun light! The specs on the particular audio amp in my JY head unit list supply voltage as 14.4 volts +or-
10%. So 12.96 volts would be the minimum voltage according to specs. Since I'm not connected to a vehicle charging system, my battery voltage has gradually lowered past the operating level of 1 or more components inside my head unit.
That's to be expected.
NOW! for a new problem that someone else has mentioned: The Volume Control,
my unit has the physical pwr/vol knob, stopped working and also the volume window that should pop up no longer did. To get the volume control back working, I had to reboot the unit and all was back to normal. A voltage check at the time showed 12.3 volts from the battery. My volume still worked, but I could not change it either up or down. Neither problem was fixed by powering off or applying the correct voltage. That took a reboot with the correct supply voltage.

This post and the one about the sound not working is just information posted for others to see that the battery state is crucial to the correct operation of these radio/navigation units! So, if your unit starts acting strange, it might behoove one to suspect a voltage supply problem and not apks nor mcu's nor roms! That's 2 problems that someone else has mentioned duplicated on my unit with battery voltage below levels that the unit needs. Hope this helps others....your problems may vary but do suspect battery supply voltage especially if your vehicle is not actually running when the weird problems occur or if you've just started your vehicle like in the morning or a long time in between running........
The Following User Says Thank You to DWilks For This Useful Post: [ View ] Gift DWilks Ad-Free
25th October 2015, 03:07 PM |#20471  
Senior Member
Thanks Meter: 80
 
More
@Malaysk, great job dude. Latest ROM works well on my JY-UQ124, very noticeable improvement over stock. Love how I can use power amp as my stock music player now.

I went ahead and donated for your efforts. Keep up the good work.
Post Reply Subscribe to Thread

Tags
android 4.2.2, android 4.4.4, autoradio, car dvd, rk3066

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes