FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Amazon Fire TV

425 posts
Thanks Meter: 131
 
By mejdam, Senior Member on 2nd April 2014, 06:31 PM
Post Reply Email Thread
7th April 2017, 10:34 AM |#511  
moeduss's Avatar
Senior Member
Thanks Meter: 45
 
More
Does anyone know why the newest version of kodi 17.1 crypton will not install onto the fire tv?

Sent from my VS990 using Tapatalk
 
 
7th April 2017, 05:03 PM |#512  
Y314K's Avatar
Senior Member
Thanks Meter: 434
 
More
Quote:
Originally Posted by moeduss

Does anyone know why the newest version of kodi 17.1 crypton will not install onto the fire tv?

Are you on FireOS 3. Kodi 17 & up require Lollipop aka Android 5 aka FireOS 5 or higher to install. Or you'll get a parsing error.

If that is not the case then will need more info to figure it out.
7th April 2017, 09:03 PM |#513  
moeduss's Avatar
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by Y314K

Are you on FireOS 3. Kodi 17 & up require Lollipop aka Android 5 aka FireOS 5 or higher to install. Or you'll get a parsing error.

If that is not the case then will need more info to figure it out.

Yes I'm on os 5.2.1.2, every time I tried to install it, it just said installation failed.

Sent from my VS990 using Tapatalk
8th April 2017, 09:35 PM |#514  
Y314K's Avatar
Senior Member
Thanks Meter: 434
 
More
Quote:
Originally Posted by moeduss

Yes I'm on os 5.2.1.2, every time I tried to install it, it just said installation failed.

Sent from my VS990 using Tapatalk

If you are on v5.2.1.2 then you shouldn't have this problem. Unless you've made some mods like messing with /databases/mbcache.db files will mess up APK installation or there is a problem with the installed rom. It could also be a problem with the way the apk is named. Make sure there are no spaces or special characters. And that the APK download did not corrupt. Which method are you using to install the APK ? Will need more specifics to figure out your problem.
8th April 2017, 09:44 PM |#515  
moeduss's Avatar
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by Y314K

Are you on FireOS 3. Kodi 17 & up require Lollipop aka Android 5 aka FireOS 5 or higher to install. Or you'll get a parsing error.

If that is not the case then will need more info to figure it out.

Quote:
Originally Posted by Y314K

If you are on v5.2.1.2 then you shouldn't have this problem. Unless you've made some mods like messing with /databases/mbcache.db files will mess up APK installation or there is a problem with the installed rom. It could also be a problem with the way the apk is named. Make sure there are no spaces or special characters. And that the APK download did not corrupt. Which method are you using to install the APK ? Will need more specifics to figure out your problem.

Haven't changed anything on the Rom, fresh install of the Rom 2 days ago to see if that would work but still no luck, I am using apps to fire app to install them, tried 2 ways direct install and sent it to the sd card and install from there with no install.

Sent from my VS990 using Tapatalk
8th April 2017, 11:17 PM |#516  
Y314K's Avatar
Senior Member
Thanks Meter: 434
 
More
Quote:
Originally Posted by moeduss

Haven't changed anything on the Rom, fresh install of the Rom 2 days ago to see if that would work but still no luck, I am using apps to fire app to install them, tried 2 ways direct install and sent it to the sd card and install from there with no install.

The way I like to manage Kodi & SPMC fresh installation & upgrades is to install AppStarter first and install from there. Give that a try in case there is a problem with uploading the APK with the methods u tried. Also use ES Explorer to make sure any other version of Kodi is fully uninstall.
8th April 2017, 11:48 PM |#517  
moeduss's Avatar
Senior Member
Thanks Meter: 45
 
More
I'll try that, I use es file explorer already, thanks for the help, I appreciate it.

Sent from my VS990 using Tapatalk

---------- Post added at 10:48 PM ---------- Previous post was at 10:46 PM ----------

Is app starter a Google play store app? Of not where can I get it? Thanks

Sent from my VS990 using Tapatalk
8th April 2017, 11:56 PM |#518  
Y314K's Avatar
Senior Member
Thanks Meter: 434
 
More
Quote:
Originally Posted by moeduss

I'll try that, I use es file explorer already, thanks for the help, I appreciate it.

Sent from my VS990 using Tapatalk

---------- Post added at 10:48 PM ---------- Previous post was at 10:46 PM ----------

Is app starter a Google play store app? Of not where can I get it? Thanks

Sent from my VS990 using Tapatalk

https://forum.xda-developers.com/fir...t-app-t3118135

https://github.com/sphinx02/AppStart...-FireTV-needed)
9th April 2017, 03:38 PM |#519  
Member
Thanks Meter: 1
 
More
I have a question I have a Fire Tablet that is rooted can I use this tablet to access favorites.xml on my Fire TV Second Generation Kodi 17.1 because the favorites showing up from the Trak.tv are not showing up in the right order
18th April 2017, 08:06 AM |#520  
Junior Member
Thanks Meter: 5
 
More
good
thanks for the sharing!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes