FORUMS
Remove All Ads from XDA

[ROM] CM 10.1 (Android 4.2) for RazrHD XT925/XT926

905 posts
Thanks Meter: 7,401
 
By epinter, Inactive Recognized Developer on 7th January 2013, 08:36 PM
Post Reply Email Thread
26th April 2013, 03:40 PM |#771  
mikeyinid's Avatar
Senior Member
Flag Boise
Thanks Meter: 4,223
 
More
Quote:
Originally Posted by dsmdan131

I am running the version from the 16th, I am flashing the rom in the morning and remainder of the day the rom works great, when i arrive at work the next morning i plug my phone into my PC to charge it and it will not charge usb mount does not appear on the pc. If i reboot the phone it will pickup and work normally but after the reboot the phone is junked and requires a re-flash of the rom. Is there a patch somewhere i am missing?

926?

Sent from my XT926 using xda premium
 
 
26th April 2013, 03:48 PM |#772  
Junior Member
Thanks Meter: 0
 
More
Yes xt926 unlocked bootloader and using CWM recovery.
26th April 2013, 03:58 PM |#773  
mikeyinid's Avatar
Senior Member
Flag Boise
Thanks Meter: 4,223
 
More
Quote:
Originally Posted by dsmdan131

yes xt926 unlocked bootloader and using cwm recovery.

look a few pages back. You need to add a line to your build.prop
26th April 2013, 04:31 PM |#774  
matt1313's Avatar
Senior Member
Flag California
Thanks Meter: 239
 
More
Quote:
Originally Posted by dsmdan131

I am running the version from the 16th, I am flashing the rom in the morning and remainder of the day the rom works great, when i arrive at work the next morning i plug my phone into my PC to charge it and it will not charge usb mount does not appear on the pc. If i reboot the phone it will pickup and work normally but after the reboot the phone is junked and requires a re-flash of the rom. Is there a patch somewhere i am missing?

Try 4-21 build and add build prop edit. Should fix it

Sent from my XT926 using Tapatalk 2
26th April 2013, 10:33 PM |#775  
arcanexvi's Avatar
Senior Member
Hoffman Estates, IL
Thanks Meter: 460
 
More
Hmm, new build eh? Wonder if it's more than the build-prop fix...
26th April 2013, 10:45 PM |#776  
mikeyinid's Avatar
Senior Member
Flag Boise
Thanks Meter: 4,223
 
More
Quote:
Originally Posted by arcanexvi

hmm, new build eh? Wonder if it's more than the build-prop fix...

flash it and let us know
26th April 2013, 10:51 PM |#777  
arcanexvi's Avatar
Senior Member
Hoffman Estates, IL
Thanks Meter: 460
 
More
Quote:
Originally Posted by mikeyinid

flash it and let us know

See, I would... But Goo is absolutely crawling right now. Tried from a hard line and phone and both are pulling about 20kB/s
The Following User Says Thank You to arcanexvi For This Useful Post: [ View ] Gift arcanexvi Ad-Free
26th April 2013, 10:54 PM |#778  
koftheworld's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 515
 
More
Quote:
Originally Posted by mikeyinid

flash it and let us know

Challenge accepted. It's slow even for us subscribers.

Sent from my XT926 using Tapatalk 2
The Following User Says Thank You to koftheworld For This Useful Post: [ View ] Gift koftheworld Ad-Free
26th April 2013, 10:55 PM |#779  
mikeyinid's Avatar
Senior Member
Flag Boise
Thanks Meter: 4,223
 
More
Quote:
Originally Posted by koftheworld

challenge accepted. It's slow even for us subscribers.

Sent from my xt926 using tapatalk 2

im sure the server is being hammered right now
26th April 2013, 10:58 PM |#780  
koftheworld's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 515
 
More
Quote:
Originally Posted by mikeyinid

im sure the server is being hammered right now

I'm at a big 4% over my 50 connection lol

Sent from my XT926 using Tapatalk 2
26th April 2013, 11:02 PM |#781  
mikeyinid's Avatar
Senior Member
Flag Boise
Thanks Meter: 4,223
 
More
Quote:
Originally Posted by koftheworld

I'm at a big 4% over my 50 connection lol

Sent from my XT926 using Tapatalk 2

It looks like it's goo.im in general

Sent from my XT926 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes