FORUMS
Remove All Ads from XDA

GPRS/Internet Connection Settings for the whole world

224 posts
Thanks Meter: 43
 
By Ut0p1a, Senior Member on 25th September 2009, 03:51 PM
Thread Closed Email Thread
4th February 2012, 01:13 PM |#111  
Member
Cairo
Thanks Meter: 28
 
Donate to Me
More
Egypt
- Service Provider: Mobinil
-Name: Mobinilweb
- APN: Mobinilweb
-Mcc: 602
-MNC: 01
-APN protocol: IPv4
proxy ,port ,username and password fields should be blank

works perfectly with SGS2
 
 
6th February 2012, 08:14 PM |#112  
Junior Member
Flag The Bahamas
Thanks Meter: 1
 
More
Ill add one aswell:

- Bahamas

- Service Provider: BTC
-(GPRS)
- APN: ppwap1.btcbahamas.com
- IP: 172.16.220.44
- Port: 8080
- Username - test
- Password - test
- MCC: 364
- MNC: 39

-(EDGE/3G/4G)
- APN: ppinternet.btcbahamas.com (prepaid)
internet.btcbahamas.com (postpaid)
- MCC: 364
- MNC: 39

- (Everything else blank)
The Following User Says Thank You to DestinedPath For This Useful Post: [ View ] Gift DestinedPath Ad-Free
7th February 2012, 08:17 PM |#113  
orb3000's Avatar
XDA Portal Team / Retired Senior Moderator
Flag T r a v e l i n g Likes: HTC & XDA Dislikes: apples...
Thanks Meter: 3,241
 
More
Exclamation .
...........

Quote:
Originally Posted by orb3000

All posts not contributing with the thread topic will be deleted, if you insist you may get an infraction.
Please cooperate!

10th February 2012, 04:56 PM |#114  
Member
Flag Algiers
Thanks Meter: 6
 
More
Algeria-Mobilis
APN: Mobilis
MCC: 208
MNC: 15
Type: default, supl
/
APN: mmsmobilis
MMSC: http: // mms.mobilis.dz
MCC: 208
MNC: 15
Type: default, supl
12th February 2012, 04:12 PM |#115  
FlowerPotmen's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 83
 
More
Quote:
Originally Posted by DestinedPath

Ill add one aswell:

- Bahamas

- Service Provider: BTC
-(GPRS)
- APN: ppwap1.btcbahamas.com
- IP: 172.16.220.44
- Port: 8080
- Username - test
- Password - test
- MCC: 364
- MNC: 39

-(EDGE/3G/4G)
- APN: ppinternet.btcbahamas.com (prepaid)
internet.btcbahamas.com (postpaid)
- MCC: 364
- MNC: 39

- (Everything else blank)

Here:http://www.unlocks.co.uk/gprs_settings.php
14th February 2012, 12:49 PM |#116  
Junior Member
Thanks Meter: 0
 
More
Slovenia Internet conections
TUŠMOBIL
Name: tusmobil internet
APN: internet.tusmobil.si
Proxy: 91.185.221.85
Port: 8080
Username: tusmobil
Password: internet
Server: /
MMSC: /
MMS Proxy: /
MMS Port: /
MCC: 293
MNC: 70
APN type: internet

Mobiltel
name: Planet
APN: internet
Proxy: 213.229.249.40
gate: 8080
username: mobitel
password: internet
Strežnik: nothing set
MMSC: [empty]
MMS proxy: [empty]
MMS gate: [empty]
MCC: 293
MNC: 41
Confirmation type: PAP
APN type: internet
15th February 2012, 04:08 PM |#117  
destroyerz's Avatar
Member
Thanks Meter: 9
 
More
- Service Provider: Indosat (IM3)
- APN: www . indosat-m3 . net
- Username: gprs
- Password: im3
- Proxy: 10.19.19.19
- Port: 8080

these for mms too?
15th February 2012, 08:23 PM |#118  
Junior Member
Thanks Meter: 6
 
More
Post
Belguim:
Operator: - Mobistar
GPRS APN: - web.pro.be
Username: - mobistar
Password: - mobistar

Can someboddy add remaining information i missed?
17th February 2012, 03:40 AM |#119  
Senior Member
Thanks Meter: 39
 
More
All the APN settings that you can handle !!!
See attachment ... this should be all you need.


You need to use Notepad++ to open the file, otherwise you can change the extension to .XML from the current .TXT to properly view the content.
Attached Files
File Type: txt apns-conf.txt - [Click for QR Code] (234.1 KB, 5972 views)
The Following 3 Users Say Thank You to peryp9 For This Useful Post: [ View ] Gift peryp9 Ad-Free
17th February 2012, 08:04 AM |#120  
Senior Member
Thanks Meter: 36
 
More
Vodafone , AP,India
Account Name: Vodafone_gprs
Homepage: http://live.vodafone.in
User Name: (no need)
Pass: (no need)
Access Point Settings :-
Proxy: Enabled
Proxy Address: 10.10.1.100
Proxy Port: 9401
Data Bearer: Packet Data
Bearer Settings :-
Packet Data Access Point: portalnmms
Network type: IPV4
Authentication: normal
User Name: (no need)
Password: (no need)
*IF that happen this settings is not working then change the proxy port number to:-
Proxy Port: 9401
17th February 2012, 01:19 PM |#121  
Junior Member
Thanks Meter: 9
 
More
Serbia, Telenor provider:
http://www.telenor.rs/?section=private&page=6949

An example for SGS+:

GPRS:

Name: Telenor gprs
APN: internet
Proxy: 217.065.192.033
Port: 8080
Username: telenor
Password: gprs
Server: http://wap.telenor.rs
MMSC:
MMS Proxy:
MMS port:
MMC:220
MNC: 01
Authentification Type: PAP
APN type: internet

MMS:

Name: Telenor mms
APN: mms
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://mms.telenor.rs/servlets/mms
MMS Proxy: 217.065.192.033
MMS port: 8080
MMC:220
MNC: 01
Authentification Type: Normal (PAP)
APN type: mms
The Following 3 Users Say Thank You to spectrum011 For This Useful Post: [ View ] Gift spectrum011 Ad-Free
Thread Closed Subscribe to Thread

Tags
gprs
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes