FORUMS
Remove All Ads from XDA

[ROM][4.4.2] SlimKat - I9000 [STABLE!]

1,069 posts
Thanks Meter: 6,294
 
By mnazim, Inactive Recognized Developer on 13th December 2013, 06:14 PM
Post Reply Email Thread
25th October 2014, 11:57 AM |#1211  
Roots's Avatar
Senior Member
Flag United Kingdom
Thanks Meter: 72
 
More
Has anyone got persistent SDcard notification always showing in status bar after reboot..
It will not disappear until you reboot again.
(Below screenshot of persistent sdcard icon)

As previous comments was advised to update su binary, I did that & pushed super su app into
/system. But no luck...

# sent from a blazing slim SGSi9000 using tapatalk 2 #
Attached Images
File Type: jpg uploadfromtaptalk1414234441771.jpg - [Click for QR Code] (31.1 KB, 284 views)
 
 
25th October 2014, 12:05 PM |#1212  
Roots's Avatar
Senior Member
Flag United Kingdom
Thanks Meter: 72
 
More
@ ADMIN
Thanks. I isn't realise there was a separate thread for Q&A..
1. So what is this main thread used for.?
2. Q&A thread no one actually visits and so your questions never answered..

# sent from a blazing slim SGSi9000 using tapatalk 2 #[/QUOTE]
25th October 2014, 07:46 PM |#1213  
Senior Member
Thanks Meter: 147
 
More
Quote:
Originally Posted by Roots

Has anyone got persistent SDcard notification always showing in status bar after reboot..
It will not disappear until you reboot again.
(Below screenshot of persistent sdcard icon)

As previous comments was advised to update su binary, I did that & pushed super su app into
/system. But no luck...

# sent from a blazing slim SGSi9000 using tapatalk 2 #

I also noticed this behavior once, but it seems to go away on subsequent reboots.
26th October 2014, 04:10 PM |#1214  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by Roots

Has anyone got persistent SDcard notification always showing in status bar after reboot..
It will not disappear until you reboot again.
(Below screenshot of persistent sdcard icon)

As previous comments was advised to update su binary, I did that & pushed super su app into
/system. But no luck...

# sent from a blazing slim SGSi9000 using tapatalk 2 #

Long back when this happened for me on a different android device, I found the reason to be a corrupted SD card filesystem. I think I did something to trigger an fsck check as part of the boot sequence.
27th October 2014, 11:59 AM |#1215  
Senior Member
Flag Bucharest
Thanks Meter: 198
 
More
I have a google play services error - for a third time, every time since three versions ago.

First time it went away with a clean flash, second time it accepted a TB restore, now it won't. And I don't want to wipe the phone again.

I tried next to everything: force stopping all apps that might call said services (calendar, calendar storage, play itself), re-logging into account etc. Nothing works... Any ideas?
27th October 2014, 05:16 PM |#1216  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by vladoots

I have a google play services error - for a third time, every time since three versions ago.

First time it went away with a clean flash, second time it accepted a TB restore, now it won't. And I don't want to wipe the phone again.

I tried next to everything: force stopping all apps that might call said services (calendar, calendar storage, play itself), re-logging into account etc. Nothing works... Any ideas?

Did you already try resetting the data for play services and play store apps?
27th October 2014, 05:43 PM |#1217  
Senior Member
Flag Bucharest
Thanks Meter: 198
 
More
Quote:
Originally Posted by irha

Did you already try resetting the data for play services and play store apps?

Reset it how? Play services apk doesn't even appear in the app list (it's still visible in Titanium Backup as no longer in service).
After flashing a new SlimKat version - since three of four ROM versions ago - I consistently lose both play services and... Chrome, for some reason. And keyboard appears distorted: magnified, thus only partially visible, but still functional as it should (its on-screen mapping remains the same).

Perhaps it's time to completely wipe the phone and start afresh - I mean beyond factory reset. Formatting everything. But that's time consuming and I kinda need the phone around the clock, 24/7. Even factory reset is an extreme measure for me.
27th October 2014, 05:55 PM |#1218  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by vladoots

Reset it how? Play services apk doesn't even appear in the app list (it's still visible in Titanium Backup as no longer in service).
After flashing a new SlimKat version - since three of four ROM versions ago - I consistently lose both play services and... Chrome, for some reason. And keyboard appears distorted: magnified, thus only partially visible, but still functional as it should (its on-screen mapping remains the same).

Perhaps it's time to completely wipe the phone and start afresh - I mean beyond factory reset. Formatting everything. But that's time consuming and I kinda need the phone around the clock, 24/7. Even factory reset is an extreme measure for me.

You should be able to find it under "Running Apps" or at least in the "ALL" section.
27th October 2014, 06:01 PM |#1219  
Senior Member
Flag Bucharest
Thanks Meter: 198
 
More
Quote:
Originally Posted by irha

You should be able to find it under "Running Apps" or at least in the "ALL" section.

No, man, it's no longer there.
27th October 2014, 07:04 PM |#1220  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by vladoots

No, man, it's no longer there.

Perhaps you can use a root file explorer to remove the corresponding data directory under /data/data? Of course, it goes without saying that you should take a backup first.
1st November 2014, 11:33 AM |#1221  
tetakpatak's Avatar
Senior Member
Flag Lucerne
Thanks Meter: 2,339
 
More
@vladoots did you use the latest SlimGapps?

tetakpatalked from the legendary i9000
Post Reply Subscribe to Thread

Tags
fast, i9000, kitkat, slim

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes