FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[Tweak/App] Disabling HTC Messaging in manila 2.5 (version 1.2 Updated on 29th Sep)

2,382 posts
Thanks Meter: 65
 
By zenkinz, Senior Member on 5th September 2009, 11:06 PM
Post Reply Email Thread
17th February 2010, 08:02 PM |#371  
Senior Member
Flag Atlanta!
Thanks Meter: 18
 
Donate to Me
More
Thumbs up Arcroft MMS 5.2.0.47 and MMS Fix
Quote:
Originally Posted by charlieb620

installed mms 1 and 2 now i have a block in the left hand corner and i cant access my quicklinks..... can anyone help?

I think a better solution for anybody using a WVGA GSM device would be to install the attached version of Arcsoft MMS. I have been using it for two weeks on my TP2 and have had no issues thus far. Also, if you are having MMS issues then follow the instructions below:

1) Install the attached "Arcsoft MMS 5.2.0.47.CAB"
2) Soft Reset
3) Go to Start > Settings > Connections and run "Connection Setup"
4) Soft Reset
5) Install the attached "thinkblu.Enable MMS Limits.cab"
6) Go into the MS Messaging Client > Menu > MMS Options > Servers and then click on your Network and look at "Send Limit" at the bottom and configure it your network's size limit (at&t's is 600kb)
7) Click "Done"
8) Click "Set as Default"

Also, if anybody has a newer version of Arsoft MMS for WVGA GSM devices please post it
Attached Files
File Type: cab Arcsoft MMS 5.2.0.47.CAB - [Click for QR Code] (4.61 MB, 648 views)
File Type: cab thinkblu.Enable MMS Limits.cab - [Click for QR Code] (2.6 KB, 386 views)
 
 
18th February 2010, 12:17 AM |#372  
ctbear's Avatar
Senior Member
Flag Seattle
Thanks Meter: 333
 
More
Quote:
Originally Posted by thinkblu

I think a better solution for anybody using a WVGA GSM device would be to install the attached version of Arcsoft MMS. I have been using it for two weeks on my TP2 and have had no issues thus far. Also, if you are having MMS issues then follow the instructions below:

1) Go to Start > Settings > Connections and run "Connection Setup"
2) Soft Reset
3) Install the attached "thinkblu.Enable MMS Limits.cab"
4) Go into the MS Messaging Client > Menu > MMS Options > Servers and then click on your Network and look at "Send Limit" at the bottom and configure it your network's size limit (at&t's is 600kb)
5) Click "Done"
6) Click "Set as Default"

I followed your steps and whenever I tried to send an MMS it stays at "Sending: 0%"
Any idea?
18th February 2010, 08:05 AM |#373  
Senior Member
Flag Atlanta!
Thanks Meter: 18
 
Donate to Me
More
Quote:
Originally Posted by ctbear

I followed your steps and whenever I tried to send an MMS it stays at "Sending: 0%"
Any idea?

Did you have any other "MMS" related cabs installed prior? If so, uninstall my cab and those other cabs > soft reset > install my cab back and then try sending an MMS to yourself.

If you didn't have any other cabs installed, then uninstall my cab > soft reset > then try sending an MMS to yourself.

Let me know what happens!
18th February 2010, 02:51 PM |#374  
Bib_x's Avatar
Senior Member
Thanks Meter: 29
 
More
Can i use the "disable HTC massage"-cab on my HD2 with Manila 2.5.1921 too?

Is it working with my Manila-Version? Do i have to use Version 1.2 or is there a newer version out?
18th February 2010, 05:47 PM |#375  
jneilliii's Avatar
Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by zenkinz

Update (29th September 2009) - Version 1.2

I have updated the CAB to be compatible with the latest manila version 2.5.1919xxx.

Can we get an updated version for the latest Manila 2.5.2012? After installing your fix, the unread msg count never goes away after reading the message. This would be greatly appreciated.
18th February 2010, 06:58 PM |#376  
moopile's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 247
 
More
Quote:
Originally Posted by thinkblu

I think a better solution for anybody using a WVGA GSM device would be to install the attached version of Arcsoft MMS. I have been using it for two weeks on my TP2 and have had no issues thus far. Also, if you are having MMS issues then follow the instructions below:

1) Go to Start > Settings > Connections and run "Connection Setup"
2) Soft Reset
3) Install the attached "thinkblu.Enable MMS Limits.cab"
4) Go into the MS Messaging Client > Menu > MMS Options > Servers and then click on your Network and look at "Send Limit" at the bottom and configure it your network's size limit (at&t's is 600kb)
5) Click "Done"
6) Click "Set as Default"

I am currently using your fix and it really has sped things up. Just want to know if there is anyway to get this to work as "threaded"? If so, how? If not, any suggestions for other fixes?

Thanks !!

Update: Well, it just started threading..... didn't do anything. So, thanks for a great solution !!!!!!
18th February 2010, 07:23 PM |#377  
NFRCER's Avatar
Senior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by etibon

I am using EnergyROM Feb 4 build 23519. This ROM has HTC Messaging enabled by default and I was very happy with it as it uses the latest fixed HTC messaging.
My problem is that since a couple of days, the default sms application seems to have changed back to the default WM messaging app. When I choose menu->All Messages in HTC messaging, I get the WM messaging "All Messages" screen. Also when I choose to view a received sms in S2U2 I get redirected to the WM messaging app. When I choose "All messages" in the Manila messaging tab, I get correctly routed to HTC Messaging. I suspect that the culprit is one of the Tweak tools packaged with the ROM that probably automatically set WM messaging as default, but I have no way of being sure.
Can anybody help me restore the HTC messaging app to be the default so that the the WM messaging app does not come up for SMSs? What are the default registry keys that allow HTC messaging to work correctly? Is there a cab anywhere to restore these settings?

Wow... I wished this would happen to me I hate hate hate hate the htc Messaging App, It has been my only gripe about this rom to be honest. I know you can disable it, but WHY? I mean.. why can't they both co-exist? Grrrrr > Anyways
19th February 2010, 01:04 AM |#378  
ctbear's Avatar
Senior Member
Flag Seattle
Thanks Meter: 333
 
More
Quote:
Originally Posted by thinkblu

Did you have any other "MMS" related cabs installed prior? If so, uninstall my cab and those other cabs > soft reset > install my cab back and then try sending an MMS to yourself.

If you didn't have any other cabs installed, then uninstall my cab > soft reset > then try sending an MMS to yourself.

Let me know what happens!

No luck... As long as I have disabled HTC client, MMS will not send out
Guess I have to deal with the HTC client then
19th February 2010, 08:04 AM |#379  
Senior Member
Flag Atlanta!
Thanks Meter: 18
 
Donate to Me
More
Quote:
Originally Posted by ctbear

No luck... As long as I have disabled HTC client, MMS will not send out
Guess I have to deal with the HTC client then

Did you install the Arcsoft MMS software I had attached to that post? If so, then you should see SMS/MMS in the same category now.
19th February 2010, 11:38 AM |#380  
Junior Member
Thanks Meter: 0
 
More
hello, I have the ROM LucaP Black-X with sense 2.5.20121225.0 and with Windows Mobile 6.5.

I installed the cab 1.2 but MMS are not there. I have installed Your cab on all the rom I had and MMS were always there without arcsoft MMS, why not now?

Thanks!

Quote:
Originally Posted by thinkblu

Did you install the Arcsoft MMS software I had attached to that post? If so, then you should see SMS/MMS in the same category now.

I try to install it.
19th February 2010, 01:37 PM |#381  
deeznuts's Avatar
Senior Member
Thanks Meter: 248
 
More
Quote:
Originally Posted by acc49ers

Does this work with the new Sense 2.5.2012 build? Has anyone tried?

Bump! And if so, how on att tilt2 also getting mms to work as well as the sms/mms count working properly?
Post Reply Subscribe to Thread

Tags
manila, messaging, sms, tweak, zenkinz

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes