FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ Radios ][ 9-5 ] All EVO Radio, WiMAX, PRI, NV & HBoot versions

1,625 posts
Thanks Meter: 9,141
 
By Calkulin, Recognized Developer on 1st July 2010, 06:40 PM
Post Reply Email Thread
10th July 2010, 04:46 AM |#101  
Member
Thanks Meter: 0
 
More
Can you just reflash an old wimax radio if you 4g is broken?
 
 
12th July 2010, 07:29 PM |#102  
Junior Member
Thanks Meter: 0
 
More
went into recovery to flash but got an error
ok so i tried to flash the two current .zips on, but im getting "multiple firmware images" even after ive done a factory reset and reflashed my rom. im a android noob so if this is something ridiculously easy im sorry.
13th July 2010, 02:19 PM |#103  
Senior Member
Thanks Meter: 6
 
More
This is the most annoying part of the evo's developement imo,


Nobody knows for sure, or maybe it's just me..


#1 Roms "require" certain wimax and radio versions. (the roms just say current, you'd think these guys would spell it out... )
#2 Nobody is for sure which radio/winmax ACTUALLY works with 4G, i understand some radios may give better/worse signal. But seriously, can someone give a run down of what the fk is going on with which radio/winmax we need? I have only put 2 roms on because i have no idea what the working radios/winmax are...
The Following User Says Thank You to will75 For This Useful Post: [ View ] Gift will75 Ad-Free
13th July 2010, 03:39 PM |#104  
Junior Member
Thanks Meter: 0
 
More
So any word on why the help I keep getting connection errors that my "sprint pcs username" is invalid and then the next section its fine?
14th July 2010, 05:29 AM |#105  
IcOpRo's Avatar
Senior Member
Flag Cape Coral
Thanks Meter: 296
 
Donate to Me
More
So Is the radio good to go on DC 3.2.3? I don't think im gonna install WiMax, but was wondering if Radio is working or not braking anything on DC before i flash my radio.

Thanks
14th July 2010, 05:33 AM |#106  
thedoubbledonkey's Avatar
Senior Member
Flag orange park
Thanks Meter: 0
 
More
i flashed dc 2.3.3 which i believe it does have all of the 1.47.651.1 system files.
flashed radio 2.05.00.06.10 everything is fine, cant tell much of a difference but it didn't break which is the important thing. theres no 4G in this area so i'm holding off on the wimax update but it's my understanding from reading these forums that only the roms with the 1.47 software number are compatible with both of the latest radios. if your rom is built on 1.32.651.6, stick with older radios. correct me if i'm wrong anyone... please.
14th July 2010, 05:39 AM |#107  
thedoubbledonkey's Avatar
Senior Member
Flag orange park
Thanks Meter: 0
 
More
check it out
14th July 2010, 06:34 AM |#108  
Rocklee99's Avatar
Senior Member
Thanks Meter: 139
 
More
i dont know if this correctly relates, but if i use simple root, it downgrades my from to 1.3 something, does these upgrade it?
14th July 2010, 07:03 AM |#109  
Senior Member
Thanks Meter: 10
 
More
How can I tell what my current WiMax radio is? I have never updated it but am running fresh 1.0.0b
16th July 2010, 08:13 PM |#110  
Sprockethead's Avatar
Senior Member
Atlanta, GA
Thanks Meter: 2
 
More
So these links are broken I guess. None of the zips unzip.
16th July 2010, 10:41 PM |#111  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by N00dle

How can I tell what my current WiMax radio is? I have never updated it but am running fresh 1.0.0b

You need adb. Open it up and then type:
Code:
adb shell
wimax_mtd
The second command should list all this info about your wimax connection. The version info should be at the top.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes