Remove All Ads from XDA
H10 Turbo

Deleted ROM

145 posts
Thanks Meter: 32
By l33t p1mp, Senior Member on 29th April 2014, 09:19 PM
Post Reply Email Thread
A friend of mine accidentally deleted his ROM on his LS980. I took his phone home today to try and fix it for him.

It still boots into TWRP (luckily). I tried ADB sideload, and I manage to install ROMs with no issue, but the device boots right back into TWRP on its own. I also have access to download mode and tried the LG FlashTool but it doesn't do anything. I've followed the instructions for it and I just get the COM41 port saying "READY!!" and stays there.

Any advice would be greatly appreciated, he's been out of a phone for two weeks now.

Edit: This is the error on TWRP. "E:Unknown File System: 'datamedia'"

Edit: Fixed. I didn't set the phone to COM41 in device manager. Oops.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes