Remove All Ads from XDA

[Q] Sketchbook not working

5 posts
Thanks Meter: 0
By Kars.R, Junior Member on 13th October 2011, 10:32 PM
Post Reply Email Thread

Does any of these apps seem to work for you guys?

It seems that the tablet's touchscreen isn't working well enough to capture every line.

When taking notes in every notetaking app or drawing lines in every drawing app causes dotted lines or become 'stairs' when drawing from left bottom corner to right top corner..

I am running vegacomb 3.2 (upd2) and tried every calibration tool i could find.

So, is it hardware related or is it only on vegacomb?

thnks, Kars!
14th October 2011, 01:39 PM |#2  
Senior Member
Thanks Meter: 90
Donate to Me
Yeah, I find the Vega's touchscreen pretty weak.
I tried to play Fruit Ninja THD and it's almost unplayable.
22nd November 2011, 03:35 PM |#3  
Junior Member
Thanks Meter: 0
I have exactly the same problem with you. (using Vegacomb 3.2 update 3)
And I even have some "touch death area", witch means the touch screen in that area are less responsive ,in the right side of the screen.
I've tried many screen recalibration apks but in vain.
I'm wandering if this problem can be fix in the future....
16th September 2012, 01:10 AM |#4  
Junior Member
Thanks Meter: 0
Have you used the build in calibration tool?
The screens are not super.. but they should perform better then what your describing. I reinstalled my tablet 2 days ago but I had Scetchbook on here when I was running VegaComb (android 3.0.1) and it worked fine.

*re installing it now on VegaCream RC2* it works fine here, no line interruptions, smooth lines exactly where I put them. I do remember that some of those rom versions had issues with not-too-great-touch-reponce. So its not the best solution, but a different rom maybe?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes