Remove All Ads from XDA
H10 Turbo

4.3 Clock app problem - Alarm screen doesn't show up!

16 posts
Thanks Meter: 3
By WoJtOn, Junior Member on 15th May 2014, 11:50 PM
Post Reply Email Thread
Hello everyone, I'm having a weird problem with clock app on Jelly Bean 4.3 (Xperia M SS). The alarm rings at the hour I set it to, but the alarm screen itself (with a turn-off slider and snooze button) all of the sudden stopped appearing! I'm currently turning the alarm off by using Fast Reboot app, but that's not the most handy way. I'm running stock 15.4.A.0.23 firmware with Xposed Framework and Internal Memory Swap. I think the problem started somewhere around the time, when I swapped the memory, although I'm not sure if that's related to it - baring the mentioned issue, clock app works fine.

I already tried clearing clock app data, rebooting the phone, cleaning cache and dalvik cache - but that didn't solve the problem.

Is anyone else having this issue or knows what might be causing it?

Thanks in advance for suggestions.

UPDATE: Fixed it by flashing nandroid backup. Thread can be closed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes