FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ ROM ] Calkulin's E4GT v3.0 [ EL29 l Fast l Tweaked l Battery Saver Script ]

1,625 posts
Thanks Meter: 9,141
 
By Calkulin, Recognized Developer on 4th November 2011, 08:52 PM
Post Reply Email Thread
17th March 2012, 10:58 AM |#9731  
nsxla's Avatar
Senior Member
Flag Carson,CA
Thanks Meter: 32
 
More
Quote:
Originally Posted by bravo1565

Sometimes you have to unmount sd card try that its work for me in the past

Sent from my SPH-D710 using xda premium

Ya I don't know if that would of helped in my case...I think it was a permission issue.

Quote:
Originally Posted by Bradfordv

owner read x write x excute -
Group read x write - excute -
others read x write - excute -

-= unchecked
x = checked

make sure to reboot

I kept moving vending.apk (different versions) to system/app using RootExplorer & adb. One thing I noticed while browsing system/app the vending icon looked as an unknown icon, but when it changed to proper (market) icon that is when it started working so yep perhaps permissions? or rebooting helped recognized it.
 
 
17th March 2012, 05:47 PM |#9732  
garfnodie's Avatar
Senior Member
Flag St. Charles, Missouri, USA
Thanks Meter: 52
 
More
Quote:
Originally Posted by NeoWave

Im not sure that you can (or should?) install another CWM, because the recovery needs to be made for samsung phones, we dont have a pure google phone anymore. (Im not sure here, someone can confirm?)

I never tried touch cwm on any phone so i dont know about it.

EDIT : http://forum.xda-developers.com/show....php?t=1548768 <= yeah, not recommended if you don't want to brick your phone

Awesome, thanks for the help them.
17th March 2012, 06:29 PM |#9733  
ahoyt05's Avatar
Senior Member
Flag Seattle/Tacoma area
Thanks Meter: 18
 
More
Just flashed the FC14 modem, everythings working great, gps lock almost instantly and consistent dl speeds of 10-13 mbps on 4G.

Caulkins E4GT GB 2.9.2 bare ROM, FC14 modem, rogue gunslinger kernel on one EPIC beast of a phone.
17th March 2012, 07:32 PM |#9734  
Senior Member
Flag Boston
Thanks Meter: 136
 
More
does anyone has a cifs.ko module compatible with kernel of this ROM, please?
18th March 2012, 01:27 AM |#9735  
Randomsilliness's Avatar
Member
Overland Park, Ks
Thanks Meter: 0
 
More
Anyone else having trouble with pictures not sending on this ROM.
Ive tried multiple modems. and they just wont send as quickly as normal unless i have 4G on. Normally i dont run 4G.
sometimes, i can update the data profile then try to resend the picture again, and it works perfectly. but that only works half the time and i dont think its really bc i updated the profile.
18th March 2012, 05:27 AM |#9736  
bb4arson's Avatar
Senior Member
Flag AZ
Thanks Meter: 43
 
More
Quote:
Originally Posted by Randomsilliness

Anyone else having trouble with pictures not sending on this ROM.
Ive tried multiple modems. and they just wont send as quickly as normal unless i have 4G on. Normally i dont run 4G.
sometimes, i can update the data profile then try to resend the picture again, and it works perfectly. but that only works half the time and i dont think its really bc i updated the profile.

I only had that problem on 2.8

But as I flashed over to 2.9.2 I have not have that problem.

Sent from my SPH-D710 using Tapatalk
18th March 2012, 06:31 AM |#9737  
Senior Member
Thanks Meter: 19
 
More
Am I the only with a problem with the CRT off animation?
My screen turn white veri bright really quickly and then i have the crt anim. Pretty ugly, is there a way to fix it or disable it ?
18th March 2012, 07:00 AM |#9738  
nerys71's Avatar
Senior Member
Thanks Meter: 419
 
More
I don't notice any "white flash" on my phone.

I particularly like the crt off. to me it looks exactly as an old crt turning off looked like.

it does have a "whitish color" which makes sense as it squished down to a link but this appears "normal" to me. certaintly no full "white screen" then animation.

let me try to get a video for you.

http://youtu.be/Y4Wt23WPvZg

is that what you see?
The Following User Says Thank You to nerys71 For This Useful Post: [ View ] Gift nerys71 Ad-Free
18th March 2012, 07:04 AM |#9739  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by nerys71

I don't notice any "white flash" on my phone.

I particularly like the crt off. to me it looks exactly as an old crt turning off looked like.

it does have a "whitish color" which makes sense as it squished down to a link but this appears "normal" to me. certaintly no full "white screen" then animation.

let me try to get a video for you.

http://youtu.be/Y4Wt23WPvZg

is that what you see?

thanks for your reponse,

no its not what i see, as soon as i press the power button, before the crt anim, i have a king of white screen, kind of a corrupted texture, white with green and purple in it.

It reminds me of a problem with voodoo graphic drivers + ICS on my old nexus S.

rings a bell?
18th March 2012, 07:21 AM |#9740  
nerys71's Avatar
Senior Member
Thanks Meter: 419
 
More
huh. never saw that. "something" is goofy then. did it always look like this? maybe a conflict between two programs?
18th March 2012, 05:45 PM |#9741  
HeisRisen's Avatar
Senior Member
Thanks Meter: 41
 
More
Quote:
Originally Posted by ahoyt05

Just flashed the FC14 modem, everythings working great, gps lock almost instantly and consistent dl speeds of 10-13 mbps on 4G.

Caulkins E4GT GB 2.9.2 bare ROM, FC14 modem, rogue gunslinger kernel on one EPIC beast of a phone.

Where is this gunslinger kernel?

Sent from my SPH-D710 using Tapatalk
Post Reply Subscribe to Thread

Tags
email

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes