Remove All Ads from XDA

How To Root An Acer Iconia A500

26 posts
Thanks Meter: 99
By Slowie911, Junior Member on 29th April 2011, 12:28 AM
Post Reply Email Thread
4th May 2011, 04:55 PM |#101  
Euclid's Brother's Avatar
Senior Member
Flag Dallas, TX
Thanks Meter: 261
Donate to Me
Originally Posted by Euclid's Brother

According to the settings, I have 10.03GB Available on Internal Storage and 14.91GB on External SD card. Also, the "Unroot" option is available in Gingerbreak.

I tried the "BusyBox Installer" app too. It installed, but then failed to install BusyBox due to no root access. Tried it again and it worked. And now Titanium Backup seems to be working too.

Maybe because i forgot to turn the rotation lock off??
5th May 2011, 01:25 AM |#102  
Senior Member
I'm a Yank in Texas
Thanks Meter: 90
whereare you guys getting busy box from? don't dwnld from market. open t-backup and clickon "problems" and install busy box from there.

Sent from my A500 using Tapatalk
5th May 2011, 02:05 AM |#103  
gr8buddha's Avatar
Junior Member
Thanks Meter: 0
thanks for this, great work, nice and simple
5th May 2011, 07:15 AM |#104  
Senior Member
Thanks Meter: 22
Unhappy No root!
Well, I guess it has to happen to someone -- tried the procedureas described, made sure rotation lock was on and micro-sd mounted, usb debugging enabled, external sources checked...

Ran Gingerbreak 1.20 ...

Ten minutes later it's still running and looks like nothing's happening.

So I did a full factory reset and tried again ... still no joy.

5th May 2011, 07:49 AM |#105  
Junior Member
Thanks Meter: 0
Great job - it was really easy...
First had problems with titanium backup (no root rights...) - other apps like ER Screenshot worked - after restarting the problem was solved.
Thanks a lot.
5th May 2011, 01:40 PM |#106  
jedi5diah's Avatar
Senior Member
Thanks Meter: 17
thank you guys so much! xda dev rocks!
5th May 2011, 04:42 PM |#107  
Thanks Meter: 7
Ok I followed the root instructions and now it is stuck in a bootloop??? Ideas .....

Sent from my PC36100 using XDA Premium App
5th May 2011, 06:09 PM |#108  
Junior Member
Thanks Meter: 1
did u download straight to your tablet or on a comp and transferred it?
EDIT: my bad this was in response to icurmudgeon And I forgot to to quote
6th May 2011, 07:13 PM |#109  
Junior Member
Thanks Meter: 0
GB hangs on rooting...
It says it may take a few minutes but just hangs. Any suggestions?
6th May 2011, 07:24 PM |#110  
Thanks Meter: 17
Did you put micro sd in first ?
6th May 2011, 10:15 PM |#111  
Junior Member
Flag Saginaw
Thanks Meter: 2
This is may give you the superuser.apk, and allow programs to run as root, but it does not allow for root adb access.
Post Reply Subscribe to Thread

acer a500 root file, acer iconia a500 root

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes