FORUMS
Remove All Ads from XDA

[DEV] The project to port Android(froyo) on S8500 (8530)

183 posts
Thanks Meter: 624
 
By oleg_k, Retired Recognized Developer on 29th March 2011, 05:26 AM
Thread Closed Email Thread
29th June 2011, 05:42 PM |#1161  
Junior Member
Flag Hong Kong
Thanks Meter: 5
 
More
Quote:
Originally Posted by ShadowAS1

I don't knoq if you notices what eh said. But its true. Android now thinks its abailable but it ain't

O.Fully understand.Thanks ShadowAS1!!!
29th June 2011, 06:04 PM |#1162  
Lithophyses's Avatar
Member
Flag Karlsruhe
Thanks Meter: 14
 
More
i wonder if you press end call button for like 20secs if it still restarts...cant try because i havent android on my wave anymore.can someone just try?

E: answered question myself -after ca 10 seconds the display went out, after 20 seconds i released the button.wave is definitely off.but bada or android didnt start then...
btw root works indeed! and media rescan also
30th June 2011, 10:27 PM |#1163  
Member
Flag Crnca
Thanks Meter: 5
 
More
Quote:
Originally Posted by a2401314

I'm HongKong people.
My Wave's FW is S8500ZSJH2.it can't flash to android.
Can anyone help? i've upload the BOOTFILES.Please HELP!!
Sorry for my english.

Code:
wupload.com/file/38106240/S8500ZSJH2_BOOTFILES.rar

Your firmware aren't supported, you have to use boot files for unsuported firmwares.

REad this thread http://forum.xda-developers.com/show....php?t=1118436
30th June 2011, 10:34 PM |#1164  
Senior Member
Thanks Meter: 90
 
More
Concerning sensors.. (I hope I can write this in this thread):
I noticed that every time I "use" Android on my Wave, and after I return to Bada.. Bada shows me that the battery is completely discharged. Since it has appened to me several time, I'm asking: every time was a sort of "coincidence" or really Android from his esternal SD manage to modify what Bada see after him? Will the definitive port have similar problem or someone of you have already fix it in one of his kernel?
Thanks in advance.
1st July 2011, 12:08 AM |#1165  
Retired Recognized Developer
Flag Warsaw
Thanks Meter: 393
 
More
Quote:
Originally Posted by bandzo87

Your firmware aren't supported, you have to use boot files for unsuported firmwares.

REad this thread http://forum.xda-developers.com/show....php?t=1118436

I think the problem is not boot files, but apps_compressed.bin
The link contains S8500XXJH2 bootloader that is supported by FOTA, but apps_compressed need to have the right header for the bootloader to run FOTA. It has been already described several times. You can try to use the small application I crafted (link). Flashing modified apps_compressed may not possible on new bootloaders, though.
1st July 2011, 06:03 AM |#1166  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Fahrenheit51

Concerning sensors.. (I hope I can write this in this thread):
I noticed that every time I "use" Android on my Wave, and after I return to Bada.. Bada shows me that the battery is completely discharged. Since it has appened to me several time, I'm asking: every time was a sort of "coincidence" or really Android from his esternal SD manage to modify what Bada see after him? Will the definitive port have similar problem or someone of you have already fix it in one of his kernel?
Thanks in advance.

I have the same problem, and no solution has been found yet
1st July 2011, 04:04 PM |#1167  
Senior Member
Thanks Meter: 4,425
 
More
Exclamation
@ sabianadmin

99 % of your posts are rude...



Why?

You are too long under direct sun... bad for brain.
You are 5 years, and your mom has no time for you...

Anyway.
Please be more friendly or write better nothing.

We are NOT idiots and I'm pretty sure you are not the smartest man on earth.

This forum is for ALL users.
If Questions allready answered, then maybe better help blind people and post Link to the answer.
Instead be childish and post bu..****.

Thanx for reading.

Best Regards
The Following 14 Users Say Thank You to adfree For This Useful Post: [ View ] Gift adfree Ad-Free
2nd July 2011, 10:38 PM |#1168  
smokestack76's Avatar
Retired Forum Moderator
Flag Clinton Indiana
Thanks Meter: 447
 
More
Cleaned again. Watching this thread again as well. So lets keep it dev related.
The Following 10 Users Say Thank You to smokestack76 For This Useful Post: [ View ] Gift smokestack76 Ad-Free
3rd July 2011, 11:53 PM |#1169  
Senior Recognized Developer
Flag Gdańsk
Thanks Meter: 3,469
 
Donate to Me
More
@all commiters:
I've deleted/deprecated all downloads I was sure about these won't be needed. Just ain't sure about all zImages and initramfs, I'm not staying tuned with tuts etc, so please take a look there and delete or deprecate unneeded files (I'll permanently remove most of deprecated ones with next maintenance, excluding the "milestones")
The Following User Says Thank You to Rebellos For This Useful Post: [ View ]
4th July 2011, 10:09 AM |#1170  
Senior Member
Flag Behind you
Thanks Meter: 232
 
More
Quote:
Originally Posted by Rebellos

@all commiters:
I've deleted/deprecated all downloads I was sure about these won't be needed. Just ain't sure about all zImages and initramfs, I'm not staying tuned with tuts etc, so please take a look there and delete or deprecate unneeded files (I'll permanently remove most of deprecated ones with next maintenance, excluding the "milestones")

It's ok for me. I've got everything upped at my site and on megaupload
The Following 2 Users Say Thank You to ShadowAS1 For This Useful Post: [ View ] Gift ShadowAS1 Ad-Free
5th July 2011, 01:06 PM |#1171  
Senior Member
Flag Launceston
Thanks Meter: 258
 
Donate to Me
More
i may have found the culprit of dhcp failing to work on my build (perhaps the tut build too), something we overlooked.


credit to srg for letting me know how to recreate hardlinks.
http://code.google.com/p/badadroid/i...il?id=24&can=1

This apparently fixed update services too.
The Following 3 Users Say Thank You to nbates66 For This Useful Post: [ View ] Gift nbates66 Ad-Free
Thread Closed Subscribe to Thread

Tags
wave s8500 android
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes