FORUMS
Remove All Ads from XDA

[APP][1.6+] AppExtractor v1.5.4 - ROM Manager Companion

75 posts
Thanks Meter: 78
 
By awjones, Member on 12th October 2011, 07:14 PM
Post Reply Email Thread
14th October 2011, 09:14 AM |#21  
Senior Member
Flag Stuttgart
Thanks Meter: 69
 
More
will this also restore the market link, when i restore an app from an nandroid-backup? if yes, i really gonna buy this.
 
 
14th October 2011, 09:38 AM |#22  
Member
Thanks Meter: 3
 
More
I can't get this app to restore anything at all.
Have created a nandroid backup with CWM5. Did a complete wipe, then installed CM7.1.0.
The 'restore sms/mms' function says it has restored the messages after about one second of work (seems rather fast), but not a single message is restored.
The 'restore apps/data' function searches the backup images for about two seconds, and then simply stops. No error message, no crash, no restore.
Only thing logcat shows is: D/su ( 1190): 10063 com.handyandy.appextractor executing 0 /system/bin/sh using shell /system/bin/sh : sh

The smsmmsrestore.log reads: 1
The datarestorecomplete.log reads: 111
The busybox.log reads: 1
The imgdump directory is empty

Also tried to restore sms/mms from a CWM3 backup, but again not a single message was restored.
14th October 2011, 10:04 AM |#23  
HAKA's Avatar
Senior Member
Flag Moradabad
Thanks Meter: 2,216
 
Donate to Me
More
not working....nexus s
cm 7.1
14th October 2011, 12:37 PM |#24  
Great idea Andy, but a slight issue. I select Restore Apps / Data, am prompted to choose one of my CWM Recovery backups (5.0.2.0) and then the app scans the backup, but then it stops and I never get the list of apps to choose any to restore.

Not sure what logs you may want to diagnose but let me know if there is anything I can do to help.
14th October 2011, 12:45 PM |#25  
OP Member
Thanks Meter: 78
 
More
Quote:
Originally Posted by beartiger

Great idea Andy, but a slight issue. I select Restore Apps / Data, am prompted to choose one of my CWM Recovery backups (5.0.2.0) and then the app scans the backup, but then it stops and I never get the list of apps to choose any to restore.

Not sure what logs you may want to diagnose but let me know if there is anything I can do to help.

Does this happen for all of your backups or just this particular one?

Sent from my DROIDX using Tapatalk
14th October 2011, 12:48 PM |#26  
dirtsky's Avatar
Senior Member
Madison, OH
Thanks Meter: 228
 
More
Thank you Sir! Been looking for an alternative to Titanium Backup
14th October 2011, 01:01 PM |#27  
Quote:
Originally Posted by awjones

Does this happen for all of your backups or just this particular one?

Sent from my DROIDX using Tapatalk

At this point in time I have just the one backup (I tend not to keep old ones)
14th October 2011, 01:23 PM |#28  
Member
Thanks Meter: 3
 
More
The logfiles in /sdcard/appextractor/ only contain one or more '1' characters.
Not sure if it is supposed to contain just that, but it appears not very helpful in determining what's going wrong.
Neither apps restore nor sms restore works. There's no list of apps to restore for either a CWM3 backup or a CWM5 backup.
The sms restore gives the impression that it's working, but it doesn't restore any message.
There's nothing useful in logcat and nothing useful in the logfiles on the sdcard.
Is there a way to get a more verbose log?
14th October 2011, 01:26 PM |#29  
mobidzid's Avatar
Senior Member
Flag Frankfurt / Gdynia / Warsaw
Thanks Meter: 90
 
More
Seems to be working for me, thought I haven't restored anything actually. But both my backups are visible and the app give the list of application all right.
The Following User Says Thank You to mobidzid For This Useful Post: [ View ] Gift mobidzid Ad-Free
14th October 2011, 01:47 PM |#30  
Quote:
Originally Posted by mobidzid

Seems to be working for me, thought I haven't restored anything actually. But both my backups are visible and the app give the list of application all right.

Must just be something about my backup then. I'll try another later and test a restore of something from within that.
14th October 2011, 02:07 PM |#31  
lannatwin's Avatar
Member
Flag Lampang
Thanks Meter: 5
 
More
If I restore both the app and data, it works. If I try to restore just data, it is not restored.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes