FORUMS
Remove All Ads from XDA

Root issue/ unbootable

50 posts
Thanks Meter: 2
 
By MzzSarahx3, Member on 15th March 2014, 05:59 PM
Post Reply Email Thread
I found my phone dead this morning and tried plugging it in. The screen reacted by showing a loading battery logo that seems to have froze. I booted into recovery and tried to factory reset but it shows that nothing is mounted. When trying to boot out of recovery it doesn't get past the galaxy note II screen. I've attached a picture of each screen I mentioned.

Prior to this, I was experiencing root issues. Titanium backup reported that I has a outdated binary I believe. I tried updating through super user but I would get an error. My phone has also been experiencing terrible battery life which I assumed was a kernel or rom issue, though it's clear that it wasn't. Regardless, I was running the beanstalk rom if anyone wanted to know.

Any help is appreciated, thanks.


Edit: 1:34
Sorry the rest of the photos didn't upload, I will upload them later.

Sent from my SAMSUNG-SGH-I957 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1394898798436.jpg
Views:	43
Size:	75.2 KB
ID:	2632207  
 
 
15th March 2014, 06:39 PM |#2  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 975
 
More
Quote:
Originally Posted by MzzSarahx3

I found my phone dead this morning and tried plugging it in. The screen reacted by showing a loading battery logo that seems to have froze. I booted into recovery and tried to factory reset but it shows that nothing is mounted. When trying to boot out of recovery it doesn't get past the galaxy note II screen. I've attached a picture of each screen I mentioned.

Prior to this, I was experiencing root issues. Titanium backup reported that I has a outdated binary I believe. I tried updating through super user but I would get an error. My phone has also been experiencing terrible battery life which I assumed was a kernel or rom issue, though it's clear that it wasn't. Regardless, I was running the beanstalk rom if anyone wanted to know.

Any help is appreciated, thanks.

Sent from my SAMSUNG-SGH-I957 using XDA Premium 4 mobile app

Have you tried using a different battery? Is the battery a samsung stock battery? Is the battery physically flat or is it swollen? Have you done a battery pull and then attempted to boot the phone? If you have a external charger, fully charge the battery (unless the battery is swollen or damaged).

You might also boot into recovery and try charging from there. Recovery has it's own kernel and it is not altered much from what I can tell. I use twrp and it shows when the battery is charging. I'd use twrp 2.6.3.x as it is proven while 2.7.0.0 is freshly released.

Can you boot into recovery and pull a Nandroid? If so, do so. If recovery is stable (and you have adequate battery charge) try to flash a T889 TW rom and see if a stock kernel and firmware will allow the battery to charge.


Hastily spouted for your befuddlement
The Following User Says Thank You to Coug76 For This Useful Post: [ View ] Gift Coug76 Ad-Free
15th March 2014, 06:49 PM |#3  
AlfasMP's Avatar
Senior Member
Flag Kerala
Thanks Meter: 340
 
More
Quote:
Originally Posted by MzzSarahx3

I found my phone dead this morning and tried plugging it in. The screen reacted by showing a loading battery logo that seems to have froze. I booted into recovery and tried to factory reset but it shows that nothing is mounted. When trying to boot out of recovery it doesn't get past the galaxy note II screen. I've attached a picture of each screen I mentioned.

Prior to this, I was experiencing root issues. Titanium backup reported that I has a outdated binary I believe. I tried updating through super user but I would get an error. My phone has also been experiencing terrible battery life which I assumed was a kernel or rom issue, though it's clear that it wasn't. Regardless, I was running the beanstalk rom if anyone wanted to know.

Any help is appreciated, thanks.

Sent from my SAMSUNG-SGH-I957 using XDA Premium 4 mobile app

Check your device's battery with other one . I think your old battery makes all the trouble .

Or Just make sure if your device got virus infection . That may also cause this same problem . Better idea is contact your device's dealer . They can fix your device .

Click :thumbup: button if this answer is helped you

Sent from my GT-S7562 using XDA Premium 4 mobile app
The Following User Says Thank You to AlfasMP For This Useful Post: [ View ] Gift AlfasMP Ad-Free
15th March 2014, 10:04 PM |#4  
Double0EK's Avatar
Senior Member
Thanks Meter: 1,075
 
More
Nvm...edited
17th March 2014, 05:49 AM |#5  
MzzSarahx3's Avatar
OP Member
Flag New York City
Thanks Meter: 2
 
More
I'm here to report that my phone is most likely bricked. I tried installing different roms and kernels through my external sd card but none of them would boot. Out of pure stupidity, I flashed a different recovery on my phone and from there I probably killed all chances of saving my phone. It is now unable to boot into recovery and unable to be recognized by ODIN.

Any further suggestions are again appreciated.
17th March 2014, 06:55 AM |#6  
Senior Member
Thanks Meter: 243
 
More
Quote:
Originally Posted by MzzSarahx3

I'm here to report that my phone is most likely bricked. I tried installing different roms and kernels through my external sd card but none of them would boot. Out of pure stupidity, I flashed a different recovery on my phone and from there I probably killed all chances of saving my phone. It is now unable to boot into recovery and unable to be recognized by ODIN.

Any further suggestions are again appreciated.

Does your phone boot in to download mode ?
17th March 2014, 06:53 PM |#7  
MzzSarahx3's Avatar
OP Member
Flag New York City
Thanks Meter: 2
 
More
Quote:
Originally Posted by ciphercodes

Does your phone boot in to download mode ?

Yes it does go into download mode but isn't recognized by Odin.
17th March 2014, 07:07 PM |#8  
Senior Member
Thanks Meter: 243
 
More
Quote:
Originally Posted by MzzSarahx3

Yes it does go into download mode but isn't recognized by Odin.

If you get ODIN working then the device can be recovered by flashing back to stock.
1) Did ODIN work for your device before this issue ?
2) Did you already try updating drivers, different cable etc etc.

How about Heimdall, check if it recognizes your phone.
17th March 2014, 08:26 PM |#9  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ciphercodes

If you get ODIN working then the device can be recovered by flashing back to stock.
1) Did ODIN work for your device before this issue ?
2) Did you already try updating drivers, different cable etc etc.

How about Heimdall, check if it recognizes your phone.


This sounds strangely similar too what happened with my phone. Worked fine and then next day dead.

By any chance did you install Jedi Rom? That was the Rom i was using before mine died.
18th March 2014, 12:50 AM |#10  
MzzSarahx3's Avatar
OP Member
Flag New York City
Thanks Meter: 2
 
More
Quote:
Originally Posted by nollington

This sounds strangely similar too what happened with my phone. Worked fine and then next day dead.

By any chance did you install Jedi Rom? That was the Rom i was using before mine died.

I have used the Jedi Rom but I was using the beanstalk rom. The symptoms sound a lot like sudden death syndrome but my phone was sent in and fixed for that.

To be exact about Odin and Heimdall does recognize my phone but trying to install anything will give u this error : "device not accessible."
21st March 2014, 08:01 AM |#11  
Junior Member
Flag phoenix, az
Thanks Meter: 0
 
More
Quote:
Originally Posted by MzzSarahx3

I found my phone dead this morning and tried plugging it in. The screen reacted by showing a loading battery logo that seems to have froze. I booted into recovery and tried to factory reset but it shows that nothing is mounted. When trying to boot out of recovery it doesn't get past the galaxy note II screen. I've attached a picture of each screen I mentioned.

Prior to this, I was experiencing root issues. Titanium backup reported that I has a outdated binary I believe. I tried updating through super user but I would get an error. My phone has also been experiencing terrible battery life which I assumed was a kernel or rom issue, though it's clear that it wasn't. Regardless, I was running the beanstalk rom if anyone wanted to know.

Any help is appreciated, thanks.


Edit: 1:34
Sorry the rest of the photos didn't upload, I will upload them later.

Sent from my SAMSUNG-SGH-I957 using XDA Premium 4 mobile app

I had the same problem. I used Odin and re flashed my phone. Try installing a new rom or the same one

---------- Post added at 06:01 AM ---------- Previous post was at 05:49 AM ----------

I had the same problem. try using ODIN and Re flash or re flash your ROM maybe use a new ROM
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes