FORUMS
Remove All Ads from XDA

[APP][2.0+] MiXplorer v6.x Released (fully-featured file manager)

5,567 posts
Thanks Meter: 29,328
 
By HootanParsa, Recognized Developer on 17th May 2011, 03:12 PM
Post Reply Email Thread
22nd September 2019, 05:26 PM |#30991  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 29,328
 
More
Quote:
Originally Posted by gdgsdg123

Thumbnail loading crash/anr is still unsolved...
Reference 0
Reference 1

Try scrolling in a folder with many photos (regardless of the view mode) while thumb loading... crash/anr expected.

I fixed an ANR issue when creating thumbnail for some TIFF files. Try the new build and if it's still happening please let me know. Thank you.
The Following 4 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
22nd September 2019, 05:29 PM |#30992  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 29,328
 
More
Quote:
Originally Posted by replica9000

MiX crashes when I try to copy over files through sftp.

Thank you but I cannot reproduce it. I need to see the log file.
The Following 3 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
23rd September 2019, 02:21 AM |#30993  
Senior Member
Flag Indianapolis, IN
Thanks Meter: 1,485
 
More
I use Mixplorer to access photos stored on OneDrive. I usually use the direct link option to open the photo in your image viewer so that I can quickly swipe though a folder of images. For some reason when I do this the image viewer will not open. It will open if I choose: Save in temporary folder, but then I can't swipe through photos, so I never use that option.

I tried reset remember. If I hold on a thumbnail image now and choose open with, I only get:
Download
Mixplorer
Download activity.

I don't get the normal, long list of what I want to open with, like I usually do if I reset remember.
This is in todays release. In the previous, last July release you did, it works as expected. Attached is a Mix log, trying to do the above operations.

UPDATE: I just tried it on another of my (same device), Nextbook Ares 8A, Intel x86, Android 6.0.1 tablets, and it works fine. Maybe settings need to be reset entirely and reimport my saved settings file again? Strange, even uninstalling, redoing my settings and importing my settings file did not work on that, my primary, daily use, device. This is with the latest, Magisk unofficial build, by @ianmacd, which is in synch with today's Canary release.
SOLVED: Believe it or not, I had to uninstall the July mix beta I had on the device and then when I launched today's release, it gave me the normal open with, with the normal, many selections options. Strange, indeed.

Thanks for your great work on this app.
Attached Files
File Type: txt MiX-B19092210_2019-09-22_21-32.txt - [Click for QR Code] (26.2 KB, 6 views)
The Following User Says Thank You to martyfender For This Useful Post: [ View ] Gift martyfender Ad-Free
23rd September 2019, 04:57 AM |#30994  
jututt's Avatar
Member
Thanks Meter: 40
 
More
6.29.3 still crashes when scrolling fast long list + building thumbs i.e. /.../Dcim
The Following 2 Users Say Thank You to jututt For This Useful Post: [ View ] Gift jututt Ad-Free
23rd September 2019, 08:43 AM |#30995  
Member
Thanks Meter: 3
 
More
Congratulations bro, for developing such a powerful tiny app.
It has been the daily driver app for 2 years for me and no issues at all.
I have some suggestions, though, for improving the app more-
1. I do much of cut-paste and copy-paste.
The paste icon or the action icon is what i dont like. It is very congested and not highlighted.
Could you please convert it into a floating icon somewhat like there in solid explorer.
2. 2nd is the process of pasting can be reduced by one step. after coping, we have to press the action key and then command is given for moving or copying. It can be directly done via a dedicated paste floating icon, reducing the process by one step.
3. 3rd is the gesture shortcuts as there in es file explorer. Very handy for opening the most used folders.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190923-120638.png
Views:	366
Size:	208.1 KB
ID:	4825249  
The Following 2 Users Say Thank You to goviin For This Useful Post: [ View ] Gift goviin Ad-Free
23rd September 2019, 09:25 AM |#30996  
Senior Member
Thanks Meter: 18
 
More
Hello,

trying to send a file via tcp-server from one device to another (see attached log files) the receiving device says "wrong key" and the sending device "failed" and "pipe broken".

I didn´t use any username or password to keep it as simple as possible and just get it working but it fails.

Can anybody give me a hint, how to get it sorted?
Thank you very much for any help.
The Following User Says Thank You to Bluecharge For This Useful Post: [ View ] Gift Bluecharge Ad-Free
23rd September 2019, 10:16 AM |#30997  
Senior Member
Flag Singapore
Thanks Meter: 213
 
More
Quote:
Originally Posted by Arz_Ary

Auto Task Date picker error
I can't set to 22-sep-2019

It's because your date format is wrong. "hh-MMM-yyyy" you're using Hours as your Day. Change your date format to "dd-MMM-yyyy" and it will work.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190923-171725.jpg
Views:	438
Size:	133.2 KB
ID:	4825323   Click image for larger version

Name:	Screenshot_20190923-171708.jpg
Views:	438
Size:	129.1 KB
ID:	4825325  
The Following 4 Users Say Thank You to neekless For This Useful Post: [ View ] Gift neekless Ad-Free
23rd September 2019, 05:24 PM |#30998  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 29,328
 
More
Quote:
Originally Posted by neekless

It's because your date format is wrong. "hh-MMM-yyyy" you're using Hours as your Day. Change your date format to "dd-MMM-yyyy" and it will work.

I missed it, thank you.
@Arz_Ary You need to fix the date format from the Settings > More settings > Custom Date time format.
The Following 4 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
23rd September 2019, 05:30 PM |#30999  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 29,328
 
More
Quote:
Originally Posted by Bluecharge

Hello,

trying to send a file via tcp-server from one device to another (see attached log files) the receiving device says "wrong key" and the sending device "failed" and "pipe broken".

I didn´t use any username or password to keep it as simple as possible and just get it working but it fails.

Can anybody give me a hint, how to get it sorted?
Thank you very much for any help.

Hi,
Open the server settings in both devices and make sure the password fields are empty.
The Following 3 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
23rd September 2019, 05:51 PM |#31000  
Senior Member
Thanks Meter: 47
 
More
problem with video thumbnail
hello everyone today I ve updated to mixplorer silver 6.39.3 and video thumbnails problem gets even worse I ve got lots of black squares instead thumbnail I ve already tried clearing thumbnails cache for current folder with no success.
is there any fix anyone else have this problem?
23rd September 2019, 06:04 PM |#31001  
HootanParsa's Avatar
OP Recognized Developer
Thanks Meter: 29,328
 
More
Quote:
Originally Posted by jututt

6.29.3 still crashes when scrolling fast long list + building thumbs i.e. /.../Dcim

Thanks. What image formats do you have inside that folder?
The Following 2 Users Say Thank You to HootanParsa For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
chm, cloud, encfs, epub, mix

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes