FORUMS
Remove All Ads from XDA

[ROM] AlienMOD Solar Flare Series 5! - SONY | JellyBean | BlackDome | Beats Audio

309 posts
Thanks Meter: 399
 
Post Reply Email Thread
22nd March 2013, 04:14 PM |#111  
rgsgroup2005's Avatar
OP Senior Member
Flag Puyallup
Thanks Meter: 399
 
Donate to Me
More
Lightbulb
Quote:
Originally Posted by seanpowell95

Can someone suggest a kernel for Labyrinth AlienMod ?

Get MazWoz Kernel or BlackDome Kernel. They both work great! Also, make sure it is the JB 4.1 Version and not the 4.2.
 
 
24th March 2013, 06:02 AM |#112  
BobWalker's Avatar
Senior Member
Thanks Meter: 106
 
More
Re: [ROM] AlienMOD Solar Flare Series 5! - SONY | JellyBean | BlackDome | Beats Audi
Quote:
Originally Posted by hondafreak513

Fixed it haha.. All I did was clicked on the sound I wanted and hit the vol up and poof it worked.. I sent myself a text to test it and it worked...

The xperia games are kick a$$ also..

Sent from my X10 using xda app-developers app

I experienced the same issue with the alarm app, phone would vibrate but notification sound did not play. Selecting the notification sound and pressing volume up did the trick for me too. Thanks for the tip.
The Following User Says Thank You to BobWalker For This Useful Post: [ View ] Gift BobWalker Ad-Free
24th March 2013, 07:56 AM |#113  
BobWalker's Avatar
Senior Member
Thanks Meter: 106
 
More
Re: [ROM] AlienMOD Solar Flare Series 5! - SONY | JellyBean | BlackDome | Beats Audi
Has anyone else had problems with the camera's color balance? My pictures all have a pronounced yellow-green tint.
25th March 2013, 02:10 AM |#114  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 46
 
More
installation aborted, smelkus status 7: going to try and re partition my sd card and try again

---------- Post added at 09:10 PM ---------- Previous post was at 08:59 PM ----------

Quote:
Originally Posted by InSaNeO1488

installation aborted, smelkus status 7: going to try and re partition my sd card and try again

still not working says missing some symlinks or something
25th March 2013, 07:05 AM |#115  
RedheadTarn's Avatar
Senior Member
Flag Colorado Springs
Thanks Meter: 237
 
More
Re: [ROM] AlienMOD Solar Flare Series 5! - SONY | JellyBean | BlackDome | Beats Audi
Loaded this yesterday and I am loving it so far. One problem I am having, every time I try to open Google chrome, the phone reboots. I have tried installing it several times and when I try to open it, the phone locks up for about 10 sec and then reboots. Also while I can can get the built in hotspot to work, I can't get any version of "Wi-Fi tether for root users" to work... which I love because it gives you your throughput speeds, so I can tell if I'm connected to a good server. Any body have any ideas about either issue?
25th March 2013, 01:19 PM |#116  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 46
 
More
ok got it working. i checked the md5 from the download and heres a screen shot in the attachments. checksum did not match so i redownloaded again from same source and did the checksum and it was good so i flashed and havent gotten any errors yet. im currently waiting for my device to boot up for the first time as i have just flashed
Attached Thumbnails
Click image for larger version

Name:	md5.jpg
Views:	395
Size:	40.7 KB
ID:	1832209  
The Following User Says Thank You to InSaNeO1488 For This Useful Post: [ View ] Gift InSaNeO1488 Ad-Free
25th March 2013, 03:38 PM |#117  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 46
 
More
phone freezes and reboots itself when i click on google chrome
25th March 2013, 06:14 PM |#118  
BobWalker's Avatar
Senior Member
Thanks Meter: 106
 
More
Re: Chrome
Quote:
Originally Posted by InSaNeO1488

phone freezes and reboots itself when i click on google chrome

I was able to install and open Chrome successfully, but it uses over 50 MB of internal memory and is too sluggish unless I boost MaxCPU to 998. I am using the SavageZen governor and am testing Seeder (http://forum.xda-developers.com/show....php?t=1987032) to reduce lag. Although I prefer to use Chrome on my computer, I think its resource requirements for internal memory and CPU cycles are a little heavy for the EVO 4g and I definitely prefer the longer battery life I get by throttling back the CPU.

Still I think Chrome will work reasonably well with this ROM as long as your internal memory does not drop well below 100MB and you allow a high enough Max CPU to handle the browser, but I intend to continue using Dolphin Mini Browser for the time being.

P.S. I did find that each time I tried launching Chrome from the dock, my phone rebooted; however, when I launched Chrome from the app drawer or from the home screen it started normally.
20th May 2013, 10:15 AM |#119  
Senior Member
Flag Nashville, Tennessee
Thanks Meter: 113
 
Donate to Me
More
Quote:
Originally Posted by InSaNeO1488

phone freezes and reboots itself when i click on google chrome

I noticed that in two other ROMS. Especially if you click on the chrome icon in the bookmarks widget. It reboots every time. I have no clue what it is. Must be a common problem with certain types of ROM. Who knows....

---------- Post added at 04:15 AM ---------- Previous post was at 04:06 AM ----------

This was the first ROM I ever tried when I rooted my phone three weeks ago. I didn't know what I was doing then, and I can appreciate it now. I've learned to be patient and flash things one at a time. The performance is so much smoother. I even flash this one segment at a time. I keep running into issues with other ROM's that I've tried. Maybe I'm expecting too much. I put a heavy load on them with social media apps. The cache requirements and frequent updates keep it too busy for me. This one has everything I want in a ROM and without making my NOOB mistakes when flashing it works so much better now. I'm anxious to get my albums loaded up and listen to some music that sounds good.

Hey Bob Walker....I've got a question for you buddy. Do you think it would be any benefit to flash the crossbreeder with this?
20th May 2013, 09:09 PM |#120  
Senior Member
Flag Nashville, Tennessee
Thanks Meter: 113
 
Donate to Me
More
Quote:
Originally Posted by BobWalker

Has anyone else had problems with the camera's color balance? My pictures all have a pronounced yellow-green tint.

Hey Bob. I tried to send you a private message. Do you have that disabled? It wouldn't let me. Is there another way I can contact you?
20th May 2013, 09:27 PM |#121  
BobWalker's Avatar
Senior Member
Thanks Meter: 106
 
More
Quote:
Originally Posted by TheEvoNoob

Hey Bob Walker....I've got a question for you buddy. Do you think it would be any benefit to flash the crossbreeder with this?

You can try CrossBreeder and see whether you notice any lag reduction. You can download cross breeder at http://forum.xda-developers.com/show....php?t=2113150. In addition to making a nandroid backup before installation, I recommend downloading both CrossBreeder_3.15.13_v2.zip and CrossBreeder_Uninstall.zip and copying them to the sdcard so you can reboot into recovery and uninstall CrossBreeder if your phone does not work well with CrossBreeder.

I have tried both CrossBreeder and Seeder 2.0.0. I felt that my phone performed better when I used Seeder with AlienMod although CrossBreeder definitely will reduce lag time with this ROM. You can download Seeder at http://forum.xda-developers.com/show....php?t=1987032.

P.S. I am able to run Chrome with AlienMod Solar Flare V, but I have found that it will definitely crash and reboot your phone any time you try to launch Chrome from the Dock panel. As long as you launch Chrome from the app drawer or a desktop shortcut, the browser will launch without crashing your phone.
The Following User Says Thank You to BobWalker For This Useful Post: [ View ] Gift BobWalker Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes