FORUMS
Remove All Ads from XDA

★ Project Dark™ : Dark™ MAGIC ★

1,399 posts
Thanks Meter: 2,824
 
Post Reply Email Thread
Announcement from Dark4Droid: LINKS ADDED TO OP #2
15th October 2013, 04:38 PM |#301  
shekhar1986's Avatar
Senior Member
Flag delhi
Thanks Meter: 141
 
More
CWM PATCH
Quote:
Originally Posted by Captain Jack Sparrow

]Okay it got downloaded then I replaced it with GalleryGoogle.apk with this file it was named gallery2.apk so I renamed it as above but now der is no camera app and also gallery is also gone

BROTHER TRY THIS, DELETE GalleryGoogle.apk , delete gallery2.apk, GO TO RECOVERY , format cache wipe dalvik cache , and flash this patch , http://forum.xda-developers.com/show...9&postcount=82
 
 
15th October 2013, 06:21 PM |#302  
==vj=='s Avatar
Senior Member
Flag Goa
Thanks Meter: 1,049
 
More
Quote:
Originally Posted by Captain Jack Sparrow

Okay it got downloaded then I replaced it with GalleryGoogle.apk with this file it was named gallery2.apk so I renamed it as above but now der is no camera app and also gallery is also gone

Sent from my GT-I9500 using Tapatalk 2

Hope your phone wasn't with jelly bean out of box. There is known issue for camera on 4.2 with those phones. Just try the cwm flash above my post by @shekhar1986 as u find difficulty with manual procedure
All the best. If that too didn't work then something is messed up or ur phone belongs to jelly bean out of box category.

Sent from my GT-I9500 using Tapatalk 4
15th October 2013, 06:28 PM |#303  
Captain Jack Sparrow's Avatar
Senior Member
Thanks Meter: 143
 
More
Quote:
Originally Posted by snowsunil

After naming it Gallery2.apk set correct permissions to it and reboot ur mobile...

Sent from my Micromax A110 using Tapatalk 2

I did as mentioned above that download
rwrr
But didn't work only gallery came but no camera

Sent from my LegoIce™Galaxy_S4 using Tapatalk 2

---------- Post added at 06:28 PM ---------- Previous post was at 06:25 PM ----------

Quote:
Originally Posted by shekhar1986

BROTHER TRY THIS, DELETE GalleryGoogle.apk , delete gallery2.apk, GO TO RECOVERY , format cache wipe dalvik cache , and flash this patch , http://forum.xda-developers.com/show...9&postcount=82

Okay I'll try and let u know wat happens

Sent from my LegoIce™Galaxy_S4 using Tapatalk 2
16th October 2013, 02:27 AM |#304  
aravindhramachandran's Avatar
Senior Member
Flag Chennai
Thanks Meter: 92
 
More
Quote:
Originally Posted by Captain Jack Sparrow

I did as mentioned above that download
rwrr
But didn't work only gallery came but no camera

Sent from my LegoIce™Galaxy_S4 using Tapatalk 2

---------- Post added at 06:28 PM ---------- Previous post was at 06:25 PM ----------



Okay I'll try and let u know wat happens

Sent from my LegoIce™Galaxy_S4 using Tapatalk 2

Bro , I have a simple solution for camera for you, By default gallery is there as system app know, convert it to user app using titanium backup and reboot You can find camera , if not use camera 360 from playstore this will work for sure .. tried and tested

---------- Post added at 06:57 AM ---------- Previous post was at 06:54 AM ----------

Quote:
Originally Posted by ==vj==

Strange...! Everything is smooth for me. Music slutter vanished the moment I had 3.4.5 kernel on my device. Try with clean ROM install maybe different things that had been tried earlier maybe causing some sort of conflicts.
A suggestion to all, while installing ROM follow all the steps of CWM flashing listing them again under Hide tag for newbies.

1. Wipe Data/Factory reset
2. Wipe Cache
3. Wipe Dalvik Cache
4. Format system
5. Format cache
6. Format data
7. Install ROM (At this point all prior data associated with previous installation has erased)
Note : After installation click "Superuser app" from app drawer and install the binaries foremost for root privileges

Optional to newbies, if you wanna taste the smoothness of new kernel 3.4.69 then follow these 2 additional steps
8. Delete all init.d scripts
9. Flash Andiroxu 3.4.69 beta (Both cams work only with this version on dark magic)

Sent from my GT-I9500 using Tapatalk 4


Well LOL I try lots of roms from xperia days when XDA started itself though I registered a bit later, I know this kernal isn't stable for certain devices and roms and more importantly certain new variants ..But I appreciate DEV and thanked him for rolling out this kernal. I fixed all issues myself except music stutter.. I didn't had that problem in dark nexus with Performance governor but here even with that I am facing this glitch..hope I find a solution or some one else .. if it isn't there for you do you mind telling what music player , FX effects you use and if there are any media related lines in build.prop means can you share with us
16th October 2013, 03:15 AM |#305  
==vj=='s Avatar
Senior Member
Flag Goa
Thanks Meter: 1,049
 
More
@aravindhramachandran That guide I mentioned was for newbies. Don't get emotional for having mentioned that I know u r experienced person and also been tester of this ROM before release.
U face music slutter during playback or while locking unlocking screen? Anyway, I had tried 3.4.5 with default music settings of ROM and there wasn't slutter. But when 3.4.69
was released, I am with sony xloud and clear audio+ (removed default viper of ROM). I don't have any adittional equalizer it manages music on its own and I enjoy listening the surround effects, pure bass and ambience effect. Altogether a pleasant effect and my favorite since I was using 4.1

Regarding kernel: 3.4.69beta truly xtreme. Ultra smooth on my device. But all init.d must be erased of the ROM for gaining its actual performance potential.

Regards.
Sent from my GT-I9500 using Tapatalk 4
The Following User Says Thank You to ==vj== For This Useful Post: [ View ] Gift ==vj== Ad-Free
16th October 2013, 05:23 AM |#306  
aravindhramachandran's Avatar
Senior Member
Flag Chennai
Thanks Meter: 92
 
More
Quote:
Originally Posted by ==vj==

@aravindhramachandran That guide I mentioned was for newbies. Don't get emotional for having mentioned that I know u r experienced person and also been tester of this ROM before release.
U face music slutter during playback or while locking unlocking screen? Anyway, I had tried 3.4.5 with default music settings of ROM and there wasn't slutter. But when 3.4.69
was released, I am with sony xloud and clear audio+ (removed default viper of ROM). I don't have any adittional equalizer it manages music on its own and I enjoy listening the surround effects, pure bass and ambience effect. Altogether a pleasant effect and my favorite since I was using 4.1

Regarding kernel: 3.4.69beta truly xtreme. Ultra smooth on my device. But all init.d must be erased of the ROM for gaining its actual performance potential.

Regards.
Sent from my GT-I9500 using Tapatalk 4

LOL No , I didn't get emotional for your guide.. I know that's for noobs.. I said I made a clean install only Might be because of Viper as well .. I am not sure..
16th October 2013, 07:18 AM |#307  
Captain Jack Sparrow's Avatar
Senior Member
Thanks Meter: 143
 
More
Quote:
Originally Posted by aravindhramachandran

Bro , I have a simple solution for camera for you, By default gallery is there as system app know, convert it to user app using titanium backup and reboot You can find camera , if not use camera 360 from playstore this will work for sure .. tried and tested

---------- Post added at 06:57 AM ---------- Previous post was at 06:54 AM ----------




Well LOL I try lots of roms from xperia days when XDA started itself though I registered a bit later, I know this kernal isn't stable for certain devices and roms and more importantly certain new variants ..But I appreciate DEV and thanked him for rolling out this kernal. I fixed all issues myself except music stutter.. I didn't had that problem in dark nexus with Performance governor but here even with that I am facing this glitch..hope I find a solution or some one else .. if it isn't there for you do you mind telling what music player , FX effects you use and if there are any media related lines in build.prop means can you share with us

Okay thnx bro I'll try that wen I install the ROM again

Sent from my LegoIce™Galaxy_S4 using Tapatalk 2
16th October 2013, 11:01 AM |#308  
mayur.3.92's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 123
 
More
Can any one here work an modding an apk?

Mms/ocmap apk!??

Sent from my A110 using xda app-developers app
16th October 2013, 11:20 AM |#309  
Recognized Noob's Avatar
Senior Member
Flag ON YOUR BED
Thanks Meter: 327
 
More
Quote:

Can any one here work an modding an apk?

Mms/ocmap apk!??

PLZ Stop spamming! there is a Q/A thread for mmx a110 if u didnot know!
16th October 2013, 01:34 PM |#310  
subhashdas's Avatar
Senior Member
Flag Raipur
Thanks Meter: 228
 
Donate to Me
More
@Dark4Droid
Can you Please explain the procedure for updating xposed framework as some of the modules (boot manager v1.2.2) are not working on the current version.

Sent by Micromax A110 Subh_D
16th October 2013, 01:38 PM |#311  
Captain Jack Sparrow's Avatar
Senior Member
Thanks Meter: 143
 
More
Quote:
Originally Posted by subhashdas

@Dark4Droid
Can you Please explain the procedure for updating xposed framework as some of the modules (boot manager v1.2.2) are not working on the current version.

Sent by Micromax A110 Subh_D

Just click install/update from xposed installer and then reboot and its done

Sent from my LegoIce™Galaxy_S4 using Tapatalk 2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes